1. #1

    Blizzard Default Raid Frame Issue

    http://i.imgur.com/Vy9JSlA.png

    I am unable to resize my frames by using the tabs. I have disabled ALL addons and still do not have any idea how to fix this. I really dont want to reinstall.
    Last edited by glorithan; 2013-09-26 at 02:10 AM. Reason: Spelling is hard

  2. #2
    doesnt look like all addons were disabled when the ss was taken.

    could try going to your addons directory and deleting all the addons that start with Blizzard_ - doing so would make the game reinstall just those. They come back at your next login.

  3. #3
    Quote Originally Posted by speakpkhq View Post
    doesnt look like all addons were disabled when the ss was taken.

    could try going to your addons directory and deleting all the addons that start with Blizzard_ - doing so would make the game reinstall just those. They come back at your next login.
    Did as you recommended but with no luck. Deleted files while world of warcraft was off then started it and no improvement. Any other ideas?

  4. #4
    Pandaren Monk Sunnydee's Avatar
    Join Date
    Mar 2009
    Location
    Lamp?
    Posts
    1,815
    without sounding like a Dbag. but have you tried to, you know... ask on blizzards Tech support forum? since its those people who work with stuff like this for a living
    Quote Originally Posted by Boubouille View Post
    It's so fluffy I'm gonna die.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •