Thread: Grid Question

  1. #1

    Grid Question

    Is there is way to set up Grid to grey out unit frames when they are out of range, like ElvUI raid frames do? For the life of me, i cannot figure this out. if there is any solution to this, please let me know. Thanks.

  2. #2
    Mechagnome shanthi's Avatar
    Join Date
    Oct 2011
    Location
    California
    Posts
    681
    Quote Originally Posted by mofobagins View Post
    Is there is way to set up Grid to grey out unit frames when they are out of range, like ElvUI raid frames do? For the life of me, i cannot figure this out. if there is any solution to this, please let me know. Thanks.
    I believe you go to the Frame Alpha indicator and have it track the Out Of Range status.
    That is not dead which can eternal lie.
    And with strange aeons even death may die.

  3. #3
    I tried this but it is not greying out raid frames. Anyone else have any ideas?

  4. #4
    You could set Health Bar Colour to have be triggered by AFK, and set the AFK status to be grey, this is how I do it.

  5. #5
    Pit Lord Odina's Avatar
    Join Date
    Sep 2008
    Location
    Montreal, Quebec, Canada
    Posts
    2,258
    It's deff possible as I have mine set up that way but for the life of me I can't remeber where the setting is arg

  6. #6
    Isn't this default? Try making a new profile and check it out in a group. I just re-did my UI and haven't touched Grid yet but I know the out of range fade is working.

  7. #7
    I re-downloaded Grid and out of range fade still isnt working. This is for Grid and not Grid2 in case that was not clear.

  8. #8
    try using a new profile, as was suggested earlier. Simply re-downloading will not reset it.

  9. #9
    I found out how to do it last night.

    First go to indicators and make sure Out of Range is ticked on Frame Alpha. Then go to the next tab and search for Out of Range and make sure the alpha is set correctly (100% if you want out of range to be practically invisible I think). Hope that helps.

  10. #10
    Quote Originally Posted by Daniie View Post
    I found out how to do it last night.

    First go to indicators and make sure Out of Range is ticked on Frame Alpha. Then go to the next tab and search for Out of Range and make sure the alpha is set correctly (100% if you want out of range to be practically invisible I think). Hope that helps.
    Make sure that on the Status tab you also select the Out of Range to be enabled. You'll find that alpha setting there also and can set the color.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •