1. #1

    DBM no longer having me say Sawblades for siegecrafter, way to turn it on?

    Okay so during the Siegecrafter Blackfuse encounter, when he casts the Sawblade on you, DBM used to, for me. Have it so that I would auto say "Saw blade on me!" Which was a good notifier for me, but suddenly it's not doing that anymore. There is still the chat notification and the little sound alert when you got it, but that /say alert was really nice.

    Anyone know how I can make it so it does that again?

  2. #2
    type /dbm
    click siege of orgrimmar and click load addon
    click siegecrafter blackfuse
    scroll to the bottom and check "yell when you are affected by launch sawblade"

    You're welcome.

  3. #3
    Thanks Ill do that

    Just seems weird because ive ran flex 4 Siege 3 times now (using my coins) but I am also noticing no one else is saying it anymore, last week and all the other weeks before it on Flex everyone would say it, but i'll go into the settings you showed and change it, ty

  4. #4
    Moderator Nobleshield's Avatar
    Join Date
    Feb 2011
    Location
    Tampa Bay, Florida
    Posts
    4,727
    DBM settings change a few times; I used to notice all the time that one week an option would be turned on, and another week it would be off by default. Not sure what changes it, if it's related to spec changes (like maybe it disables things that would never affect a tank?) but I've seen it happen.
    NOBLESHIELD
    Raids & Dungeons Moderator | Twitch Stream | Wayniac#1291


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •