1. #1
    Mechagnome Khailik's Avatar
    Join Date
    May 2010
    Location
    Thunderhorn
    Posts
    604

    Lag and disconnect

    Note *I also posted this on the tech support forums on the official site.

    Ever since 5.4 launch I have been getting random massive lag spikes. Not often but enough to be annoying. Now since Tuesday I've been having massive lag spikes that leave my latency in the thousands. And now for the past hour I've not been able to stay logged on for longer than a minute or two. I log in and everything is fine, then within a matter of seconds everyone is freezing and my latency shoots up above 3k, a little while after that I get completely disconnected. I've never had lag issues like this. Only since 5.4 launch.

    I ran a pathping and the request timed out so I really don't know what that means or what to do about it.

    Tracing route to 63.240.161.189 over a maximum of 30 hops

    1 <1 ms <1 ms <1 ms 10.0.0.1
    2 * * * Request timed out.
    3 13 ms 12 ms 11 ms 173-219-238-2-link.sta.suddenlink.net [173.219.238.2]
    4 30 ms 36 ms 30 ms 173-219-252-146-link.sta.suddenlink.net [173.219.252.146]
    5 33 ms 34 ms 34 ms 173-219-252-193-link.sta.suddenlink.net [173.219.252.193]
    6 32 ms 30 ms 32 ms 173-219-252-94-link.sta.suddenlink.net [173.219.252.94]
    7 42 ms 36 ms 28 ms ae0-103.chi12.ip4.tinet.net [216.221.157.181]
    8 28 ms 28 ms 27 ms xe-1-2-0.chi11.ip4.tinet.net [141.136.107.189]
    9 33 ms 31 ms 31 ms as7018.ip4.tinet.net [173.241.128.30]
    10 32 ms 32 ms 31 ms cr1.cgcil.ip.att.net [12.122.133.34]
    11 29 ms 27 ms 28 ms gar18.cgcil.ip.att.net [12.122.99.21]
    12 29 ms 35 ms 30 ms 12.122.251.18
    13 32 ms 33 ms 31 ms 63.240.130.202
    14 * * * Request timed out.
    15 * * * Request timed out.
    16 * * * Request timed out.
    17 * * * Request timed out.
    18 * * * Request timed out.
    19 * * * Request timed out.
    20 * * * Request timed out.
    21 * * * Request timed out.
    22 * * * Request timed out.
    23 * * * Request timed out.
    24 * * * Request timed out.
    25 * * * Request timed out.
    26 * * * Request timed out.
    27 * * * Request timed out.
    28 * * * Request timed out.
    29 * * * Request timed out.
    30 * * * Request timed out.

    Trace complete.

  2. #2
    I have almost the same problem. The odd thing is, while everything else seems frozen, the chatwindow is still usable until I dc... same for you?

  3. #3
    I can't remember the title... but there is a "miracle cure" macro thingy on these forums... that could very much solve what you have.

    If I can find it I will post it here... but perhaps someone else can post it before me?

    It worked for me and loads of others. No lag anymore and other problems that you COULD have, will vanish.

    Edit: Here is the script: /run SetCVar("raidFramesDisplayIncomingHeals",1)
    http://www.mmo-champion.com/threads/...5-4-no-kidding
    Last edited by Vaelorian; 2013-11-14 at 12:53 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •