Thread: OQ not working?

  1. #1

    OQ not working?

    Been off of wow for a few months now, Got back on today and nothing is in OQ?

    Thought it might have been out of date, and reupdated it to make sure, went back on and nothing still. Created a premade and mines the only one there? So whats going on with it?

  2. #2
    Warchief sizzlinsauce's Avatar
    Join Date
    May 2010
    Location
    Bellforest, Tower state
    Posts
    2,139
    it works. you probably dont qualify for the derps "550+ ilevel" requirement in a raid that drops 530 ilevel gear.

  3. #3
    Dreadlord Supakaiser's Avatar
    Join Date
    May 2010
    Location
    Emerald Dream
    Posts
    816
    Make sure yours is up to date --> http://solidice.com/oqueue/

    The one on curse is out of date because the author has a donate button in the addon itself. So he can no longer post it up there or w/e

  4. #4
    Quote Originally Posted by Supakaiser View Post
    Make sure yours is up to date --> http://solidice.com/oqueue/

    The one on curse is out of date because the author has a donate button in the addon itself. So he can no longer post it up there or w/e
    Thanks man

  5. #5
    Que the OQ QQ posts about how its cheating and ruining BGs.

  6. #6
    Quote Originally Posted by sizzlinsauce View Post
    it works. you probably dont qualify for the derps "550+ ilevel" requirement in a raid that drops 530 ilevel gear.
    Ooh, let's make this another thread where people QQ about geared people being able to get into fast, easy runs.

  7. #7
    Quote Originally Posted by Belloc View Post
    Ooh, let's make this another thread where people QQ about geared people being able to get into fast, easy runs.
    I am pretty sure he wasn't bitching about it, just making mention of the idiots that want an ilvl 10-20 points higher than the raid encounter drops.

  8. #8
    I'm up to date, and mine still doesn't show any premades.

  9. #9
    I've been having problems with OQ for over a week. I can't find any meshes and can only get it to work through the OQgeneral chat channel, which is spotty at best. Getting rather sick of it.

  10. #10
    Same here. I thought it was just me. I think I had one premade show up, even after relogging to see if that fixed it. I think I updated the addon from the solidice site too, but no luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •