1. #1

    Problems with OQueue

    For the last couple of weeks OQueue has been acting up. I join a waiting list, get invited, then immediately dropped from group. It may take 20 attempts until one finally works. The Blizzard version of this (under "other raids") has no problem putting me into groups.

    Recently I got this lua error:

    Message: Interface\AddOns\oqueue\oqueue_timers.lua:122: script ran too long2Time: 01/28/14 20:49:213Count: 14Stack: [C]: in function `pcall'5Interface\AddOns\oqueue\oqueue_timers.lua:122: in function `timer_trigger'6Interface\AddOns\oqueue\oqueue_timers.lua:35: in function <Interface\AddOns\oqueue\oqueue_timers.lua:35>

    I've tried a reinstall of OQueue, logging off, reboot, with no effect.

  2. #2
    Free Food!?!?! Tziva's Avatar
    Join Date
    Apr 2010
    Location
    WHEREVER I WANT AINT NO ONE GONNA DO NOTHIN ABOUT IT IMMA T-REX
    Posts
    11,579
    There might be an update for it, have you checked?
    AbathurSnuggles: Blizzard Alpha Videos

    For Moderation Concerns, please contact a Global:
    TzivaDarsithisRaduxArleeSimcaElysiaZaelsino

  3. #3
    Grunt
    Join Date
    Apr 2012
    Location
    Netherlands
    Posts
    10
    there is a new update atm

  4. #4
    Quote Originally Posted by Grummner View Post
    there is a new update atm
    I'm running version 1.7.5 which is the latest on their website.

  5. #5
    I think I've discovered the issue. I unchecked the automatic acceptance of group invites option in my interface, and the problem has gone away. Maybe it accepts too fast???? Who knows. Anyway, no more problems!

  6. #6
    Field Marshal Ronburggundy's Avatar
    Join Date
    Oct 2013
    Location
    The nightly news
    Posts
    77
    Quote Originally Posted by bangorme View Post
    I think I've discovered the issue. I unchecked the automatic acceptance of group invites option in my interface, and the problem has gone away. Maybe it accepts too fast???? Who knows. Anyway, no more problems!
    What is normally happening in these situation is there are two or more addons trying to simultaneously trying to auto accept the group invitation.

    oQueue by default will auto accept oQueue group invites, but if you are running a addon like ElvUI (sp?), which also is set to auto accept group invitations, one of the addon will accept the invite, and then the second addon tries to accept the invite, but because you are already in the group, it actually kicks you out of the group.

    We usually suggest you disabled the feature withen ElvUI, but disabling it in oQueue works just the same.

  7. #7
    Quote Originally Posted by Ronburggundy View Post
    What is normally happening in these situation is there are two or more addons trying to simultaneously trying to auto accept the group invitation.

    oQueue by default will auto accept oQueue group invites, but if you are running a addon like ElvUI (sp?), which also is set to auto accept group invitations, one of the addon will accept the invite, and then the second addon tries to accept the invite, but because you are already in the group, it actually kicks you out of the group.

    We usually suggest you disabled the feature withen ElvUI, but disabling it in oQueue works just the same.
    That's exactly my scenario, although now that I've turned it off in ElvUI, it isn't being automatically accepted from OQ and has to be manually accepted.

  8. #8
    Field Marshal Ronburggundy's Avatar
    Join Date
    Oct 2013
    Location
    The nightly news
    Posts
    77
    On the setup tab in oQueue, make sure you have it set to auto accept group invitations.

    In your previous post I believe you said you disabled it?

  9. #9
    Yes, in ElvUI, but maybe I did in OQ, although I don't think I ever found it there. Either way, it's working!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •