1. #1

    Water Ele bug? Not attacking?

    So was in flex earlier.. and my pet was just standing there not attacking. I try to get it to attack manually and try to put it on assist and everything.. just stands there doing nothing.. same on target dummy's and even against other players? So.. whats going on here with mine?

  2. #2
    My hunter pet was doing this recently, and I haven't done any instances with her yet.

  3. #3
    Quote Originally Posted by RaenavenBlacksun View Post
    My hunter pet was doing this recently, and I haven't done any instances with her yet.
    I put in a ticket, other mages on my server seem to not have a problem, I dont know what else to do so.

  4. #4

    Wink

    Quote Originally Posted by IllidariCouncil View Post
    I put in a ticket, other mages on my server seem to not have a problem, I dont know what else to do so.
    Reboot your Water Elemental.

  5. #5
    Quote Originally Posted by EdwardLlewellyn View Post
    Reboot your Water Elemental.
    Ive tried all that, relogging, making macro's.. Ive been here messing with it for around 2 hours :/

  6. #6
    Warchief Kuni Zyrekai's Avatar
    Join Date
    Apr 2009
    Location
    The Frozen North
    Posts
    2,058
    Have you turned off autocast on waterbolt by any chance?

  7. #7
    Quote Originally Posted by Kuni Zyrekai View Post
    Have you turned off autocast on waterbolt by any chance?
    How would I turn it off?

  8. #8
    Warchief Kuni Zyrekai's Avatar
    Join Date
    Apr 2009
    Location
    The Frozen North
    Posts
    2,058
    By right clicking it.

  9. #9
    Quote Originally Posted by Kuni Zyrekai View Post
    By right clicking it.
    Right clicking the pet just has dismiss/focus and cancel.. and Yes I am clicking the attack manually and still not doing anything, also have checked in the spell book on pet options and nothing there either.

  10. #10
    He means right-clicking the spell, not the elemental. the border of Waterbolt should be "sparkly" or glowy and rotating.

  11. #11

  12. #12
    Sometimes pet can be put on passive by the game, i dont remember when and how.. it has something to do with mounts and dying, as far as i remember... reclick passive-assist-passive or try to use /petattack as suggested earlier

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •