1. #1
    Banned Bakis's Avatar
    Join Date
    Apr 2008
    Location
    Sweden
    Posts
    15,092

    How to lock Multisampling ratio :confused:

    It keep resetting to x1 every time I close the program. I tried to run bnet and wow64 as admin as I read would fix it but it still resets to x1.
    Why is it the only setting doing that and how can I fix it?

    Cheers

  2. #2
    Herald of the Titans Mehman's Avatar
    Join Date
    Mar 2012
    Location
    The moon
    Posts
    2,917
    I just logged in to check what mine is, and it's still 8.. Maybe you forget to save the changes?


  3. #3
    Banned Bakis's Avatar
    Join Date
    Apr 2008
    Location
    Sweden
    Posts
    15,092
    Quote Originally Posted by Mehman View Post
    I just logged in to check what mine is, and it's still 8.. Maybe you forget to save the changes?
    Sadly that is not the case. I use TukUi (duffedUI based on it) maybe it has something to do with it. Seems odd that everything else stays on max but that very important setting like to annoy me with a reset

  4. #4
    Herald of the Titans Mehman's Avatar
    Join Date
    Mar 2012
    Location
    The moon
    Posts
    2,917
    Quote Originally Posted by Bakis View Post
    Sadly that is not the case. I use TukUi (duffedUI based on it) maybe it has something to do with it. Seems odd that everything else stays on max but that very important setting like to annoy me with a reset
    I haven't used TuK in a long, long time, so that might indeed have something to do with it, but I'd be surprised. Try turning off TuK and then setting it to 8x or whatever you want and see if it sticks.


  5. #5
    Banned Bakis's Avatar
    Join Date
    Apr 2008
    Location
    Sweden
    Posts
    15,092
    Well obviously I came to think of it when I replied above and I tested, it is indeed TukUi that resets it.
    So I guess I need help with how to sort that out.


    P.S. TukUI protects multisampling from changing due to some bugs with borders. To stop that thing enter .../TukUI/Config/Config.lua and change field "multisampleprotect" to false.
    Typical. Well will ask mods to delete this thread

  6. #6
    Apparently it at least used to be a setting enforced by TukUI: http://eu.battle.net/wow/en/forum/topic/1776589357#5

    The reason for that probably being that having multisampling set to higher than 1x often messes up the look of UI elements that are supposed to have thin, straight borders.
    Come on, die young.

  7. #7
    Banned Bakis's Avatar
    Join Date
    Apr 2008
    Location
    Sweden
    Posts
    15,092
    Quote Originally Posted by Constie View Post
    Apparently it at least used to be a setting enforced by TukUI: http://eu.battle.net/wow/en/forum/topic/1776589357#5

    The reason for that probably being that having multisampling set to higher than 1x often messes up the look of UI elements that are supposed to have thin, straight borders.
    Mm havent noticed anything and x1 and x8 is like night and day, the game is ugly as it is no need to gimp it further

    Well thnx everyone hehe, guess its fixed now

  8. #8
    Herald of the Titans Mehman's Avatar
    Join Date
    Mar 2012
    Location
    The moon
    Posts
    2,917
    I am surprised and appalled.. Well, at least you figured it out.


  9. #9
    Quote Originally Posted by Bakis View Post
    Typical. Well will ask mods to delete this thread
    No need to have the thread deleted when it has information others may find useful.
    An answered thread can still have value months or even years later.
    Quote Originally Posted by DeadmanWalking View Post
    I don't understand why we don't have flying so they tell us we will have convenient flight points. Immersion and danger? Here take some coins and fly me there while I read facebook or go take a poop.
    Quote Originally Posted by Reinaerd View Post
    T'is good to see there are still people valiantly putting the "Ass" in assumption.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •