1. #1

    Reply w/ Quote Bug

    For some reason when I click Reply w/ Quote, the front page appears in my text box, and I can't delete it. It's such a weird bug that just happens randomly but also fixes itself randomly if I re-enter the forum thread.

    - - - Updated - - -

    Edit: It's no longer just w/ Quote. It's now reply and quick reply, too.

    Here's a picture!

    Link form, if this looks too weird to process correctly in the box: http://i.imgur.com/xI8CmhI.png


  2. #2
    The Insane apepi's Avatar
    Join Date
    Dec 2008
    Location
    Mostly harmless
    Posts
    17,717
    What browser do you use? Try turning off all your addons and try it.
    Time...line? Time isn't made out of lines. It is made out of circles. That is why clocks are round. ~ Caboose

  3. #3
    Titan OrangeJoe's Avatar
    Join Date
    Nov 2010
    Location
    Year 3016
    Posts
    12,528
    Reported this awhile ago and never got a response.


    http://www.mmo-champion.com/threads/...in-quick-reply

  4. #4
    Titan OrangeJoe's Avatar
    Join Date
    Nov 2010
    Location
    Year 3016
    Posts
    12,528
    Still randomly getting this. Is there anything else we need to provide so you can look into it? Or are you even going to look into it?

  5. #5
    Elemental Lord Soisoisoi's Avatar
    Join Date
    Mar 2010
    Location
    England
    Posts
    8,355
    Probably a silly question, but have you tried clearing your cache and whatnot?

  6. #6
    Titan OrangeJoe's Avatar
    Join Date
    Nov 2010
    Location
    Year 3016
    Posts
    12,528
    Quote Originally Posted by Treelife View Post
    Probably a silly question, but have you tried clearing your cache and whatnot?


    Yup, and it is happening on 2 different PC's for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •