1. #1

    Problem with unitframe tooltips

    I have this problem with my tooltips on unit frame mouseovers. Sometimes it shows it correctly, sometimes there is tooltip which says "player options" and some info about that. To be more exact, here is screenshots how it should be, however, sometimes it lookes like this.

    This happens on unitframes (player, target) and grid frame. Allthought, i don't want any tooltips on grid!

    Is hits affected by combat or something or why its not always working? Grid has sometimes wrong tooltip, sometimes right tooltip and sometimes no tooltip at all... What's wrong? this is my addon list


  2. #2

    Re: Problem with unitframe tooltips

    Go into interface options and uncheck "Beginner Tooltips" in the Help section. This removes the "Player Options" helper tooltip.

    After that's done since you're using cowtip use /cowtip to open cowtip config, and under the "Show Tooltips" section change the option for Unit Frames to "Out of combat" or "never".

  3. #3

    Re: Problem with unitframe tooltips

    Or just never hover any UF while already having selected someone. That's why you can't see their info and that pops up.

  4. #4

    Re: Problem with unitframe tooltips

    Quote Originally Posted by overneathe
    Or just never hover any UF while already having selected someone.
    Judging by his sig he's a resto shaman... telling a healer not to hover over any unit frames while targeting someone isn't gonna work :P


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •