Well basically this problem all started about a week ago. I was testing out some different UI's and didnt like them so I switched back to Photeks UI, which I have been using. Now i get an error that says " Error loading LoadOnDemand plugin Fubar_PerformanceFU" everytime i log in. Now my PerformanceFU and MoneyFU wont work. I HAVE tried removing all traces of Fubar from my machine and redownloading them from Curse and I still get the problem. Ive also uninstalled WoW and deleted my folder and redownloaded all my addons, and still get the error. Here is the official LUA error i recieve when i log in.

Date: 2008-07-24 22:11:26
ID: 80
Error occured in: Global
Count: 1
Message: ...s\FuBar_PerformanceFu\libs\Abacus-2.0\Abacus-2.0.lua line 21:
bad argument #1 to 'sub' (string expected, got nil)
[C]: ?
[C]: sub()
...s\FuBar_PerformanceFu\libs\Abacus-2.0\Abacus-2.0.lua:21: in main chunk
[C]: ?
[C]: pcall()
FuBar\FuBar.lua:957: LoadPlugin()
FuBar\FuBar.lua:1093: object_method()
agUnitFrames, v05-01-07
ArenaPointer, v1.1
Atlas, v1.11.0
AtlasBattlegrounds, v1.11.0
AtlasDungeonLocs, v1.11.0
AtlasEntrances, v1.11.0
AtlasFlightPaths, v1.11.0
AtlasOutdoorRaids, v1.11.0
AtlasLoot, vAtlasLoot Enhanced v4.06.00
AucAdvanced, v5.0.PRE.3164
AucFilterBasic, v5.0.PRE.3164 (BillyGoat)
AucStatClassic, v5.0.PRE.3164 (BillyGoat)
AucStatPurchased, v5.0.PRE.3164 (BillyGoat)
AucStatSimple, v5.0.PRE.3164 (BillyGoat)
AucStatStdDev, v5.0.PRE.3164 (BillyGoat)
Auctioneer, v5.0.PRE.3164
aUFLayouts, v1.1.18
Bartender3, v3.1.2 r68497
BaudBag, v1.3
BeanCounter, v5.0.PRE.3164 (BillyGoat)
ClosetGnome, v1.0.68289
CooldownCount, v2.1
cyCircled, v0.5
cyCircledVolM, v2.3.0.0
cyCircledVol, v1.0
DrDamage, v1.4.0
eePanels, v1.0
ElkBuffBars, v2.1
Enchantrix, v5.0.PRE.3164
EnchantrixBarker, v5.0.PRE.3164 (BillyGoat)
EnhancedColourPicker, v1.0
EnhTooltip, v5.0.PRE.3164
EQCompare, v1.4
FishingBuddy, v0.9.4m
FBOutfitDisplayFrame, v0.9.4g
FBTrackingFrame, v0.9.4g
FBMergeDatabase, v0.9.4g
FuBarClockFu, v3.0
FuBarFishingBuddyFu, v2.2c
FuBarMoneyFu, v20000-1
FuBarPerformanceFu, v2.0
FuBar, v60201
FuTextures, v2.0
Informant, v5.0.PRE.3164
MetaMap, v20400-2
Prat, v2.0 68549
Quartz, v0.1.0
QuestHelper, v0.48
RatingBuster, v1.3.7 (r70016)
sct, v6.01
SCTCooldowns, v0.7
sctd, v3.01
Stubby, v52
Swatter, v5.0.PRE.3164
TinyTip, v0.2-Beta
XLoot, v0.9

By the looks of it there is something wrong with the Abacus-2.0.lua file. Ive copied my brothers file and his works fine for him but i still get the error. Any suggestions?