Thread: Can't open WoW

  1. #1
    Mechagnome Khailik's Avatar
    Join Date
    May 2010
    Location
    Thunderhorn
    Posts
    604

    Can't open WoW

    I've tried running in administrator, turning off all my anti-virus software, and I ran repair twice. This is what I'm getting.


  2. #2
    This happens to me all the time with the current "patch the client every other day" shenanigans. I usually have to delete the Updates folder and both the WoW and WoW64 executables to fix it.
    OMG 13:37 - Then Jesus said to His disciples, "Cleave unto me, and I shall grant to thee the blessing of eternal salvation."

    And His disciples said unto Him, "Can we get Kings instead?"

  3. #3
    Mechagnome Khailik's Avatar
    Join Date
    May 2010
    Location
    Thunderhorn
    Posts
    604
    Well I just ran the repair yet again and now it's downloading something O.o. *fingers crossed*

    ---------- Post added 2013-03-30 at 02:11 AM ----------

    It appears to just be the 64bit that won't open. 32bit opens just fine and the WoW64.exe file is missing from my directory. I didn't delete it or anything so I don't know why it would be gone. I guess I'll have to find out where I can download just that file.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •