1. #1
    The Insane Bakis's Avatar
    Join Date
    Apr 2008
    Location
    Sweden
    Posts
    16,213

    Problem with Shift being reserved for Bar Snapping with macros.

    I cant use shift when using it as modifier to a macro that is bound to mousewheel. I disabled Bar Snapping in Bartender but still its like reserved and I really need to use shift :<
    Bet its a simple solution but I dont know it

    Anyone out there knows? <3
    Russia isn't afraid of US dude. That's why they are sending their bombers like 60km out of your shores. Infact they give 0 fucks. They know you wont dare to touch them.

  2. #2

    Re: Problem with Shift being reserved for Bar Snapping with macros.

    Esc -> Key Bindings -> Unbind bar paging.
    Protip: You don't need to add an apostrophe to make things plural.

  3. #3
    The Insane Bakis's Avatar
    Join Date
    Apr 2008
    Location
    Sweden
    Posts
    16,213

    Re: Problem with Shift being reserved for Bar Snapping with macros.

    ah found it, thnx, wish bartender overrode all those default crap settings
    Russia isn't afraid of US dude. That's why they are sending their bombers like 60km out of your shores. Infact they give 0 fucks. They know you wont dare to touch them.

  4. #4

    Re: Problem with Shift being reserved for Bar Snapping with macros.

    Edit: Nevermind, you found it. But this info might be useful to someone else.
    Quote Originally Posted by Bakis
    Unbind bar paging ?
    Did I stutter?

    Serious response so I don't get banned: See where it says "Next Action Bar" and "Previous Action Bar?" Click those and then click "Unbind Key."

    I'm pretty sure this will fix your problem. You said you disabled "bar snapping" which has absolutely nothing to do with keybindings, but I think what you meant was Bar Paging/scrolling/whatever.
    Protip: You don't need to add an apostrophe to make things plural.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •