Thread: Sound issue

  1. #1

    Sound issue

    So this isn't wow related. I know nothing about computers so if you have an idea to fix this, try to make directions easily followable. Thanks!

    The problem:
    Was on WoW yesterday and all was well. Set down my laptop and went to get a drink. Came back and all that comes out of the internal speakers is clicking noise over and over and over. So I try putting in headphones. The clicking noise comes out of the headphone and the speakers at the same time. The issue is this blocks all other sound. If i mute or change volumes the volume of the clicking noise does not go away or change. It begins as soon as it gets to the loading windows screen, and never stops. No other sound can come through.

    What I've tried:
    1st Tried to update the driver. I have the most up to date driver.
    2nd Restarted computer. No change.
    3rd Uninstalled the sound driver, restarted computer. Logged on and the sound stop. Reinstalled the driver (through the auto-install driver wizard that popped up) as soon as the install finished went back to making the clicking noise. Now I turn to you for help.

    Specs:
    Toshiba Satellite L305-S5877
    Realtek Audio

  2. #2

    Re: Sound issue

    Quote Originally Posted by Jrussell7289
    So this isn't wow related. I know nothing about computers so if you have an idea to fix this, try to make directions easily followable. Thanks!

    The problem:
    Was on WoW yesterday and all was well. Set down my laptop and went to get a drink. Came back and all that comes out of the internal speakers is clicking noise over and over and over. So I try putting in headphones. The clicking noise comes out of the headphone and the speakers at the same time. The issue is this blocks all other sound. If i mute or change volumes the volume of the clicking noise does not go away or change. It begins as soon as it gets to the loading windows screen, and never stops. No other sound can come through.

    What I've tried:
    1st Tried to update the driver. I have the most up to date driver.
    2nd Restarted computer. No change.
    3rd Uninstalled the sound driver, restarted computer. Logged on and the sound stop. Reinstalled the driver (through the auto-install driver wizard that popped up) as soon as the install finished went back to making the clicking noise. Now I turn to you for help.

    Specs:
    Toshiba Satellite L305-S5877
    Realtek Audio
    Do you have any phones near you? (Deff sattelite phones and similar) They are known for being able to interfere. Also try a different power outlet (if ur sitting downstairs now, go upstairs & try). Might have something to do with a lose circuit.

    Also, maybe this solution? http://au.answers.yahoo.com/question...5175245AAvsG1i
    Kami - Guild Wars 2 Elementalist - Desolation EU
    <Obey Gaming> - https://obeygaming.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •