1. #1

    Problem with posted Images

    I tried searching for an answer on here, but I had no luck of finding my problem. Lately I have been having trouble seeing images users are posting here on mmo-champ in other forum posts. Just wondered if anyone else had run into this problem, and if they have what they did to fix it. I am currently using the latest version of Firefox, so maybe it is a browser problem. I guess I can try IE8 or w/e, but I really would rather fix the problem than switch from Firefox.

    Thanks in advance for any help

  2. #2

    Re: Problem with posted Images

    Right click on the images, or check the link if there is one to see if the ones you are having trouble with are all on the same image hosting service.
    If that is the case then it is possible you have some ad or content blocking addon that has for whaterver reason decided to block that site.

    I believe you can maybe start firefox in safe mode, shortcut should on the start menu if using windows.
    That will determine if any addon is causing the issue.
    Quote Originally Posted by DeadmanWalking View Post
    I don't understand why we don't have flying so they tell us we will have convenient flight points. Immersion and danger? Here take some coins and fly me there while I read facebook or go take a poop.
    Quote Originally Posted by Reinaerd View Post
    T'is good to see there are still people valiantly putting the "Ass" in assumption.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •