Thread: Disconnecting

  1. #1

    Disconnecting

    So this is how it went:

    Thursday: Installed oRA2 and PallyPower, since my new guild required those. Raided 19:30 - 23:00, ICC25 first, downing 10 bosses, then VoA25. No problems at all.

    Saturday: Updated every addon through Curse Client (which i haven't done in some time,but and reworked my UI a bit, without adding anything new to it (except for a few textures imported to kgpanels). Still no problems.

    Sunday: Raiding 20:00 - 23:00. Starting at Sindragosa 25, i DC a few times before we pull her, but my latency was also very high (2k+ ms) i assumed it was just something with the internet being unstable (which never happened before). I was a bit laggy on the first attempt (wipe on 2%), after that it was fine, and we downed her on the next try.

    While standing on LK's platform the RL explaining what to do, i suddenly don't hear him. Every other sound is fine (like WoW's) but i don't hear anything on vent, even though i see that they are talking. After 1-2mins, it's working again. Then the same thing happens, but this time i fix'd it by restarting vent. No more problems with vent after this.

    At around 22:30 my latency starts to rise again, and after a few mins it's around 2k like on Sindragosa's trash. I DC a few time as well, but i still thought it's just the ISP having a bad day. At the very end though (like 22:50) I start to chain-DC, and every time i logged in i instantly DC'd. After 3-4 attempts at buffing but DCing, the RL decides to do the last go on LK without me. I log my druid, to see whats up, and to my great surprise, i don't DC there. I'm standing in dalaran with the usually 150-200ms latency for a few mins, without any problems. Thought it must've been the internet being unstable, i log back to the pally, and instantly DC. Logged out, deleted Cache, and restarted the computer. When i logged back onto the pally again, there was only a few people left in the raid group, and i was standing at the Light's Hammer, but it seemed to be stable. Ported back to dalaran and talked a bit in /g before going to sleep, and i had no problems during that time.

    Monday: Did the random battleground and heroic without any problems and logged off. Logged back, and since i wasn't taken to the raid, i did random battlegrounds. Around 21:45 i join the raid as replacement and after a few attempts on LK, the same thing happens; latency slowly goes up to 2k-ish, DC, i try to log back, instant DC, try it again, instant DC again. So i logged off, deleted Cache and didn't instantly DC after that (this was at the very end again). So after the raid i stay in ICC talking with another pally in the guild, and i only DC once during that, but i can log back without problems.

    Tuesday (yesterday): ICC10 semi-pug at 14:00. Joined the raid group around 13:15 and was doing random BGs until it was full. DC'd once when i started flying to ICC from Dalaran, but i could just log back without problems. While buffing it did it again, latency going up, and the chain DCing. Logged off, deleted cache again, and restarted comp. Also, when i logged in i disabled every addon except Grid, SUF, Bartender and Satrina's Buff Frames. We downed 5 bosses, and i only DC'd three times, once on the trash before Lootship, and once on Plaguequarter trash.

    When i logged back quite late, around 21:00, i was standing in daralan, queued up for a random battleground, and DC'd as soon as i zoned into AV. Relog, instant DC. Close down wow, and this time i deleted the cache, wtf, and interface folders. Thought it was alright, as i went from dalaran to SW to buy raw gems without DCing, and even queued up and zoned into IoC without problems. But after a few minutes, i DC'd again...

    ---

    Also, some of the DCs were not just a disconnect, but the screen froze and i couldn't even Alt Tab out. The only way to do something else was to Switch Used in windows with the Windowskey+L and the log back. It returned me to the desktop with WoW minimized so i could do other stuff, and after a while i heard the login-dragon's roar, Alt Tabbed back and it was on the login screen with the usual Disconnect message.

    Since i have no idea what's causing it, or what i could do to fix it, i'm starting look something like this:


    Any kind of help would be greatly appreciated.




    Wall of Text crits you for over 9000

    DERP

  2. #2
    Moderator Cilraaz's Avatar
    Join Date
    Feb 2009
    Location
    PA, USA
    Posts
    9,061

    Re: Disconnecting

    ISP? Router model? Router reboot? Modem/Demarc model? Modem/Demarc reboot? Traceroute during the problem?

  3. #3
    Pit Lord Dethh's Avatar
    Join Date
    Mar 2010
    Location
    Jersey
    Posts
    2,458

    Re: Disconnecting

    I would think the same Cilraaz till he said WoW was freezing on his screen. The high Latency/Ms could be the things you mentioned but the screen freezing has to be his machine, also as I understand Sound files are huge and can sometimes bog down a slower low end machine. Vent even for me occasionally will turn to shit and I have to restart it. Possibly on a lesser machine this will cause it to freeze. Update your drivers IMO sound video etc. See if that helps.

  4. #4
    Moderator Cilraaz's Avatar
    Join Date
    Feb 2009
    Location
    PA, USA
    Posts
    9,061

    Re: Disconnecting

    Quote Originally Posted by Dethh
    I would think the same Cilraaz till he said WoW was freezing on his screen. The high Latency/Ms could be the things you mentioned but the screen freezing has to be his machine, also as I understand Sound files are huge and can sometimes bog down a slower low end machine. Vent even for me occasionally will turn to shit and I have to restart it. Possibly on a lesser machine this will cause it to freeze. Update your drivers IMO sound video etc. See if that helps.
    When WoW idles out due to a lost connection, it can often freeze for a minute or two until the client finally gives up. If you're playing in full screen mode, it could potentially lock the system as it frantically tries to regain network connectivity.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •