Page 2 of 2 FirstFirst
  1. #21
    I've checked my GPU temperature it seems normal... I only get 1 beep at launch which cilraaz stated is normal. Only outcome I can see is my monitor is not compatible with the video card or the cable is faulty.

  2. #22
    Somones going to get slapped if I am right on this one.....

    Try this

    I googled your monitor and it says is has a SLEEP TIMER!

    Check this out:

    # Turn on the monitor.
    # Press the Menu button to access the on-screen display menu.The OSD main menu opens.
    # To navigate through the Main or Submenu menus, on the monitor front panel press the + (plus) button to move up, or the – (minus) button to move in reverse.
    # Press the Select button to select the highlighted item.
    # When a menu item is selected and its corresponding screen displays, use the + or – button to adjust the scale of the item.


    Sleep Timer Provides the timer-adjustment menu options:

    Set Current Time - Sets the current time in hours and minutes. Set Sleep Time - Sets the time of no activity when the monitor will go into sleep mode.Set on Time - Sets the time the monitor should wake up from sleep mode.Timer - Sets the Sleep Timer feature on or off.Sleep Now - Immediately sets the monitor to enter sleep mode.

    Check the sleep timer, and power settings on your monitor set it to never sleep.

  3. #23
    BTW I notice that the monitor goes off only when playing games, its happened about 4 times whilst fallout 3 is open (every time it has happened) also my fallout 3 is played using the disc, its not downloaded from steam or anything like that. Does that have anything to do with the sleep timer going off? When not playing a game its seems to run fine no black screens.

  4. #24
    Have you tried what I posted above?

  5. #25
    Yes and power saver and such are all turned off. Also when I turn my pc off and turn it on again sometimes it just goes to sleep and is unable to wake up again.

  6. #26
    I don't know if I'll be any help since I'm not the most computer savvy but I had this problem on my old computer for the longest time. Turns out the PCI port for my graphics card was actually loose on the motherboard. It was extremely annoying and I took it to a local computer repair and they said the motherboard needed to be replaced. Long story short, I got a new computer.

    Also, does the monitor go to sleep in any interval of time or is it completely random? if its random, i'm guessing it's an internal problem in the connection somewhere between the motherboard, video card and monitor
    Last edited by WolfyTheDark; 2010-06-29 at 07:53 AM.

  7. #27
    open a command prompt and type the following: "powercfg /q" (without the quotation marks) Post the results here. also you can type "powercfg /s presentation" (without the quotation marks) to set your computer to presentation mode and the monitor will never fall asleep. Sounds like a power setting of some type to me or a bad video card. what happens when you uninstall the card and plug the monitor into the onboard video? Also check to make sure the video card is seated properly.

  8. #28
    Quote Originally Posted by Benjamima View Post
    I have set my power settings so that my monitor never goes to sleep but that seems to make no difference
    it goes to sleep because it has no signal
    hahaha. no.

  9. #29
    Just let this thread die/get locked since I phoned up the people who sold it to me and turns out its faulty, sending me a replacement one as I speak.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts