1. #1
    The Patient Cheddabezze's Avatar
    Join Date
    Jun 2010
    Location
    Boston, MA
    Posts
    333

    Extreme Lat Spikes

    So, I seem to have a very annoying issue with my lat spiking to rediculous high numbers (I.E. 3k-5k) for like 10 seconds. It DC's me everytime, I cant get into and random dungeon or BG without lagging out in the first few seconds.

    One thing I did notice is that I only spike while casting or interacting with a NPC. This leads me to belive the problem is on blizzards end.

    I tried resting my router and that did not do anything.

    Im currently using a Wireless 802.11 a/b/g/n reciver and a Linksys N router

    Im not too tech savy so any help would be much appreciated, thanks in advance.

  2. #2
    Wireless is bad. Try plugging your computer into the router with a cable and play like that few days for testing purposes. Very likely the problem goes away.
    Never going to log into this garbage forum again as long as calling obvious troll obvious troll is the easiest way to get banned.
    Trolling should be.

  3. #3
    The Patient Cheddabezze's Avatar
    Join Date
    Jun 2010
    Location
    Boston, MA
    Posts
    333
    Nope I failed hardcore.

    Ive been playing on wireless for 3+ yrs now. this was the first problem ive had with it.

    The problem I had was I had a Gearscore add-on running. I fail.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •