1. #1

    Lost all the Forum Tools from old set-up.

    So, I been going nuts. I do not have the same tools from the Old Build that I am used to. For example, I do not have the option to Bolden Text, or do any cosmetic things like that. Actually, I think I had these options earlier today.

    It isn't something that will kill the forum for me, and I know you are working on the forum set-up still, but I would like to have those options back.

  2. #2
    Does not like cats. Dark Side's Avatar
    Join Date
    Apr 2009
    Location
    Medicine Hat, Alberta
    Posts
    9,164
    You create a lot of threads....
    Okay lets see, You can just use the command for it,
    ["b"][/"b"] for bold
    ["i"][/"i"] for italics

  3. #3
    Quote Originally Posted by Daginni View Post
    So, I been going nuts. I do not have the same tools from the Old Build that I am used to. For example, I do not have the option to Bolden Text, or do any cosmetic things like that. Actually, I think I had these options earlier today.

    It isn't something that will kill the forum for me, and I know you are working on the forum set-up still, but I would like to have those options back.
    What makes it really funny is that if you click "Go Advanced", you actually lose the options on Quick Reply.

  4. #4
    Fluffy Kitten Annoying's Avatar
    Join Date
    Aug 2008
    Location
    Socorro, NM, USA
    Posts
    4,562
    Getting this looked at. I like those buttons.

    ---------- Post added 2010-07-15 at 04:56 PM ----------

    Temp fix:
    http://www.mmo-champion.com/profile.php?do=editoptions
    Scroll to the bottom and change your "Message Editor Interface" to Standard Editor.
    CPU: i7 3770k @ 4.9GHz | GPU: 2x EVGA GTX 670FTW LE 2GB (SLI) | RAM: 16GB Corsair Vengeance LP 1600 MHz | Case: NZXT Switch 810 White | Motherboard: Asus P8Z77-V Pro | CPU Cooler: Corsair H110 CLC | SSD: Intel 520 160GB | HDD: 3xWestern Digital Caviar Black 1TB | PSU: Antec TruePower Quattro 1200W | Displays: 3x BL2710PT IPS | Keyboard: Filco Majestouch 2 Tactile | Mouse: Razer Deathadder/Naga Epic | Car: Andromeda

  5. #5
    Quote Originally Posted by Annoying View Post
    Getting this looked at. I like those buttons.

    ---------- Post added 2010-07-15 at 04:56 PM ----------

    Temp fix:
    http://www.mmo-champion.com/profile.php?do=editoptions
    Scroll to the bottom and change your "Message Editor Interface" to Standard Editor.
    Thank you :]

    I'm having troubles using quick reply, it's like I click it to add my reply, then nothing happens. So I go to post again and it tells me I've double posted.

  6. #6
    Fluffy Kitten Annoying's Avatar
    Join Date
    Aug 2008
    Location
    Socorro, NM, USA
    Posts
    4,562
    That's something I think we're aware of that needs quite the in-depth looking at, I'll check it too while I'm at it.
    CPU: i7 3770k @ 4.9GHz | GPU: 2x EVGA GTX 670FTW LE 2GB (SLI) | RAM: 16GB Corsair Vengeance LP 1600 MHz | Case: NZXT Switch 810 White | Motherboard: Asus P8Z77-V Pro | CPU Cooler: Corsair H110 CLC | SSD: Intel 520 160GB | HDD: 3xWestern Digital Caviar Black 1TB | PSU: Antec TruePower Quattro 1200W | Displays: 3x BL2710PT IPS | Keyboard: Filco Majestouch 2 Tactile | Mouse: Razer Deathadder/Naga Epic | Car: Andromeda

  7. #7
    The Lightbringer Gaiwyn's Avatar
    Join Date
    Aug 2008
    Location
    New Zealand
    Posts
    3,617
    Aye, everyone must be encountering this nasty error:

    Errors
    The following errors occurred with your submission

    * This forum requires that you wait 30 seconds between posts. Please try again in 29 seconds.
    Caerdwyn | Level 91 Fire Mage <For Instance> | Nagrand-US

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •