1. #1
    Grunt
    Join Date
    Jul 2010
    Location
    Houston, Texas
    Posts
    17

    How do I fix this?

    When I'm in game, certain things tend to flash a lot, they only do that when I move towards an object. I used xfire to record a video, hopefully this will help give you guys an idea of what this is. I don't have a clue how to fix it. My computer specs are here: Manufacturer:
    Acer
    Processor:
    AMD Athlon(tm) Dual Core Processor 4850e (2 CPUs), ~2.5GHz
    Memory:
    3838MB RAM
    Hard Drive:
    149 GB
    Video Card:
    NVIDIA GeForce 8200
    Operating System:
    Windows Vista™ Home Premium (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.100218-0019)

    ---------- Post added 2010-07-21 at 01:38 PM ----------

    well, the way the forums are set up won't let me post the link to my video...

  2. #2
    Moderator Cilraaz's Avatar
    Join Date
    Feb 2009
    Location
    PA, USA
    Posts
    9,036
    In your video settings, make sure that you're not set to 16-bit color/depth. If you are, set it to 24-bit. If you don't have 24-bit as an option, issue the following console commands:

    • /console gxDepthBits 24
    • /console gxColorBits 24
    • /console gxRestart

  3. #3
    Grunt
    Join Date
    Jul 2010
    Location
    Houston, Texas
    Posts
    17
    That did it! Thanks so much, I really appreciate it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •