1. #1
    The Patient Datub's Avatar
    Join Date
    Apr 2010
    Location
    somwhere in belgium
    Posts
    205

    Question starcraft I problem

    hi,

    i have an old starcraft I here and i tought i will play that again before i buy starcraft II so i installed it on my pc and started
    but all my screens have these strange flashy collors wich are not correct now it's just hell ugly (its only in loading and menu screens the game itself is okay)

    is it becaus i'm running it on a windows 7 ?

    anyone else had this problem?

    HELP PLEASE
    when i die ... i won't drop any loot mwhahahaha

  2. #2
    Right click the game icon and go under preferences (I think it's called that in the english version) or the option at the bottom. => compatibility => check 256 colors and 640x480 resolution and it should work just fine .

    Edit: You migth also need to change the compatibility mode to Windows 98/ Windos Me, it's on the same page as the other options.
    Quote Originally Posted by Quincey
    This is best thing i have ever seen. ever.

  3. #3
    The Patient Datub's Avatar
    Join Date
    Apr 2010
    Location
    somwhere in belgium
    Posts
    205
    thank you
    when i die ... i won't drop any loot mwhahahaha

  4. #4
    You're welcome .
    Quote Originally Posted by Quincey
    This is best thing i have ever seen. ever.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •