Page 1 of 2
1
2
LastLast
  1. #1

    Unable to take settings past fair.

    Pre the latest patch - everything at ultra, and fps in the 45-60 zone most of the time. This is using a 3870x2. I even played with settings turned higher via the Card software. 6GB DDR3 Ram in case someone else is wondering.


    The latest patch however wont let me take the graphics settings beyond 'fair' via the slider. When it comes to water/sunshafts, I cant get above fair. Under good and ultra on both it says that I cannot due to graphics related reasons. On all other settings I can continue at ultrade (I think all).

    I read on the wow forums that by updating my graphics drivers I can solve this problem, however, the latest drivers give me far worse performance than the 2 year old driver I currently use for my card and whats more is that everything looks worse in general. In order to continue to play wow at ultra, will I have to indeed switch drivers, or is there some sort of work around? Any help would be appreciated.
    Last edited by Themessiah; 2010-10-13 at 10:21 AM.

  2. #2
    How much VRAm have you got? Might not be sufficiant.
    Kami - Guild Wars 2 Elementalist - Desolation EU
    <Obey Gaming> - https://obeygaming.com/

  3. #3
    VRam? No idea what that is... If you mean Ram then I have 6GB DDR3.

  4. #4
    I mean videoram RAM on your videocard. (videomemory)

    Looked it up for ya, should be 1GB... Should be more then enough.

    In your WTF folder there is a file called config.wtf. Try moving/renaming it and restarting the game. See if you can change the settings then?
    Kami - Guild Wars 2 Elementalist - Desolation EU
    <Obey Gaming> - https://obeygaming.com/

  5. #5
    if you don`t have DX11 gfx card, you can`t set to more then fair...... every thing pass fair need DX11
    Intel i5 2500K: Asus Masimux IV Extreme: Palit GTX 680 Jetstream: Chieftec Nitro Series 1200W:Corsair H-100 Hydro:
    8Gb Corsair Vengeance 1600 Mhz CL8: Crucial M4 128Gb+256Gb: Creative Sound Blaster Z: Corsair Obsidian 800D: Plextor PX-880SA

  6. #6
    Quote Originally Posted by pansertjald View Post
    if you don`t have DX11 gfx card, you can`t set to more then fair...... every thing pass fair need DX11
    From what I have read elsewhere, you appear to be incorrect. DX11 in wow is still in the experimental stages, and there are people with DX 10.1 being able to use full ultra, with water and sunshafts galore. So excuse me if I ignore you for at least a little while

    ---------- Post added 2010-10-13 at 11:43 AM ----------

    The removal of the WTF did reset the graphics settings, but it still wont allow me to touch the water/sunshafts. Everything else can still be set to ultra. Luckily I get paid in 2 days so maybe a new graphics card is on the horizon. Because updating the driver would make me suicidal. Perhaps a /command in game could work?

  7. #7
    Bloodsail Admiral
    Join Date
    Mar 2010
    Location
    Sheffield, United Kingdom
    Posts
    1,074
    Quote Originally Posted by Themessiah View Post
    From what I have read elsewhere, you appear to be incorrect. DX11 in wow is still in the experimental stages, and there are people with DX 10.1 being able to use full ultra, with water and sunshafts galore. So excuse me if I ignore you for at least a little while
    A bit of a harsh reply to somebody who is trying to help you. Think ill keep my opinion to myself at this point.

  8. #8
    Could you post the contents of your config.wtf file? You can open it in wordpad. (make sure to edit out account name if it's saved)
    Kami - Guild Wars 2 Elementalist - Desolation EU
    <Obey Gaming> - https://obeygaming.com/

  9. #9
    I didn't mean to come across like that (I get it now having reread it some time later). Yeah my appologies Panser - my bad.

    ---------- Post added 2010-10-13 at 12:26 PM ----------

    So I've caved and upped the driver to the latest - It all looks terrible, but I can once again set everything to ultra.

  10. #10
    Warchief Dethh's Avatar
    Join Date
    Mar 2010
    Location
    Jersey
    Posts
    2,115
    Quote Originally Posted by pansertjald View Post
    if you don`t have DX11 gfx card, you can`t set to more then fair...... every thing pass fair need DX11
    This is not true. Why people make stuff up for no reason I never understood. My card is not dx11 by any means and I can set to ultra.

  11. #11
    Quote Originally Posted by Themessiah View Post
    I didn't mean to come across like that (I get it now having reread it some time later). Yeah my appologies Panser - my bad.

    ---------- Post added 2010-10-13 at 12:26 PM ----------

    So I've caved and upped the driver to the latest - It all looks terrible, but I can once again set everything to ultra.
    If you want you can still post your config.wtf contents (see my previous post). It might be in OpenGL mode or something.
    Kami - Guild Wars 2 Elementalist - Desolation EU
    <Obey Gaming> - https://obeygaming.com/

  12. #12
    Quote Originally Posted by pansertjald View Post
    if you don`t have DX11 gfx card, you can`t set to more then fair...... every thing pass fair need DX11
    not true i had gtx 285 during ptr and could set to ultra even.

    now however if bought gtx 480 sc recently so if they changed it then thats quite gay considering it ran fine.

  13. #13
    Hey mage - have just restored it from being deleted and removed account info.

    SET locale "enGB"
    SET patchlist "enGB.patch.battle.net:1119/patch"
    SET hwDetect "0"
    SET gxResolution "1440x900"
    SET gxRefresh "60"
    SET gxTripleBuffer "1"
    SET gxMultisampleQuality "0.000000"
    SET videoOptionsVersion "4"
    SET textureFilteringMode "5"
    SET movie "0"
    SET mouseSpeed "1"
    SET Gamma "0.800000"
    SET readTOS "1"
    SET readEULA "1"
    SET readTerminationWithoutNotice "1"
    SET showToolsUI "1"
    SET accounttype "LK"
    SET VoiceActivationSensitivity "0.39999997615814"
    SET Sound_OutputDriverName "System Default"
    SET ChatMusicVolume "0.29999998211861"
    SET ChatSoundVolume "0.39999997615814"
    SET ChatAmbienceVolume "0.29999998211861"
    SET Sound_MusicVolume "0.40000000596046"
    SET Sound_AmbienceVolume "0.30000001192093"
    SET componentTextureLevel "9"
    SET shadowLevel "0"
    SET farclip "1250"
    SET specular "1"
    SET groundEffectDensity "128"
    SET groundEffectDist "260"
    SET environmentDetail "150"
    SET extShadowQuality "5"
    SET projectedTextures "1"
    SET weatherDensity "3"
    SET realmName
    SET gameTip "101"
    SET timingTestError "0"
    SET Sound_SFXVolume "0.30000001192093"
    SET Sound_EnableSoundWhenGameIsInBG "1"
    SET Sound_VoiceChatInputDriverName "System Default"
    SET Sound_VoiceChatOutputDriverName "System Default"
    SET Sound_MasterVolume "1"
    SET Sound_EnableReverb "1"
    SET Sound_OutputQuality "2"
    SET Sound_NumChannels "64"
    SET Sound_ZoneMusicNoDelay "1"
    SET Sound_EnableErrorSpeech "0"
    SET accountName
    SET g_accountUsesToken "1"
    SET Sound_EnableAmbience "0"
    SET SkyCloudLOD "3"
    SET Sound_EnableMusic "0"
    SET lastCharacterIndex "5"
    SET readScanning "-1"
    SET readContest "-1"
    SET installType "Retail"
    SET AllMPQLocal "0"
    SET gxMultisample "8"
    SET playIntroMovie "4"
    SET terrainMipLevel "0"
    SET rippleDetail "1"
    SET reflectionMode "0"
    SET shadowMode "3"
    SET shadowTextureSize "2048"

  14. #14
    Try adding this line:

    SET sunshafts setting

    Looking at this: http://www.wowwiki.com/CVar_sunshafts

    Might be a help? (Randomly guessing/trying stuff out)
    Kami - Guild Wars 2 Elementalist - Desolation EU
    <Obey Gaming> - https://obeygaming.com/

  15. #15
    I'm gonna have to revert back to the old driver to do that - which it just so happens I'm going to do anyway. Its actually terrible. So message you in 10 I guess.

  16. #16
    Will be here for about 2 more hours, after that back to home
    Kami - Guild Wars 2 Elementalist - Desolation EU
    <Obey Gaming> - https://obeygaming.com/

  17. #17
    So I just got a bsod Anyway I went to edit the config file and its still set with sunshafts and water etc (from the newer graphics driver I just uninstalled) from when I had them on Ultra last logged... So I should be able to log in having effectively changed, but not changed them right?

  18. #18
    Quote Originally Posted by Dethh View Post
    This is not true. Why people make stuff up for no reason I never understood. My card is not dx11 by any means and I can set to ultra.
    yes on some Nvidia and ati DX10 cards you can still set it to ultra. but you will not get the new water efects.
    but on ALOT of DX10 cards, the scale stops at fair.

    its a bug, that some DX10 users can set it higher then fair, but you will still not get the new efects. there is a blue post about it, on the wow tech forum.
    so no im not making anything up
    Intel i5 2500K: Asus Masimux IV Extreme: Palit GTX 680 Jetstream: Chieftec Nitro Series 1200W:Corsair H-100 Hydro:
    8Gb Corsair Vengeance 1600 Mhz CL8: Crucial M4 128Gb+256Gb: Creative Sound Blaster Z: Corsair Obsidian 800D: Plextor PX-880SA

  19. #19
    High Overlord
    Join Date
    Nov 2008
    Location
    Toronto, Canada
    Posts
    185
    You can't use a 2 yr old driver and expect to run the new stuff. It just won't work as the commands/optimizations aren't in those old drivers.

    You MUST have a driver from 2010, preferably from at least April 2010 to run the new stuff. I had to update my driver from Dec 08 to an April 2010 one while in alpha to be able to play properly.

    Question: Whats your CPU? Do you have your mobo chipset drivers installed, and a (relatively) updated BIOs as well?
    US Blizz Tech Support MVP
    Ressie - Medivh-US

  20. #20
    Moderator Cilraaz's Avatar
    Join Date
    Feb 2009
    Location
    PA, USA
    Posts
    9,037
    Quote Originally Posted by Themessiah View Post
    From what I have read elsewhere, you appear to be incorrect. DX11 in wow is still in the experimental stages, and there are people with DX 10.1 being able to use full ultra, with water and sunshafts galore. So excuse me if I ignore you for at least a little while
    That probably has something to do with the DX11 graphics being programmed in a way that a DX10.1 card can access them. Really, why insult people who try to help when your own information is wrong?

    If you have a DirectX 10.1 card, you can use DirectX 11 effects via the DX11 downlevel that Blizzard implimented. If you have a DirectX 10 or DirectX 9 card, you cannot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •