1. #1

    patch 4.0 graphic glitches

    and i'm sure anyone has these on some spots like when you exit ogrimmar you see some lines on floor.

    or zepelin from orgrimmar to undercity their even more lines inside the zepelin.

    probaly missing few places still.

    anyway did blizzard screw up again they look like artifacts but aren't apearntly.

    if got this on both my laptop or pc.

    laptop is powered by a ati mobility 5650 and my pc by a evga gtx 480 sc which is overclocked to 800 core 1600 shader.

    both running dx11 mode

  2. #2
    Was it completely downloaded? Not still stream-downloading? Can try disabling addons/clearing cache. Otherwise a repair.exe with a full check/repair should fix it.
    You can try disabling the OC as well, just to try it out/making sure.

    Besides that I'm pretty sure most of the bugs will be fixed in an upcoming patch/hotfix
    Kami - Guild Wars 2 Elementalist - Desolation EU
    <Obey Gaming> - https://obeygaming.com/

  3. #3
    did you even read my post magekid obviously did't

  4. #4
    Read it 5 more times. Still can't find the answers on my posts:

    - You do not say if the download was fully completed or still streaming
    - You do not say if you tried clearing cache/disabling addons. (The fact that you have it on 2 computers doesn't mean it can't be an addon... I do assume you use addon's on both your computers)
    - You don't state if you've tried to disable the overclocking
    - You don't state if already tried repair.exe

    Besides from that, more:

    - You haven't stated your OS and other relevant information. If we were to supply you with a fix we need to know for what OS ofc. MAC/Windows, x64, x86?
    - You haven't said if you already updated your drivers for example, or how it works in DX10 mode.
    - You haven't stated what you already tried to resolve the issue yourself and what the results are.

    Besides from that, a general one. Your post was complaints, there was not a single questionmark in there. So you haven't even told us your actual question. If you just want to complain, you do it to Blizzard themselfs.

    did you even read my post zerokewl obviously did't

    - Logicaly
    Kami - Guild Wars 2 Elementalist - Desolation EU
    <Obey Gaming> - https://obeygaming.com/

  5. #5
    i stopped taking you serious when you say'd down clock your card.

    did't read that if got the same glitches on diferent machines to ?

    dumbass..........

    oh yeah dx11 is only avaible in vista or windows 7 what you mean need known os has nothing to do with it xD.

    i'm basicly asking if more people have noticed these glitches at the same spots i mentioned.

    next time dont read only the first line.

  6. #6
    /sigh at people like you... Just because one suggestion wouldn't be possible all of the things i mentioned are invalid?

    If you would've read my full post, you would've seen:
    [quote]The fact that you have it on 2 computers doesn't mean it can't be an addon... I do assume you use addon's on both your computers)/quote]
    The same counts for
    You do not say if the download was fully completed or still streamingYou don't state if already tried repair.exe
    and
    - You haven't said if you already updated your drivers for example, or how it works in DX10 mode.
    - You haven't stated what you already tried to resolve the issue yourself and what the results are.
    Vista and Win. 7 are still 2 different operating systems. The thing I was actually aiming was if you have a x64 or x86-bit operating system.

    If you just wanted to know if other people have had that issue you should've said that.

    On a sidenote, I couldn't have known you were OC'ing if i just read the first line.

    Last thing... I find it very bad that it's considered "normal" these days to start swearing in a normal (Atleast an attempt to) converstion/forum thread. Why is there always a need for that? Are you so insecure that you need to swear in order to gain confidence?
    Kami - Guild Wars 2 Elementalist - Desolation EU
    <Obey Gaming> - https://obeygaming.com/

  7. #7
    Quote Originally Posted by Zer0K3wL View Post
    i stopped taking you serious when you say'd down clock your card.

    dumbass..........

    i'm basicly asking if more people have noticed these glitches at the same spots i mentioned.

    next time dont read only the first line.
    Speaking of dumbasses and not reading past first line:

    Sticky thread for required information before asking for tech support here.

    Mysterious graphics glitches are 90% caused by bad drivers or overheating card. Downclocking the card back to factory settings will rule out overheat from being the cause, and since you didn't provide the required information, there's no telling if you're using year old drivers.

    And no, I don't have those glitches you mentioned. Using GTX460 and current latest drivers (258.96).
    Never going to log into this garbage forum again as long as calling obvious troll obvious troll is the easiest way to get banned.
    Trolling should be.

  8. #8
    Moderator Cilraaz's Avatar
    Join Date
    Feb 2009
    Location
    PA, USA
    Posts
    9,037
    Quote Originally Posted by Zer0K3wL View Post
    i stopped taking you serious when you say'd down clock your card.

    did't read that if got the same glitches on diferent machines to ?

    dumbass..........

    oh yeah dx11 is only avaible in vista or windows 7 what you mean need known os has nothing to do with it xD.

    i'm basicly asking if more people have noticed these glitches at the same spots i mentioned.

    next time dont read only the first line.
    Do you recognize the irony in reporting someone as a troll (someone trying to get valid information to HELP YOU) and then posting this? Do you like wasting my time? Check the stickies for REQUIRED information, accept help graciously, and respond to requests for information properly... or find a different forum. If you were awesome enough at computers to actually insult the good posters in this forum, you wouldn't be asking for help.
    Last edited by Cilraaz; 2010-10-14 at 12:36 PM.

  9. #9
    Quote Originally Posted by Zer0K3wL View Post
    both running dx11 mode
    Did you try the most obvious solution? Turning DX11 off? It's marked as "experimental" for a reason.

    It works in beta, but beta doesn't have the same maps as live, and it doesn't have the same version build either.
    Never going to log into this garbage forum again as long as calling obvious troll obvious troll is the easiest way to get banned.
    Trolling should be.

  10. #10
    @Cilraaz

    i did't ask for help all i asked if anyone else noticed these glitches.
    @ vesselblah

    are you running with gxapi set to d3d11 or default ?

    edit: @ vesselblah again if quickly tested d3d9 mode does't have these glitches looks like its a bug that will be fixed upon release anyway.

    ---------- Post added 2010-10-14 at 02:35 PM ----------

    Quote Originally Posted by Cilraaz View Post
    Do you recognize the irony in reporting someone as a troll (someone trying to get valid information to HELP YOU) and then posting this? Do you like wasting my time? Check the stickies for REQUIRED information, accept help graciously, and respond to requests for information properly... or find a different forum. If you were awesome enough at computers to actually insult the good posters in this forum, you wouldn't be asking for help.

    what valid information addons causing artifacts you got to be kidding me.
    he's ignoring whole main post if already suspected this to be a graphic glitch caused by bug.

    Vesselblah already pointed out could just be cous d3d11 is't made for old azeroth.

    2. i dont like people to call random solution downclock card when i already mentioned i dont suspect this to be artifacting.

    and yeah he's trolling cous he does't like the fact that i dont accept he's help so what trying to force me to try something i already known that 100% likely aint gone work ?
    Last edited by Zer0K3wL; 2010-10-14 at 02:29 PM.

  11. #11
    Fluffy Kitten llDemonll's Avatar
    Join Date
    Apr 2008
    Location
    Washington
    Posts
    6,581
    If you know it's not going to work why are you wasting your time here asking for help? You're obviously not going to accept our solutions because you already know if they will work or not; tip: look inside your brain, find the solution that you wouldn't turn down because "it wouldn't work" and use that solution. Viola, problem solved.

    "I'm glad you play better than you read/post on forums." -Ninety
    BF3 Profile | Steam Profile | Assemble a Computer in 9.75 Steps! | Video Rendering Done Right

  12. #12
    who say's it aint working ? :P
    actualy it is working msi afterburner say's d3d11 :P
    anyway i just want shiny reflections :P

  13. #13
    You should learn what a troll is:

    In Internet slang, a troll is someone who posts inflammatory, extraneous, or off-topic messages in an online community, such as an online discussion forum, chat room, or blog, with the primary intent of provoking other users into a desired emotional response[1] or of otherwise disrupting normal on-topic discussion.
    Now you can say a lot about me... but trolling... No.

    If all you wanted to know was if anyone else experienced this (and no possible solution at all), as you say here:
    i'm basicly asking if more people have noticed these glitches at the same spots i mentioned.
    - then why bother posting? Do you expect a reply yes or no? What's the point in that? What are you trying to gain or achieve?

    You say you know with a 100% chance the things that have been suggested are not the cause of the problems. That may be so, but then you should've mentioned what you've already tried (in order to diagnose it and actually know it isn' the solution/problem. I can't read your mind so I don't know what you already did or not, nor what your exact question/goal in this thread is.

    Not sure if there is a point in replying here anyway. Feels like i'm talking to a 15-yr old.
    Kami - Guild Wars 2 Elementalist - Desolation EU
    <Obey Gaming> - https://obeygaming.com/

  14. #14
    Moderator Cilraaz's Avatar
    Join Date
    Feb 2009
    Location
    PA, USA
    Posts
    9,037
    Well, he's on vacation now anyway... and nope, it wasn't me that nabbed him (though if I'd seen his replies since I last posted, I would have banned him too).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •