Page 15 of 82 FirstFirst ...
5
13
14
15
16
17
25
65
... LastLast
  1. #281
    It works with any class.

  2. #282
    Dear Thread.

    I have installed the 1680x 1080 Ui on my Comp and put all the parts of the addon where the previous thing of the same name was.
    I go into the game and I do what the addon instructs of /dxe and /reflux commands but I can't get it to work. or move. Do I have to painstakingly slightly change everything to look like your version or is there a way to just have it work? Please help I am very new to addons

    Also I want to show you guys a picture of how it is not loading and is just the basic thing i can not change but I dont know how.

  3. #283
    Quote Originally Posted by Wooshbar View Post
    Dear Thread.

    I have installed the 1680x 1080 Ui on my Comp and put all the parts of the addon where the previous thing of the same name was.
    I go into the game and I do what the addon instructs of /dxe and /reflux commands but I can't get it to work. or move. Do I have to painstakingly slightly change everything to look like your version or is there a way to just have it work? Please help I am very new to addons

    Also I want to show you guys a picture of how it is not loading and is just the basic thing i can not change but I dont know how.
    Watch the install video it'll greatly improve you installation success. If you still have any questions afterwords feel free to post again.

  4. #284
    Will you be updating today?

  5. #285
    Quote Originally Posted by splusr68 View Post
    Will you be updating today?
    Yes

  6. #286
    I have done everything thing right. Watched your video twice and followed step by step and still when i type /reflux switch UltimateShamanUIenh it reloads but does nothing. I have no idea what i am doing wrong so any input would help

  7. #287
    Quote Originally Posted by xxxSh4dexxx View Post
    I have done everything thing right. Watched your video twice and followed step by step and still when i type /reflux switch UltimateShamanUIenh it reloads but does nothing. I have no idea what i am doing wrong so any input would help
    Double check that the saved variables have gone into the correct folders.

  8. #288
    in what folders should there be saved variables

  9. #289
    Quote Originally Posted by xxxSh4dexxx View Post
    in what folders should there be saved variables
    The folders you renamed on the install.

    ---------- Post added 2010-12-06 at 06:54 PM ----------

    Uploaded v4.0.3 of the UI now available on wowinterface.

    http://www.wowinterface.com/download...0169-WIDE.html

  10. #290
    Hey thanks for the Help Shamtasticle. I got it to look like the picture and everything is set up and I love the way my shaman plays. Just 2 questions
    On other characters like my druid or whatever what should i do just disable everything?
    Also when i click glyphs to replace them it says they need to be replaced. Its the top bar thing. is there any way to change glyphs with that active? Thanks again.

  11. #291
    Quote Originally Posted by Wooshbar View Post
    Hey thanks for the Help Shamtasticle. I got it to look like the picture and everything is set up and I love the way my shaman plays. Just 2 questions
    On other characters like my druid or whatever what should i do just disable everything?
    Just install the UI like you did for your shaman on your druid and w/e other char.
    Quote Originally Posted by Wooshbar View Post
    Also when i click glyphs to replace them it says they need to be replaced. Its the top bar thing. is there any way to change glyphs with that active? Thanks again.
    No idea what you mean by "they need to be replaced" is that the exact error message you're getting?

  12. #292
    I mean when i click on the glyph to change it to another one i learned it gives me and error and says to disable or ignore an addon

  13. #293
    Quote Originally Posted by Wooshbar View Post
    I mean when i click on the glyph to change it to another one i learned it gives me and error and says to disable or ignore an addon
    Try using the default keybind for toggling the talent window. There could be a blizzard taint error with the kgpanels button.

  14. #294
    Quote Originally Posted by Shamtasticle View Post
    Try using the default keybind for toggling the talent window. There could be a blizzard taint error with the kgpanels button.
    Thank you once again. This is proving to be an awesome Addon bunch. getting this setup for real before Cata launch is perfect. next paycheck I want to donate

  15. #295
    what is your main fonts...

  16. #296
    Quote Originally Posted by Wooshbar View Post
    Thank you once again. This is proving to be an awesome Addon bunch. getting this setup for real before Cata launch is perfect. next paycheck I want to donate
    Thanks I put a lot of time into my UI.

  17. #297
    Will you update the 1680x1050 version? Is that even necessary for cataclysm?

  18. #298
    Absolutely love this UI!

    One questios that I'm stuck on though...

    Regarding your current target frame. If I mouse over a mob, tiptac shows a + or rare or ?? for a characterization of the mob (elite, rare or boss). But in the target frame there is not such characterization. I looked in stuf...where I thought I would find it...and just got myself confused. In the Global settings, stuf has the classification text set the way I want to see it, but it isn't showing in the target frame. I got so used to the gold and silver dragons, I admit I need something to highlight the target as rare/elite in particular, without a mouse over.

    Thanks again for an awesome UI!

    Edit: figured out second question and removed because I are smart.
    Last edited by ilovetoast; 2010-12-08 at 06:30 PM.

  19. #299
    Hey Sham...

    Not sure what has happened, I have been using your UI forever but for some reason I keep getting errors from Quartz like this:

    40x Quartz-3.0.3.1\modules\GCD.lua:120: GetSpellCooldown(): Invalid spell slot
    Quartz-3.0.3.1\modules\GCD.lua:120: in function `?'
    CallbackHandler-1.0-6 (Ace3):147: in function <...Ons\Ace3\CallbackHandler-1.0\CallbackHandler-1.0.lua:147>
    <string>:"safecall Dispatcher[1]":4: in function <[string "safecall Dispatcher[1]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":13: in function `?'
    CallbackHandler-1.0-6 (Ace3):92: in function `Fire'
    AceEvent-3.0-3 (Ace3):120: in function <Ace3\AceEvent-3.0\AceEvent-3.0.lua:119>

    It all seems to be about spell cooldowns. Also, I'm sure its related but when I hover over the spellbook tab on the top it says click outside then a countdown starts and the binding changes. Not sure what to do here..I've installed 3 times just to make sure it wasnt my error. Any help would be great! Keep up the good work.

  20. #300
    Stood in the Fire cyan421's Avatar
    Join Date
    Mar 2009
    Location
    On the Causeway to Neverwhere
    Posts
    445
    Quote Originally Posted by ilovetoast View Post
    Absolutely love this UI!

    One questios that I'm stuck on though...

    Regarding your current target frame. If I mouse over a mob, tiptac shows a + or rare or ?? for a characterization of the mob (elite, rare or boss). But in the target frame there is not such characterization. I looked in stuf...where I thought I would find it...and just got myself confused. In the Global settings, stuf has the classification text set the way I want to see it, but it isn't showing in the target frame. I got so used to the gold and silver dragons, I admit I need something to highlight the target as rare/elite in particular, without a mouse over.

    Thanks again for an awesome UI!

    Edit: figured out second question and removed because I are smart.
    ^ this, also how do i tell if a mob is tagged by another player? I think theirs a tiny little pair of crossed swords on top of the target frame, but its the same swords if I have the mob tagged....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •