Page 24 of 82 FirstFirst ...
14
22
23
24
25
26
34
74
... LastLast
  1. #461
    Quote Originally Posted by bondy View Post
    Hello again,

    I was wondering, the top line buttons which inculde the ability to toggle Skada.

    What mod controls this? and how easy would it to replace this with another meter?
    If you look few posts above I was solving this. Only thing if you want to replace Skada with Recount is, to instal Recount and Turn off Skada, UI will solve the rest. If you want another Meters, its up to you, but it doesnt look so hard. All is set up from kgPanels addon (/kgpanels).


    Quote Originally Posted by Reemix View Post
    I just had to delete my "Stuf" Unit Frames... really cool addon, but for some reason it would constantly reset itself. Never saved anything I did with any toon. Switched it over to Pitbull until I can either A, take the time to figure out what I'm doing wrong with Stuf, or B... yeah, no B. I think I'm just gonna stick with Pitbull XD
    Also few lines above there is said that Stuf started to bugging in last version so I suppose you install the previous version, it worked for me (also for the creater of UI)

    Quote Originally Posted by Forp View Post
    Trying to get my own UI feel going and I couldn't help wondering what the name of that sliding cooldown bar is? I want it quite badly after using this UI :P
    It's ForteXorcist I believe.
    Last edited by Torm; 2011-02-23 at 07:08 AM.

  2. #462
    Blademaster
    Join Date
    Nov 2010
    Location
    Arlington, TX
    Posts
    44
    Any ideas on the issue posted up a few posts ago? Weapon imbue buff not showing on SBF showing off to the side and top of where all the rest of te buffs are.

  3. #463
    Quote Originally Posted by Malathala View Post
    Any ideas on the issue posted up a few posts ago? Weapon imbue buff not showing on SBF showing off to the side and top of where all the rest of te buffs are.
    I suppose best solution is to use TotemTimer Trackers for Weapon Imbues (as I do, tho Im used to it for few years now). I placed this tracker next to TotemTimer's totem panel on the bottom left corner (above the chat) with Shield Tracker and Reincarnation CD tracker. You can turn all this on inside TotemTimer options (/tt) and turning on Tracking. I like this solution more, because you can just click on it, to renew imbues, shields and so, also you have many options with it (right click on imbues opens a menu, where you can choose which imbue you want to use, or for shield tracer there is set up right click for lightning shield, left click for water shield, middle click for earth shield, you can set up everything in /tt).

    Including ScreenShot of my UI so you can see it easily what Im talking about.
    http://i55.tinypic.com/295c13s.jpg

  4. #464
    Quote Originally Posted by Malathala View Post
    Any ideas on the issue posted up a few posts ago? Weapon imbue buff not showing on SBF showing off to the side and top of where all the rest of te buffs are.
    SBF doesn't handle temporary weapon imbues any longer, so instead they implemented a function to enable the default frame.

    Using my own custom addon (TUSUI_Customs) I reparented the frame and changed the scaling.

    If you'd like to hide it yourself, '/sbf options', click on the Global Options at the bottom, and uncheck "show default enchant frame".

  5. #465
    Quote Originally Posted by Gharld View Post
    Alright so I play on a laptop 1366x768 Resolution, and upon downloading the 1680x1050 (which I assume is the smallest up there) I did the download, shrunk the UI scale all that, but everything is tiny and basically making it unplayable. Is there a way to fix this or....is this not going to work on a laptop? And yes I made sure everything was copied properly and all that.
    I would appreciate an answer to this as well. I had this ui when i had PC and would love to use it on my XPS Laptop

  6. #466
    Hey Sham-

    Did you plan on doing an update to the power auras at all for the current tier? Was just wondering?

  7. #467
    Quote Originally Posted by gesen View Post
    Hey Sham-

    Did you plan on doing an update to the power auras at all for the current tier? Was just wondering?
    For me, I just keep updating every addon via WoWMatrix, got newest version of Power Auras and everything is working perfect. I would suggest updating, but on your own risk

  8. #468
    I just got a new computer (AMD Phenom 6 core 1100t 3.3 ghz, 8GB RAM, 460 GTX, 1000w ps) and use your UI, directly downloaded it from your first post. The only addon I don't use is SLD Data text because of the Clock problem.

    The only fight I've done so far is Heroic Nef 25, which granted is a straining fight but I should still get 60 fps on high settings, at least.

    With this set up I'm getting about 30 FPS, regardless of my graphic settings.

    Do you have idea or input on what addon in your UI would be causing such a drastic FPS decrease, remember I downloaded it from your original post so I assume some may be outdated.

    I understand this is a very broad question but any help would be great appreciated.

  9. #469

  10. #470
    Quote Originally Posted by Bolik View Post
    I just got a new computer (AMD Phenom 6 core 1100t 3.3 ghz, 8GB RAM, 460 GTX, 1000w ps) and use your UI, directly downloaded it from your first post. The only addon I don't use is SLD Data text because of the Clock problem.

    The only fight I've done so far is Heroic Nef 25, which granted is a straining fight but I should still get 60 fps on high settings, at least.

    With this set up I'm getting about 30 FPS, regardless of my graphic settings.

    Do you have idea or input on what addon in your UI would be causing such a drastic FPS decrease, remember I downloaded it from your original post so I assume some may be outdated.

    I understand this is a very broad question but any help would be great appreciated.
    It's not a problem of PC, UI or anything else. It's an issue with Crackles which lag the game (Blizzard issue). At least it happens to me and few more guildmembers everytime during this boss fight. I run myself on like ~45 FPS and during Crackle it get down to like 2 FPS and back on normal few sec after.

  11. #471
    i really like the look of this ui my only question is how do you move or get rid of the hover pop up that shows when you hover over a character or item at the bottom right of the screen?

    Also i was wondering if there is a way to work in a good spot for Healbot?

  12. #472
    Bloodsail Admiral Icebear's Avatar
    Join Date
    Sep 2009
    Location
    Denmark
    Posts
    1,103
    Quote Originally Posted by trip4425 View Post
    i really like the look of this ui my only question is how do you move or get rid of the hover pop up that shows when you hover over a character or item at the bottom right of the screen?

    Also i was wondering if there is a way to work in a good spot for Healbot?
    The addon is TipTac (/tiptac).
    Go play abit with the settings
    Making your GIF Avatar to 20kb is hard. Especially when the original is 504kb

  13. #473
    I seem to have so many issues with Grid i'm starting to think about a new raid frame setup :P First it was the weird stacking and now the anchoring is so whacked up and I can't figure out how to fix it.

    Basically, I have 10 man grid to show 10 unit frames, and I have 25 man Grid to show 25 unit frames. For whatever reason, the actual Grid handle to move the whole thing, regardless of raid size, is always 2-3 "unit frames" away from the whole grid matrix. When I change where everything is anchored "Top-Bottom, Bottom-Left, etc" that little handle moves so I'm pretty sure that's what I need to fix. The actual issue is, if someone dies, Grid will shift itself towards that little handle right up against it so that 2-3 unit frame gap is closed, making the entire matrix shift, and then it'll crunch itself down so placing the living player frame on top of the dead player frame. Obviously this make it impossible to heal them via mouseover on frames. I couldn't find an "auto-compress" option or something similar so I'm pretty convinced it's an anchor problem but no matter what combination I try it always does the same thing. Doesn't matter what version I use and it doesn't matter if I reload the original profile (which barely has anything changed, I just changed the frame colors).

  14. #474
    Stood in the Fire Pyra's Avatar
    Join Date
    Feb 2009
    Location
    Bonheiden, Belgium
    Posts
    381
    i dont know if this been asked allready, have gone throught the last 3 pages. But i got this problem with tidy plates http://i671.photobucket.com/albums/v...yplatesbug.png

    Awesomely made by Caiti.

  15. #475
    I have the exact problem with my tidy plates too. Please advise.

  16. #476
    High Overlord tunnland's Avatar
    Join Date
    Aug 2010
    Location
    Sweden
    Posts
    155
    Try and update it manually or try and change the plate style back and forth. You might already have done that but if not its wworth a shot

    ---------- Post added 2011-03-01 at 10:44 PM ----------

    And I updated my SLDT manually and the clock and everything is working proerply

  17. #477
    Quote Originally Posted by Rahdik View Post
    I seem to have so many issues with Grid i'm starting to think about a new raid frame setup :P First it was the weird stacking and now the anchoring is so whacked up and I can't figure out how to fix it.

    Basically, I have 10 man grid to show 10 unit frames, and I have 25 man Grid to show 25 unit frames. For whatever reason, the actual Grid handle to move the whole thing, regardless of raid size, is always 2-3 "unit frames" away from the whole grid matrix. When I change where everything is anchored "Top-Bottom, Bottom-Left, etc" that little handle moves so I'm pretty sure that's what I need to fix. The actual issue is, if someone dies, Grid will shift itself towards that little handle right up against it so that 2-3 unit frame gap is closed, making the entire matrix shift, and then it'll crunch itself down so placing the living player frame on top of the dead player frame. Obviously this make it impossible to heal them via mouseover on frames. I couldn't find an "auto-compress" option or something similar so I'm pretty convinced it's an anchor problem but no matter what combination I try it always does the same thing. Doesn't matter what version I use and it doesn't matter if I reload the original profile (which barely has anything changed, I just changed the frame colors).
    Change the layout for raid 25 from the Class 25 layout. The 25 player class setup shifts everything and doesn't actually group by class... really odd.

    ---------- Post added 2011-03-01 at 03:06 PM ----------

    Quote Originally Posted by heartlarva View Post
    I have the exact problem with my tidy plates too. Please advise.
    Quote Originally Posted by Pyra View Post
    i dont know if this been asked allready, have gone throught the last 3 pages. But i got this problem with tidy plates http://i671.photobucket.com/albums/v...yplatesbug.png
    Latest version of Tidy Plates:
    http://wow.curse.com/downloads/wow-a...dy-plates.aspx

    Latest version of Threat Plates:
    http://www.wowinterface.com/download...eatPlates.html

    Recommended to do a clean reinstall of both.

    Quote Originally Posted by Bolik View Post
    I just got a new computer (AMD Phenom 6 core 1100t 3.3 ghz, 8GB RAM, 460 GTX, 1000w ps) and use your UI, directly downloaded it from your first post. The only addon I don't use is SLD Data text because of the Clock problem.

    The only fight I've done so far is Heroic Nef 25, which granted is a straining fight but I should still get 60 fps on high settings, at least.

    With this set up I'm getting about 30 FPS, regardless of my graphic settings.

    Do you have idea or input on what addon in your UI would be causing such a drastic FPS decrease, remember I downloaded it from your original post so I assume some may be outdated.

    I understand this is a very broad question but any help would be great appreciated.
    Power Auras can be quite a resource hog, Grid as well. There are a few setups in /acp ( bottom left drop down ) to minimize the addon usage in raids. Try the various setups and see if your performance increases.

    There are also some very very serious issues in some raids that are not addon related. Running with nothing loaded you still get some serious FPS drops from some strange in-game sound immiters and other things. Blizzard issue really.

  18. #478
    I noticed that you play a lock as your main now, and the shammy as an alt. Any chance you might publish your Lock config as well? or is this included in the Shaman UI?

    I'm mostly interested in your Power Aura configuration. I've tried setting up my own, and can't seem to get to look anywhere near as awesome as yours.

  19. #479
    Quote Originally Posted by MarkusFiligree View Post
    I noticed that you play a lock as your main now, and the shammy as an alt. Any chance you might publish your Lock config as well? or is this included in the Shaman UI?

    I'm mostly interested in your Power Aura configuration. I've tried setting up my own, and can't seem to get to look anywhere near as awesome as yours.
    http://dl.dropbox.com/u/4479083/Powe...%20Exports.txt

    Import the sets as page 1-5 in order as some auras require others to be showing.
    I have a focus tongues watching aura under affliction that may be annoying for some so lol.. take with caution.

  20. #480
    clean looking UI, dont mind it at all

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •