Page 53 of 82 FirstFirst ...
3
43
51
52
53
54
55
63
... LastLast
  1. #1041
    The Patient Shelzar's Avatar
    Join Date
    Mar 2010
    Location
    Norway
    Posts
    236
    Is there any way to get Masque to include PowerAuras so they dont have the original WoW button looks ?

  2. #1042
    Mechagnome Yumisara's Avatar
    Join Date
    Apr 2011
    Location
    United States
    Posts
    632
    This ui, it's so good ;A;

  3. #1043
    Could anyone post a screenshot of how this UI is for resto? a raid situation would have been awesome

    thanks
    Zeri

  4. #1044
    Quote Originally Posted by Mokki View Post
    Edit: Anyone know how to move the stats that is locked onto the action bars?
    Type '/msbt', settings are under "Statline" on the left.

    ---------- Post added 2011-12-09 at 07:59 AM ----------

    Quote Originally Posted by Zeri View Post
    Could anyone post a screenshot of how this UI is for resto? a raid situation would have been awesome

    thanks
    Zeri



  5. #1045
    Mechagnome Cai's Avatar
    Join Date
    Sep 2011
    Location
    Sen'Jin Village
    Posts
    597
    which addon is it that is putting a red frame around the screen

  6. #1046
    So after the updates for 4.3 I am missing my buff/debuff timers, only timer I have is for shaman weapon enchants. I am still usuing SBF, so not sure if there is a compatibility issue with something else in the package.


    EDIT: Went back to the old Button Facade and that fixed my problem.
    Last edited by Thataway; 2011-12-11 at 07:02 AM.

  7. #1047
    Hello, can you please make everything bigger? everything is so small... my monitor is 1080p


    It hurts my eyes when i try to read, and if i change Ui scaling from the options, all stuff mess's up.

  8. #1048
    I'm sure you have to scale it yourself then. I know what you mean though, struggle myself from time to time to read skada or quest logs :P But that's my own fault, cba getting glasses lol....

    What's the name of the addon that announce in /p /s that I purge/dispell/interrupt ? It just stopped working, might be me disabling it by mistake

  9. #1049
    Hey Syronius,

    I have been having this minor problem after patching up to your latest 4.3 package.
    Its the SLDText that is giving me the problem... here's the debug coding i got from the buggrabber~

    27x SLDT_Statline\SLDT_Statline-3.3.lua:820: attempt to call field "?" (a nil value)
    SLDT_Statline\SLDT_Statline-3.3.lua:820: in function <SLDT_Statline\SLDT_Statline.lua:816>
    SLDT_Statline\SLDT_Statline-3.3.lua:874: in function "Refresh"
    SLDataText-5.0\Core.lua:232: in function "RefreshModule"
    SLDT_Statline\SLDT_Statline-3.3.lua:707: in function "PLAYER_ENTERING_WORLD"
    SLDT_Statline\SLDT_Statline-3.3.lua:477: in function <SLDT_Statline\SLDT_Statline.lua:474>
    (tail call): ?
    <in C code>
    <string>:"safecall Dispatcher[2]":9: in function <string>:"safecall Dispatcher[2]":5
    (tail call): ?
    AceConfigDialog-3.0\AceConfigDialog-3.0-55.lua:798: in function <AceConfigDialog-3.0\AceConfigDialog-3.0.lua:613>
    (tail call): ?
    <in C code>
    <string>:"safecall Dispatcher[3]":9: in function <string>:"safecall Dispatcher[3]":5
    (tail call): ?
    Ace3-r1045\AceGUI-3.0\AceGUI-3.0-33.lua:314: in function "Fire"
    Ace3-r1045\12AceGUI-3.0-33\widgets\AceGUIWidget-CheckBox.lua:68: in function <Ace3\AceGUI-3.0\widgets\AceGUIWidget-CheckBox.lua:57>

    Locals:
    nil
    Hope you can help me out with this problem. Thx.

    Cheers.
    IGN: Fatalethal
    Class: Shaman
    Battle.Net Link: http://us.battle.net/wow/en/characte...ethal/advanced

  10. #1050

    Wink the totems

    Hey...

    Maybe iam a big noob.. but cant fint out what controls the totems..

    every time i change witch one i want it keep changing them again..

    Hope some one can help me :-)

    but just love the uie.

    best regards
    Bamzen

  11. #1051
    Can you pleas tel me how to put bufs and debufs on target with raven ?? i can only do it with stuf

  12. #1052
    Just woundering if there is a way to get DBM instead of DXE. I have no problem getting it setup, but it means i can't install on other chars. Hope you can
    help
    Don't play dumb with me, it's a game you are going to lose.

  13. #1053
    Mechagnome Cai's Avatar
    Join Date
    Sep 2011
    Location
    Sen'Jin Village
    Posts
    597
    Quote Originally Posted by Carrera View Post
    Just woundering if there is a way to get DBM instead of DXE. I have no problem getting it setup, but it means i can't install on other chars. Hope you can
    help
    i just uninstall DXE and installed DBM, i didnt have any problems with UI afterwards.

  14. #1054
    I tryed that, but if I start a new char, I Can't "install" the ui on that char. Everything works on the chars, where the UI is already installed. So I don't
    know whats wrong.
    Don't play dumb with me, it's a game you are going to lose.

  15. #1055
    Mechagnome Cai's Avatar
    Join Date
    Sep 2011
    Location
    Sen'Jin Village
    Posts
    597
    its not DXE thats the problem, i had this problem on my alts.

    what you need to do is follow the instructions again but this time follow them for you alts.

  16. #1056
    I know DXE is not the problem, its just that when i uninstall DXE and install DBM, i can't "install" the ui on a new char. But I will try and reinstall everything.
    Don't play dumb with me, it's a game you are going to lose.

  17. #1057
    So I can't load the game when I load all out of date addons. I only get a cm or two loaded and when I disable Fortexorcist I get another 1 cm, then it stops again and crashes if I click.

    It wouldn't bother me if it wasn't for the fact that Grid is not working at all, and disabling it doesn't make the game load either. I did download the latest addons via the 4.3 news in the OP. And I have fully updated addons via curse. So if anyone know how to get Grid fixed I'm happy. The other addons I couldn't care less to have updated and working asap at the moment, since basically only Fortexorcist and Grid seems to be the significant addons that doesn't work among some more trivial addons.

    And I did get the TUSUI 4.3 install button and such so that isn't the problem either.
    Last edited by Pappahealar; 2011-12-12 at 11:13 PM.
    Armory: http://eu.battle.net/wow/en/characte...ealar/advanced

    Raid Stream: http://www.twitch.tv/pappahealar

    Guild Website: http://www.excesse-guild.net/ (Dismissed and seized raiding early 2011, March.)

  18. #1058
    Quote Originally Posted by Pappahealar View Post
    So I can't load the game when I load all out of date addons. I only get a cm or two loaded and when I disable Fortexorcist I get another 1 cm, then it stops again and crashes if I click.

    It wouldn't bother me if it wasn't for the fact that Grid is not working at all. I did download the latest addons via the 4.3 news in the OP. And I have fully updated addons via curse. So if anyone know how to get Grid fixed I'm happy. The other addons I couldn't care less to have updated and working asap at the moment, since basically only Fortexorcist and Grid seems to be the significant addons that doesn't work among some more trivial addons.
    Grid updated with the latest alpha and my personal "GridInvertedColor" and "GridStatusFastHealth" as well as any recently updated statuses and indicators:
    http://dl.dropbox.com/u/4479083/Grid%204.3.zip

    Not sure what addons you have updated with the curse client, but some are not the correct versions. Double check their updated dates.

  19. #1059
    Is there a way to have the skada window the size it should be instead of all stretched halfway down my screen?

  20. #1060
    Quote Originally Posted by Shotdabow View Post
    Is there a way to have the skada window the size it should be instead of all stretched halfway down my screen?
    Screenshot?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •