Page 65 of 82 FirstFirst ...
15
55
63
64
65
66
67
75
... LastLast
  1. #1281
    Mechagnome RaZz0r's Avatar
    Join Date
    Dec 2009
    Location
    sweden
    Posts
    516
    I must say i love this UI for all my characters but the left side feels really empty atm with out SLDT Statline.
    And i really miss it other then that i haven't hit any real problems with the UI.
    Well other then i cant get the clock to run in 24hr mode instead of 12hr mode.

    Cause every time i open up the clock to change it a small part of the right hand side of the clock is cut off so i cant change it.
    But its just a minor bug it might not even be part of your UI its prob just some other addon i have mucking it up.

  2. #1282
    The Patient Ekkoeu's Avatar
    Join Date
    Sep 2008
    Location
    London
    Posts
    348
    Thanks for sharing this addon.

    I'm having a few problems though, would you be so kind as to point me in the right direction please?

    http://postimage.org/image/vrxit6vuv/


    screenshot above

    thanks,

    ek

  3. #1283
    The Patient Alexeiblu's Avatar
    Join Date
    Dec 2009
    Location
    Maryland
    Posts
    258
    Quote Originally Posted by Ekkoeu View Post
    Thanks for sharing this addon.

    I'm having a few problems though, would you be so kind as to point me in the right direction please?

    http://postimage.org/image/vrxit6vuv/


    screenshot above

    thanks,

    ek
    You need to do the /tusui install

  4. #1284
    So, do we just ignore updates until you give the say so??

  5. #1285
    Quote Originally Posted by Maskachapas View Post
    Yes, I did.
    And ingame did the /tusui install, and all works fine, except for the group or raid names, only appear in healbot



    Sorry again for my bad english
    This UI does not contain Healbot. There are no group / party frames since it's all handled by Grid.

    ---------- Post added 2012-08-30 at 05:09 PM ----------

    Quote Originally Posted by Ekkoeu View Post
    Thanks for sharing this addon.

    I'm having a few problems though, would you be so kind as to point me in the right direction please?

    http://postimage.org/image/vrxit6vuv/


    screenshot above

    thanks,

    ek
    You did not copy your saved variables correctly. Please re-read the install instructions!
    Last edited by Syronius; 2012-08-31 at 12:25 AM.

  6. #1286
    Quote Originally Posted by Syronius View Post
    This UI does not contain Healbot. There are no group / party frames since it's all handled by Grid
    Yes, I know, but in the bottom part of the UI, there's an horizontal 5 group, or if you are in raid, 5 rows of 5, but now, only mi pj and the target shows.
    I cant post images becouse Im new forum user

  7. #1287
    Quote Originally Posted by Maskachapas View Post
    Yes, I know, but in the bottom part of the UI, there's an horizontal 5 group, or if you are in raid, 5 rows of 5, but now, only mi pj and the target shows.
    I cant post images becouse Im new forum user
    Again, Grid (a party/raid frame addon) handles the group/party/raid frames.

  8. #1288
    Love the UI and so glad you had an update out so quick one quick question though. which addon is handling the automated quest tracking and automated repairs? I have already turned off idQuestAutomation but I am still seeing auto accepts. i just enjoy reading through quests and wanted to see how to disable it. I have looked through and haven't seen anything yet.

  9. #1289
    Leatrix plus can handle both of these also. Just click on the minimap buttons, it'll be a green circle. You should find both under the "Interactions" tab.

  10. #1290
    Quote Originally Posted by Delanath View Post
    Leatrix plus can handle both of these also. Just click on the minimap buttons, it'll be a green circle. You should find both under the "Interactions" tab.
    thank you so much!

  11. #1291
    Ty for the quick update on the ui!

    When I tank, the name plates are highlighted as if I have aggro. I mean, no shit, I'm tanking. But it makes it very hard to see when I actually loose agro on a mob as it's kinda faded away. It used to be the other way around when I tanked Hapl?

  12. #1292
    Quote Originally Posted by Mokki View Post
    Ty for the quick update on the ui!

    When I tank, the name plates are highlighted as if I have aggro. I mean, no shit, I'm tanking. But it makes it very hard to see when I actually loose agro on a mob as it's kinda faded away. It used to be the other way around when I tanked Hapl?
    Type '/tptptank' or '/tptpdps'.

    ---------- Post added 2012-09-01 at 04:51 AM ----------

    Quote Originally Posted by Pyra View Post
    Is it possible to show the tooltip on my target's debuff / buffs when hovered over?
    I have addressed this issue.

    Quote Originally Posted by RaZz0r View Post
    I must say i love this UI for all my characters but the left side feels really empty atm with out SLDT Statline.
    And i really miss it other then that i haven't hit any real problems with the UI.
    Well other then i cant get the clock to run in 24hr mode instead of 12hr mode.

    Cause every time i open up the clock to change it a small part of the right hand side of the clock is cut off so i cant change it.
    But its just a minor bug it might not even be part of your UI its prob just some other addon i have mucking it up.
    I'm currently working to find a solution for my DurabilityFrame placement. I also have the TimeManager frame (ie the clock button window doohickey) parented to the DurabilityFrame so it's going offscreen. Watch for an update on my TUSUI_Customs addon here: http://www.wowinterface.com/download...I_Customs.html

  13. #1293
    Stood in the Fire Pyra's Avatar
    Join Date
    Feb 2009
    Location
    Bonheiden, Belgium
    Posts
    381
    There's something wrong the the name/health plates. Can only see names
    Last edited by Pyra; 2012-09-01 at 03:40 PM.

    Awesomely made by Caiti.

  14. #1294
    Quote Originally Posted by Pyra View Post
    There's something wrong the the name/health plates. Can only see names
    Type '/tidyplates' and double check that your themes are set to 'Threat Plates'. Click the Blizzard nameplate motion and visibility button and make sure nameplates are enabled for enemies.
    Last edited by Syronius; 2012-09-01 at 09:46 PM.

  15. #1295
    when we can expect 1680-1050 version ready?

  16. #1296
    Quote Originally Posted by mrinvisable2 View Post
    when we can expect 1680-1050 version ready?
    When I feel that the 1920x1080 version has reached a good point I'll be releasing the 1680x1050

  17. #1297
    For some reason my addon selection has dissapeared on my login screen before I go to load into the game. What did I do wrong?

    ---------- Post added 2012-09-01 at 07:52 PM ----------

    Halp me pls?

    Okay I got it all to work but I'm not sure what these addons are in the middle of my screen to figure out how to move them. UI looks very slick though.

    ---------- Post added 2012-09-01 at 08:14 PM ----------

    What is the addon that shows the tooltip of people and NPCS i hover over? I can't have that right on my character and need to move it.
    Last edited by Methvelin; 2012-09-02 at 01:10 AM.

  18. #1298
    Quote Originally Posted by Methvelin View Post
    For some reason my addon selection has dissapeared on my login screen before I go to load into the game. What did I do wrong?

    ---------- Post added 2012-09-01 at 07:52 PM ----------

    Halp me pls?

    Okay I got it all to work but I'm not sure what these addons are in the middle of my screen to figure out how to move them. UI looks very slick though.

    ---------- Post added 2012-09-01 at 08:14 PM ----------

    What is the addon that shows the tooltip of people and NPCS i hover over? I can't have that right on my character and need to move it.
    Please re-read the install instructions! Tooltips are handled by TipTac: /tip

  19. #1299
    So I installed it correctly and I see is "Sham died". How do I fix this?

  20. #1300
    Quote Originally Posted by Janerussell View Post
    So I installed it correctly and I see is "Sham died". How do I fix this?
    Lmao... where did you come from?! ( To PMs no thread derailing! )

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •