1. #1
    Dreadlord Nazdreg's Avatar
    Join Date
    May 2010
    Location
    Michigan
    Posts
    816

    New mobo but question about gpu for it

    Hey guys, I am looking at a new mobo, the gigabyte http://www.gigabyte.com/products/pro...x?pid=3567&dl=. it says it's setup for Crossfirex, but I am looking at getting the EVGA gtx 470. I guess my question is, does it matter if it's set up for ati? I am more a Nvida user but really like the specs for that board. I am assuming it will still owrk fine with it, but don't want to waste the money if it's going to be glitchy.
    Orks, Space Marines, Rift (<---- Links for pics BTW)

  2. #2
    The Lightbringer Asera's Avatar
    Join Date
    Aug 2008
    Location
    This side of an imaginary line in the sand
    Posts
    3,738
    Single nVidia card will work fine on it.
    Node 304 | i7 3770 | H77N WIFI | 2x4GiB HyperX 1600 | 2x512GB MX100 | MSI GTX970 4GiB | U2711 | 6GV2 | Naga Hex Wrath | Yamaha RX-V550 | Win8.1 Pro
    15" Retina MBP | i7 4960HQ | 16GiB 1600 | 512GB PCIe SSD | IRIS Pro + GT750M | G700S | OSX 10.10

  3. #3
    Dreadlord Nazdreg's Avatar
    Join Date
    May 2010
    Location
    Michigan
    Posts
    816
    just did some more research, that mobo is too big for my case lol oh well. Thank you for the imput tho. I appreciate it.
    Orks, Space Marines, Rift (<---- Links for pics BTW)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •