1. #4541
    I am Murloc! Xuvial's Avatar
    Join Date
    Apr 2010
    Location
    New Zealand
    Posts
    5,203
    Quote Originally Posted by Platinus View Post
    Gigabyte GA-Z68XP-UD3 REV 1.0


    But there are some pins that don't have a similar name on the motherboard if you know what I mean. Well, I'm going to bed now, I'll have to work on it more tomorrow.
    Probably your start/reset/hdd led pins. It's hard to know what you're talking about without pics, sorry : /

  2. #4542
    Quote Originally Posted by Platinus View Post
    But there are some pins that don't have a similar name on the motherboard if you know what I mean. Well, I'm going to bed now, I'll have to work on it more tomorrow.
    Like I posted earlier, check the following image:



    Bottom right of the board. Your cables are probably color coded (the wires). Just align them up and you should be set. If they aren't color coded, then it will have +/- signs and some type of label (like HDD LED).

  3. #4543
    I am Murloc! Xuvial's Avatar
    Join Date
    Apr 2010
    Location
    New Zealand
    Posts
    5,203
    Most motherboards I know come with these:



    The white one (or whatever color yours is) should make it fairly easy to identify where power/reset/hdd/etc goes.

  4. #4544
    Quote Originally Posted by Xuvial View Post
    Most motherboards I know come with these:



    The white one (or whatever color yours is) should make it fairly easy to identify where power/reset/hdd/etc goes.
    I went full retard with these and couldn't find where they plug in because I hadn't spotted that I need to remove a little plastic cap that covered the slots.

  5. #4545
    The Lightbringer karate99's Avatar
    Join Date
    Aug 2010
    Location
    Stockholm, Sweden
    Posts
    3,009
    Okay, I'm awake now. I think I've got most of the Fpanel cables done, but where do I plug in the case fan cables?


  6. #4546
    Fluffy Kitten Marest's Avatar
    Join Date
    Aug 2009
    Location
    Sweden
    Posts
    4,252
    Quote Originally Posted by Platinus View Post
    Okay, I'm awake now. I think I've got most of the Fpanel cables done, but where do I plug in the case fan cables?
    Those are connectors coming from the fan controller and not the fans.

  7. #4547
    The Lightbringer karate99's Avatar
    Join Date
    Aug 2010
    Location
    Stockholm, Sweden
    Posts
    3,009
    Quote Originally Posted by Marest View Post
    Those are connectors coming from the fan controller and not the fans.
    Do I need to like plug em into the fans?

  8. #4548
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    18,100
    ^Case fans get hooked up to those things you're holding in the picture... your case fans should not be plugged into your board, nor should the fan panel.

    This is what I'm gathering from your question...
    [email protected] | Noctua NH-D15 | GTX 970 | 32GB DDR4 | 256GB NVMe | 775GB SSD | 7TB HDD | SeaSonic 750w 80+ Titanium PRIME | Fractal Design Define R4
    Samsung 34" 3440x1440 Curved | Schiit MODI 2 + ASGARD 2 | Schiit WYRD | Sennheiser HD 598 | Presonus Eris E5x2 | KRK 10S Subwoofer | Shure BETA 58A Microphone

  9. #4549
    The Lightbringer karate99's Avatar
    Join Date
    Aug 2010
    Location
    Stockholm, Sweden
    Posts
    3,009
    Oh, NZXT have already plugged in the fans that are included, that's if you add more.

    What about this? What is it?



    EDIT: Think I'm done. Tried test boothing it and it works! Now I just need to install windows!
    Last edited by karate99; 2011-11-22 at 08:32 AM.

  10. #4550
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    18,100
    That is a molex. All of this information should be found in your power supply/motherboard manuals, by the way.
    [email protected] | Noctua NH-D15 | GTX 970 | 32GB DDR4 | 256GB NVMe | 775GB SSD | 7TB HDD | SeaSonic 750w 80+ Titanium PRIME | Fractal Design Define R4
    Samsung 34" 3440x1440 Curved | Schiit MODI 2 + ASGARD 2 | Schiit WYRD | Sennheiser HD 598 | Presonus Eris E5x2 | KRK 10S Subwoofer | Shure BETA 58A Microphone

  11. #4551
    The Lightbringer karate99's Avatar
    Join Date
    Aug 2010
    Location
    Stockholm, Sweden
    Posts
    3,009
    Edit from my last post: Think I'm done. Tried test boothing it and it works! Now I just need to install windows!

    The case fans are not spinning tho. Think I did something wrong.

  12. #4552
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    18,100
    Did you give the fan panel power? ;p Gotta make sure it is powered, I believe mine is powered with a measly molex. lol
    [email protected] | Noctua NH-D15 | GTX 970 | 32GB DDR4 | 256GB NVMe | 775GB SSD | 7TB HDD | SeaSonic 750w 80+ Titanium PRIME | Fractal Design Define R4
    Samsung 34" 3440x1440 Curved | Schiit MODI 2 + ASGARD 2 | Schiit WYRD | Sennheiser HD 598 | Presonus Eris E5x2 | KRK 10S Subwoofer | Shure BETA 58A Microphone

  13. #4553
    The Lightbringer karate99's Avatar
    Join Date
    Aug 2010
    Location
    Stockholm, Sweden
    Posts
    3,009
    Quote Originally Posted by DeltrusDisc View Post
    Did you give the fan panel power? ;p Gotta make sure it is powered, I believe mine is powered with a measly molex. lol
    MAybe that's what the molex is for, now where do you plug in molexes?

  14. #4554
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    18,100
    It likely is, take a good look at the power chords you have on your power supply. ;p
    [email protected] | Noctua NH-D15 | GTX 970 | 32GB DDR4 | 256GB NVMe | 775GB SSD | 7TB HDD | SeaSonic 750w 80+ Titanium PRIME | Fractal Design Define R4
    Samsung 34" 3440x1440 Curved | Schiit MODI 2 + ASGARD 2 | Schiit WYRD | Sennheiser HD 598 | Presonus Eris E5x2 | KRK 10S Subwoofer | Shure BETA 58A Microphone

  15. #4555
    The Lightbringer karate99's Avatar
    Join Date
    Aug 2010
    Location
    Stockholm, Sweden
    Posts
    3,009
    Quote Originally Posted by DeltrusDisc View Post
    It likely is, take a good look at the power chords you have on your power supply. ;p
    FUCK! I think I bent one of the molex pins to the side.. and now it doesn't fit..

    Actually, I'm not even sure I bent it.
    Last edited by karate99; 2011-11-22 at 08:55 AM.

  16. #4556
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    18,100
    I'd watch the language. ;p It's CoC problematic. :P

    Those often look like they're "bent" when really they aren't. Try.
    [email protected] | Noctua NH-D15 | GTX 970 | 32GB DDR4 | 256GB NVMe | 775GB SSD | 7TB HDD | SeaSonic 750w 80+ Titanium PRIME | Fractal Design Define R4
    Samsung 34" 3440x1440 Curved | Schiit MODI 2 + ASGARD 2 | Schiit WYRD | Sennheiser HD 598 | Presonus Eris E5x2 | KRK 10S Subwoofer | Shure BETA 58A Microphone

  17. #4557
    Quote Originally Posted by Rotomon View Post
    asus board. 3.0ghz quad core processor, 2 nvidia gtx 460s, coolermaster haf case, w7, All razor peripherals ( naga, lycosa, carcharious, nostromo goliathus extended edtition)

    Pictures are being dumb but all are normal on my website link at bottom of post
    *lots of pics*
    Lol, someone is a Swifty fan :P

  18. #4558
    Scarab Lord Djinni's Avatar
    Join Date
    May 2009
    Location
    Washington DC, USA
    Posts
    4,213
    Quote Originally Posted by Platinus View Post
    FUCK! I think I bent one of the molex pins to the side.. and now it doesn't fit..

    Actually, I'm not even sure I bent it.
    The pins in those connectors are often loose and wriggle about a bit, as long as they still make a good connection they will work just fine.
    There are occasions typical of fans, that the molex connector is a pass through and the pin actually comes out the other side. Just plug something in the other end of it, plug in the intended power or whatever and so long as you don't wriggle the wire about too much after that it'll be fine (I currently have 2 fans like this) While I did ring up and get replacements, I simply added the new fans to my system, rather than replace the fans that were in question.
    ... On the hunt for a new laptop ...

  19. #4559
    The Lightbringer karate99's Avatar
    Join Date
    Aug 2010
    Location
    Stockholm, Sweden
    Posts
    3,009
    Okay. good

    I'm gonna take a short break, eat break(fast) and watch how I met your mother.

  20. #4560
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    18,100
    Twitter update received successfully.
    [email protected] | Noctua NH-D15 | GTX 970 | 32GB DDR4 | 256GB NVMe | 775GB SSD | 7TB HDD | SeaSonic 750w 80+ Titanium PRIME | Fractal Design Define R4
    Samsung 34" 3440x1440 Curved | Schiit MODI 2 + ASGARD 2 | Schiit WYRD | Sennheiser HD 598 | Presonus Eris E5x2 | KRK 10S Subwoofer | Shure BETA 58A Microphone

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •