1. #4721
    TOTALLY NOT
    Banned
    tetrisGOAT's Avatar
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    12,897
    Yet the TX650 is still good enough to SLI on, if you're willing to use Molex -> 6pin adapters.
    Which is awkward, but not unpossible.

    I'd personally just wait for the HD7000-series or the GeForce 600-series and buy one of them.

  2. #4722
    Quote Originally Posted by Stormreage View Post
    500W is the minimum requirement for that GPU are you sure you don't want to have atleast a 550W to be safe?
    Well, it's a premade build from the store i ordered it... I guess the guys know what works and what doesn't? :P

    Also, thanks for these links... Even though it's a premade, Stormreage post made me think... At least i have those neat graphics to be safe xD
    Last edited by r0cki; 2011-11-28 at 03:41 PM. Reason: Adding more info.
    Quote Originally Posted by Osmeric View Post
    WoW is like a bad fanfic that takes years to read.
    Quote Originally Posted by Bozzna View Post
    Next expansion Thrall makes a baby with Nozdormu which can travel back in time and is a Mage/Shaman/Priest hybrid and gets kidnapped by Kael'thas who got ressurected by a horse using Nefarian's lightning machine.

  3. #4723
    Isn't one of the AX series' PSU silver?

  4. #4724
    Epic! Skelly's Avatar
    Join Date
    Apr 2011
    Location
    Haligonia, NS, Canada
    Posts
    1,676
    Quote Originally Posted by Asera View Post
    Oh boy! Another Nova Scotian here!

    Speaking of Force 3 drives though... Mine seems to be acting strange...
    We're taking over!! And yeah, that is super weird behaviour.
    i7 930 @ 4.0Ghz | Sapphire HD5970 w/ Accelero Xtreme | ASUS P6X58D Premium | 32GB Kingston DDR3-1600
    Xonar Essence STX | 128GB Vertex 4 | AX750 | Xigmatek Elysium
    Laing D5 | XSPC RX 360mm | Koolance RP-452X2 | EK-Supreme HF
    Dell 3007WFP-HC | Samsung BX2350 | Das Keyboard Model S Ultimate | Razer Naga Molten | Sennheiser HD650

  5. #4725
    The Lightbringer Asera's Avatar
    Join Date
    Aug 2008
    Location
    This side of an imaginary line in the sand
    Posts
    3,740
    Quote Originally Posted by Skelly View Post
    We're taking over!! And yeah, that is super weird behaviour.
    Not sure what's causing it either..
    Node 304 | i7 3770 | H77N WIFI | 2x4GiB HyperX 1600 | 2x512GB MX100 | MSI GTX970 4GiB | U2711 | 6GV2 | Naga Hex Wrath | Yamaha RX-V550 | Win8.1 Pro
    15" Retina MBP | i7 4960HQ | 16GiB 1600 | 512GB PCIe SSD | IRIS Pro + GT750M | G700S | OSX 10.10

  6. #4726
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,372
    Quote Originally Posted by tetrisGOAT View Post
    Yet the TX650 is still good enough to SLI on, if you're willing to use Molex -> 6pin adapters.
    Which is awkward, but not unpossible.

    I'd personally just wait for the HD7000-series or the GeForce 600-series and buy one of them.
    The thought is there, and those 6 pin to molex connectors are ugly as hell. >_< The 6xx series does intrigue me though.
    i7-5820K | ASUS X99- Deluxe | Crucial 2x8GB DDR4 2133MHz | eVGA GTX 760 SC | Crucial MX100 512GB | Crucial M500 240GB | Crucial m4 128GB | Western Digital Blue 1TB | Western Digital Black 1TB | SeaSonic X660 Gold
    ASUS MX239H | Schiit Stack Modi + Asgard 2 | Sennheiser HD598 | Audio Technica ATH-AD700 | Presonus Eris E5 Studio Monitors | Blue Snowball Mic | Razer Death Adder | Corsair K70 | CyberPower 1500PFCLCD UPS

  7. #4727
    Titan
    Join Date
    Feb 2008
    Location
    Rotherham, England/UK
    Posts
    13,177
    Quote Originally Posted by Asera View Post
    Speaking of Force 3 drives though... Mine seems to be acting strange...
    http://dl.dropbox.com/u/30058556/HDT...orce_3_SSD.png
    If i understand that part of HDTune correctly, that's how fast it's read from that part of the drive. So, for the first 7% or so of the drive, you've got real good speeds, which i presume is down to having no data at that location (it's possible that's where the FAT is located which makes it more likely being it reads drive capacity as 120GB instead of 111GB). Then, up until 32-33%, speeds drop which would indicate this is probably where Windows is located, along with some programs. Then, until 45%, it's likely you've got no data there so speeds rise again. After that, it's pretty stable which is likely empty space.

    Just a quick guess, but you've used around 45-46GB of space, out of the formatted capacity of 111.6GB, am i correct? Let's compare with my 4-drive RAID0 results (ignore burst rate, it's related to cache, and has always been buggy with RAID);


    Notice it stops at around the halfway point of the bottom axis and then stabilises? Incidentally, i've got 269GB/447GB free space on this array, which lines up pretty well with the graph.

    Honestly, i wouldn't worry about theoretical readings. The only page in HDTune relevant to SSD's of any capacity are "Random Access", "File Benchmark", and "Extra Texts", all of which are only available in the pro version. Almost all drive test tools are designed for HDD's with the patterns they write. AS SSD and CrystalDiskMark are the only 2 that are worthwhile when it comes to SSD's (Although as stated, 3 of the pages in HDTunePro come in handy too).

    Just because i find it hilarious to do this, here's some HDTunePro 32KB (the smallest file length available) results;


    Of course, those speeds aren't realistic, but they show what a combo of SSD, caching, and a small file size can do.
    [...]

  8. #4728
    i7-2600k SandyBridge @ 3.40 GHz
    Nvidia GeForce GTX 560 (non-Ti)
    8192 MB Kingston HyperX/Corsair RAM.
    CoolerMaster GX550 PSU
    MSI P67S-C43

  9. #4729
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,372
    Synthaxx is a big show off.
    ^Look at this guy showing off his read/write speeds. >_< I haaaate him soooooooooooo much!
    i7-5820K | ASUS X99- Deluxe | Crucial 2x8GB DDR4 2133MHz | eVGA GTX 760 SC | Crucial MX100 512GB | Crucial M500 240GB | Crucial m4 128GB | Western Digital Blue 1TB | Western Digital Black 1TB | SeaSonic X660 Gold
    ASUS MX239H | Schiit Stack Modi + Asgard 2 | Sennheiser HD598 | Audio Technica ATH-AD700 | Presonus Eris E5 Studio Monitors | Blue Snowball Mic | Razer Death Adder | Corsair K70 | CyberPower 1500PFCLCD UPS

  10. #4730
    The Lightbringer Asera's Avatar
    Join Date
    Aug 2008
    Location
    This side of an imaginary line in the sand
    Posts
    3,740
    If i understand that part of HDTune correctly, that's how fast it's read from that part of the drive. So, for the first 7% or so of the drive, you've got real good speeds, which i presume is down to having no data at that location (it's possible that's where the FAT is located which makes it more likely being it reads drive capacity as 120GB instead of 111GB). Then, up until 32-33%, speeds drop which would indicate this is probably where Windows is located, along with some programs. Then, until 45%, it's likely you've got no data there so speeds rise again. After that, it's pretty stable which is likely empty space.

    Just a quick guess, but you've used around 45-46GB of space, out of the formatted capacity of 111.6GB, am i correct? Let's compare with my 4-drive RAID0 results (ignore burst rate, it's related to cache, and has always been buggy with RAID);
    Wrong. My SSD isn't even a boot drive.

    It's formatted with a 10GB partion for a 4GB page file, and 6GB of space for Photoshop's scratch space, then a 50GB partition for WoW. I more or less cloned the old Vertex2 to it. Half the drive is currently empty until I get around to using the drive a bit better than it currently is.

    But I agree, HDTune is probably just nonsensical. It operates in real world absolutely fine.

    Also, Black Friday is awesome:
    Node 304 | i7 3770 | H77N WIFI | 2x4GiB HyperX 1600 | 2x512GB MX100 | MSI GTX970 4GiB | U2711 | 6GV2 | Naga Hex Wrath | Yamaha RX-V550 | Win8.1 Pro
    15" Retina MBP | i7 4960HQ | 16GiB 1600 | 512GB PCIe SSD | IRIS Pro + GT750M | G700S | OSX 10.10

  11. #4731
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,372
    Specs on them sticks?!
    i7-5820K | ASUS X99- Deluxe | Crucial 2x8GB DDR4 2133MHz | eVGA GTX 760 SC | Crucial MX100 512GB | Crucial M500 240GB | Crucial m4 128GB | Western Digital Blue 1TB | Western Digital Black 1TB | SeaSonic X660 Gold
    ASUS MX239H | Schiit Stack Modi + Asgard 2 | Sennheiser HD598 | Audio Technica ATH-AD700 | Presonus Eris E5 Studio Monitors | Blue Snowball Mic | Razer Death Adder | Corsair K70 | CyberPower 1500PFCLCD UPS

  12. #4732
    The Lightbringer Asera's Avatar
    Join Date
    Aug 2008
    Location
    This side of an imaginary line in the sand
    Posts
    3,740
    It's just standard 4GiB DIMMS, DDR3-1600.
    Node 304 | i7 3770 | H77N WIFI | 2x4GiB HyperX 1600 | 2x512GB MX100 | MSI GTX970 4GiB | U2711 | 6GV2 | Naga Hex Wrath | Yamaha RX-V550 | Win8.1 Pro
    15" Retina MBP | i7 4960HQ | 16GiB 1600 | 512GB PCIe SSD | IRIS Pro + GT750M | G700S | OSX 10.10

  13. #4733
    I hate you guys. All that was on for sale on Black Friday and within affordable range for me was Corsair Vengeance (full-heatsink versions). ;A;

  14. #4734
    Quote Originally Posted by Ghâzh View Post
    AX750 doit doit! I have a thing for that unit. Even getting pleasure by others having it ^^.
    I has one!
    Best purchase i've done in ages, love the fan not running below 20% load, i could hug the thing.

  15. #4735
    Mechagnome dabros's Avatar
    Join Date
    Oct 2008
    Location
    Detroit, MI USA
    Posts
    514
    Quote Originally Posted by dabros View Post
    i5 2500k
    Hyper 212+
    ASUS P8Z68-V/GEN3
    EVGA GTX 560 ti DS
    G. Skill Ripjaw 1600 mhz 2x2 GB
    OCZ Tech 650W XStream
    WD Caviar Blue 320 GB
    Antec 900 II

    would've taken a pic, but batteries are dead in camera. click sig for OC info

    http://i.imgur.com/0z8Hi.jpg full size big pic
    couldn't get all the wiring how i'd like, but it will do.

    next wave of upgrades is 2x4gb RAM, 2nd GPU and modular PSU

  16. #4736
    AS SSD and CrystalDiskMark are the only 2 that are worthwhile when it comes to SSD's (Although as stated, 3 of the pages in HDTunePro come in handy too).
    can you provide a crystaldiskmark results of your raid0? just curious since i found hd tune pro shows like 30% lower reading speed with ssd.

  17. #4737
    High Overlord Aiur's Avatar
    Join Date
    Dec 2009
    Location
    England!
    Posts
    108
    Quote Originally Posted by dabros View Post

    http://i.imgur.com/0z8Hi.jpg full size big pic
    couldn't get all the wiring how i'd like, but it will do.

    next wave of upgrades is 2x4gb RAM, 2nd GPU and modular PSU
    Surely that 6/8 pin will go behind the motherboard?!

  18. #4738
    Quote Originally Posted by Aiur View Post
    Surely that 6/8 pin will go behind the motherboard?!
    I know mine doesn't. I use a HAF X with a P67 motherboard and it just barely doesn't have enough cord (by a few inches or so). It's terrible.

  19. #4739
    High Overlord Aiur's Avatar
    Join Date
    Dec 2009
    Location
    England!
    Posts
    108
    Quote Originally Posted by Adorada View Post
    I know mine doesn't. I use a HAF X with a P67 motherboard and it just barely doesn't have enough cord (by a few inches or so). It's terrible.
    What sort of PSU are you both using then? Mine reaches fine and even with cable to spare..

  20. #4740
    Case: Antec 700
    PSU: Sigma 535w
    GPU: GTX 550ti
    CPU: Intel i5 2500k stock @ 3.4ghz
    MB: Gigabyte z68ap-d3
    RAM: 8g DDR3 1600mhz
    OS: w7 Ultimate 64bit
    Mouse: Razer NaGa

    Will be upgrading case/psu/gpu for christmas!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •