1. #10341
    Brewmaster lockblock's Avatar
    Join Date
    Nov 2010
    Location
    wisconsin .. I mean greymane
    Posts
    1,319
    Quote Originally Posted by Vynrael View Post
    Getting the build done took a lot longer than anticipated due to monetary issues around buying time. But I ended up getting some unused parts through a friend which made this build pretty cheap for me in the end. Needless to say, I'm proud of it.

    http://i.imgur.com/yQj3Ozll.jpg

    There was no winning with the lighting, so lights out with a flash it was. Still have to add blue LED strips, fans weren't bright enough.

    Specs-
    CPU- i7 - 3770k @ (OC TBA)
    Mobo - Gigabyte GA-Z77 D3H
    GPU - 3GB Gigabyte 7970 Ghz Edition
    RAM - Corsair Vengeance LP 16GB (8x2)
    SSD - Samsung 840 Pro Series 256GB
    HDD - WD Caviar Black 2TB
    Case - Corsair 650D
    CPU Cooler - Corsair H80i
    PSU - Corsair AX850 (with the blue sleeved cables )
    Why on earth is your gpu in a 4x pci-e slot?
    I wouldn't crossfire with that board.
    Last edited by lockblock; 2013-02-21 at 10:00 PM.
    Current Computers: Gaming Rig, HTPC

  2. #10342
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,370
    Quote Originally Posted by Vynrael View Post
    In the near future I would like to crossfire with a second one, and add a couple more HDDs. I was just to impatient to wait :P

    So instead of buying a 650/750, spent the extra $20 or so to not have to upgrade further down the road.
    Unless you're pushing insane overclocks on your CPU/GPU... a 650/750 should more than suffice.

    http://www.anandtech.com/bench/Product/618

    Their highest power consumption there is 429 watts for the entire system, and I am pretty sure they use a serious CPU (aka LGA 1366 or 2011 i7) thus you won't even be pushing that much wattage.

    ---------- Post added 2013-02-21 at 10:21 PM ----------

    Quote Originally Posted by lockblock View Post
    Why on earth is your gpu in a 4x pci-e slot?
    I wouldn't crossfire with that board.
    Because he actually has it in an x8 slot.

    http://www.newegg.com/Product/Produc...Fag7MgodQ0oATA

    And there's no issue running XFire on that board. First lane is a PCI-E 3.0 x16 (so more than enough for any GPU) and the one his GPU is plugged into is PCI-E 2.0 x8, which will maybe bottleneck his current GPU by about 5%.

    Why he is running it down there... I haven't a clue.
    i7-5820K | ASUS X99- Deluxe | Crucial 2x8GB DDR4 2133MHz | eVGA GTX 760 SC | Crucial MX100 512GB | Crucial M500 240GB | Crucial m4 128GB | Western Digital Blue 1TB | Western Digital Black 1TB | SeaSonic X660 Gold
    ASUS MX239H | Schiit Stack Modi + Asgard 2 | Sennheiser HD598 | Audio Technica ATH-AD700 | Presonus Eris E5 Studio Monitors | Blue Snowball Mic | Razer Death Adder | Corsair K70 | CyberPower 1500PFCLCD UPS

  3. #10343
    High Overlord Vynrael's Avatar
    Join Date
    Nov 2010
    Location
    Hutto, Tx (US - Zulu'hed - Horde)
    Posts
    157
    Well then oops :P I guess I was just trying to play it to safe.

    As for the GPU, I guess I should of paid more attention, my friend had pulled out the covers from that PCI slot, so I just put it in without thinking. I'll have to go back in and fix that tonight. >.>
    Main Rig:
    CPU: i7-3770k @ 4.6GHz w/ Corsiar H100i in push/pull
    Mobo: Gigabyte GA-Z77X-D3H
    GPU: EVGA 780ti SC
    RAM: Corsair Vengeance LP DDR3 1600 16GB (8x2)
    SSD/HDD: Samsung 840 Pro Series 256GB w/ WD Caviar Black 2TB

  4. #10344
    Quote Originally Posted by Vynrael View Post
    Well then oops :P I guess I was just trying to play it to safe.

    As for the GPU, I guess I should of paid more attention, my friend had pulled out the covers from that PCI slot, so I just put it in without thinking. I'll have to go back in and fix that tonight. >.>
    Hmm it will just run at x16 because you only used 1 card

  5. #10345
    Quote Originally Posted by Faithh View Post
    Hmm it will just run at x16 because you only used 1 card
    The slot he is using right now is only wired for x8. Doesn't matter if it is the only card he is using.
    Intel i5-3570K @ 4.7GHz | MSI Z77 Mpower | Noctua NH-D14 | Corsair Vengeance LP White 1.35V 8GB 1600MHz
    Gigabyte GTX 670 OC Windforce 3X @ 1372/7604MHz | Corsair Force GT 120GB | Silverstone Fortress FT02 | Corsair VX450

  6. #10346
    Brewmaster lockblock's Avatar
    Join Date
    Nov 2010
    Location
    wisconsin .. I mean greymane
    Posts
    1,319
    Quote Originally Posted by DeltrusDisc View Post
    Because he actually has it in an x8 slot.

    http://www.newegg.com/Product/Produc...Fag7MgodQ0oATA

    And there's no issue running XFire on that board. First lane is a PCI-E 3.0 x16 (so more than enough for any GPU) and the one his GPU is plugged into is PCI-E 2.0 x8, which will maybe bottleneck his current GPU by about 5%.

    Why he is running it down there... I haven't a clue.
    My bad blindly accepted it as the Ga Z77 D3H since they listed it as such when in fact it is the Ga Z77X D3H. Assuming it was the lesser model that would have been a bottleneck though.
    Current Computers: Gaming Rig, HTPC

  7. #10347
    Friend of mine got his Crosshair V motherboard today to replace his buggy to-be-RMA'd Crosshair III.






  8. #10348
    I wanna know who it was that thought using a green PCB on that RAM was a good idea.
    Intel i5-3570K @ 4.7GHz | MSI Z77 Mpower | Noctua NH-D14 | Corsair Vengeance LP White 1.35V 8GB 1600MHz
    Gigabyte GTX 670 OC Windforce 3X @ 1372/7604MHz | Corsair Force GT 120GB | Silverstone Fortress FT02 | Corsair VX450

  9. #10349
    Quote Originally Posted by n0cturnal View Post
    I wanna know who it was that thought using a green PCB on that RAM was a good idea.
    It's a bug-bear for me, as well. But still, not much to be done about it unless I go nuts with stuff, which I doubt he'd let me do for such minor gain.

  10. #10350
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,370
    Barely noticeable. Annoying, yes, but when the build is finished and all, really, no one will notice. :P

    Anyways! Red+Green = Christmas!
    i7-5820K | ASUS X99- Deluxe | Crucial 2x8GB DDR4 2133MHz | eVGA GTX 760 SC | Crucial MX100 512GB | Crucial M500 240GB | Crucial m4 128GB | Western Digital Blue 1TB | Western Digital Black 1TB | SeaSonic X660 Gold
    ASUS MX239H | Schiit Stack Modi + Asgard 2 | Sennheiser HD598 | Audio Technica ATH-AD700 | Presonus Eris E5 Studio Monitors | Blue Snowball Mic | Razer Death Adder | Corsair K70 | CyberPower 1500PFCLCD UPS

  11. #10351
    http://imgur.com/a/Dx1pA#21 <-- so bright! sorry all I uploaded more shots I got bored.
    http://imgur.com/a/Dx1pA#24 <------- SSD speed test and up to date temps.


    3770k
    Asrock z77 oc formula
    32gb ram
    690gtx
    Samsung 840 pro 512gb
    WD 2tb storage
    Ocz zx 850w psu
    cosmos II case
    Last edited by Rinji; 2013-02-23 at 03:18 AM.
    | Intel 3770k | Asrock Z77 OC Formula | EVGA 690 GTX | Samsung 840 Pro 512GB | WD Black 2TB | 32GB Corsair | OCZ ZX 850W |

  12. #10352
    Quote Originally Posted by Drunkenvalley View Post
    It's a bug-bear for me, as well. But still, not much to be done about it unless I go nuts with stuff, which I doubt he'd let me do for such minor gain.
    DIMM in slot 3 isn't seated properly, or that slot is just weird.

    You're welcome!

  13. #10353
    Quote Originally Posted by FlawlessSoul View Post
    DIMM in slot 3 isn't seated properly, or that slot is just weird.

    You're welcome!
    Indeed it isn't :P

  14. #10354
    High Overlord Vynrael's Avatar
    Join Date
    Nov 2010
    Location
    Hutto, Tx (US - Zulu'hed - Horde)
    Posts
    157
    Moved the video card to the top slot, still can't believe I let that one past me.

    Buuut, I did overclock it as I wanted too, 4.3ghz. Not amazing, but I'm pretty excited, as it was my first attempt at ever overclocking. xD
    Main Rig:
    CPU: i7-3770k @ 4.6GHz w/ Corsiar H100i in push/pull
    Mobo: Gigabyte GA-Z77X-D3H
    GPU: EVGA 780ti SC
    RAM: Corsair Vengeance LP DDR3 1600 16GB (8x2)
    SSD/HDD: Samsung 840 Pro Series 256GB w/ WD Caviar Black 2TB

  15. #10355
    Quote Originally Posted by FlawlessSoul View Post
    DIMM in slot 3 isn't seated properly, or that slot is just weird.

    You're welcome!
    Sorry, I completely missed that! Thanks for pointing it out.

    That said, where the heck are the pictures of your PC?!

  16. #10356
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,370
    Quote Originally Posted by Drunkenvalley View Post
    Sorry, I completely missed that! Thanks for pointing it out.

    That said, where the heck are the pictures of your PC?!
    Pretty sure his are probably around page 200 by now. lol
    i7-5820K | ASUS X99- Deluxe | Crucial 2x8GB DDR4 2133MHz | eVGA GTX 760 SC | Crucial MX100 512GB | Crucial M500 240GB | Crucial m4 128GB | Western Digital Blue 1TB | Western Digital Black 1TB | SeaSonic X660 Gold
    ASUS MX239H | Schiit Stack Modi + Asgard 2 | Sennheiser HD598 | Audio Technica ATH-AD700 | Presonus Eris E5 Studio Monitors | Blue Snowball Mic | Razer Death Adder | Corsair K70 | CyberPower 1500PFCLCD UPS

  17. #10357
    Quote Originally Posted by DeltrusDisc View Post
    Pretty sure his are probably around page 200 by now. lol
    I sent him my old waterblock. I have still not seen any updated pictures of that.

  18. #10358
    Quote Originally Posted by Drunkenvalley View Post
    I sent him my old waterblock. I have still not seen any updated pictures of that.
    I'll try and do some tomorrow. I've got to strip a laptop to the bone tomorrow :/

  19. #10359
    Seagate barracuda 1tb 7200rpm sata/600 64mb

    samsung dvd±r/rw/ram dl 24x sata bulk black

    philips 273e3lhsb 27" wide tft led black

    nzxt miditower guardian 921rb - red led atx

    msi z77ma-g45 z77 s-1155 m-atx ivy

    intel core i5 2500k 3.30ghz 6mb s-1155

    evga geforce gtx 660 sc 2gb

    corsair gs 600w gaming series

    corsair 16gb ddr3 vengeance 1600mhz cl9 (2x8gb)

    kingston hyperx 3k 120gb ssd


    (Accessories):
    Razer BlackWidow Ultimate
    QPad 5K Limited Edition
    SK-Gaming Mousepad (LARGE one)
    QPad QH-90 Headset

  20. #10360
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,370
    Come on, let's see some pictures, Yoshikage!
    i7-5820K | ASUS X99- Deluxe | Crucial 2x8GB DDR4 2133MHz | eVGA GTX 760 SC | Crucial MX100 512GB | Crucial M500 240GB | Crucial m4 128GB | Western Digital Blue 1TB | Western Digital Black 1TB | SeaSonic X660 Gold
    ASUS MX239H | Schiit Stack Modi + Asgard 2 | Sennheiser HD598 | Audio Technica ATH-AD700 | Presonus Eris E5 Studio Monitors | Blue Snowball Mic | Razer Death Adder | Corsair K70 | CyberPower 1500PFCLCD UPS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •