1. #1

    High Latency in 25mans

    Hello, for some reason when in a 25man raid my latency spikes to ~ 2-5k. It only does this while IN the instance and while IN combat. I get continuously DCed and I can't get back into the game during combat. So long as I am ooc my latency sits around 60-150.

    I turned all my graphics settings to low and I even tried looking at the ground and I still get really high MS. I use a ATI HD 5770 graphics card and I tried the settings on default and maximum performance and nothing changes. I also have 6GB of ram. My ping on vent during the raids is still ~48 or so.

    The massive lag spike only occurs in 25man raids as well. I don't spike in org, world pvp, bgs/arena, or 10man raids. And, yes, I have WoW port forwarded through my router and firewall.

    Help!!!

  2. #2
    The Patient Diogo's Avatar
    Join Date
    Aug 2010
    Location
    Portugal
    Posts
    306
    What a great confusion of ideas you got there, you tried changing around things related to CPU/GPU and stuff like that when you had high latency? Or you're having FPS problems? Clear it out just a little bit more, you mean LATENCY right?

    Anyway, if the problem is from the Latency, when you mean 2-5k, I can be wrong but, your biggest potential issue can be Recount. The problem with Recount is that part of the reason it's so accurate is that it uses private addon raid channels to synchronize combat log data between everyone using it. Which means if you have 15 people in a 25-man raid using it, it has to process the data 15 times, essentially. And all the data transfer over the raid channel can slow you down too.

    So as a matter of fact, try disabling it on your next raid, and check if the situation gets any better.
    Last edited by Diogo; 2010-12-29 at 04:14 AM.
    Misery loves company!

    ~ Mordekaiser

  3. #3
    Yea, sorry, I do mean latency. The adjustment of things was pretty much me trying to reduce the amount of information being transfered to/from blizzard servers. Just me going nuts is all. haha

  4. #4
    dont download.. games/movies or other stuff.. just give ur internet a "rest".. some days ago.. i got the same problem too.. at 5 man instances i was fine, but in raids 10/25 man the combat start "here i goooo, dc -.-'"

  5. #5
    Moderator Cilraaz's Avatar
    Join Date
    Feb 2009
    Location
    PA, USA
    Posts
    9,040
    World servers are still located where they always were, but since the region-wide grouping (rather than battlegroup grouping), the instance servers have been put in one centralized location. It's possible that prior to this change, you had no problems with your internet route to the instance servers, but after the change, you're hitting some bad routing. The best thing to do would be to try the following:


    1. Connect to WoW
    2. Enter an instance
    3. Open a command prompt by pressing Windows + R, typing cmd in the box, and pressing enter
    4. In the command prompt that comes up, type netstat -abnp TCP, which will show you all current connections
    5. Look for the connection that is related to WoW.exe. You'll want the address in the second column.
    6. Run a traceroute to that address by typing tracert 0.0.0.0 > C:\WoWTrace.txt (replace 0.0.0.0 with the address from step 5, but do not include the port number, which is the colon and the 3 to 5 digit number following it)
    7. Open the file C:\WoWTrace.txt, copy its contents, and paste them into this thread

  6. #6
    I've a similar problem, 5mans or world content (quests etc.) no problem at all. I get low pings 100-200.

    However, as soon as I walk into a 25m and we start combat I get 2-5k ping and sometimes am DC'ed. It is so bad that my performance in raids greatly suffers and is very aggravating.

    I run no add-ons at all, have all the downloads done, and am not downloading or using the network for anything else.

    ---------- Post added 2010-12-30 at 10:00 PM ----------

    I did the netstat and got this:

    Code:
     [WoW.exe]
      TCP    192.168.254.2:52769    12.129.223.10:4000     ESTABLISHED
     [WoW.exe]
      TCP    192.168.254.2:52770    12.129.223.9:6112      ESTABLISHED
    Two separate ones, when I try either:

    Code:
    tracert 12.129.223.10
    or

    Code:
    tracert 12.129.223.9
    It just hangs and does nothing (for a long time).

    I'll post results soon as I get them.

    ---------- Post added 2010-12-30 at 11:44 PM ----------

    Code:
    Tracing route to 12.129.223.10 over a maximum of 30 hops
    
      1    <1 ms    <1 ms    <1 ms  192.168.254.254 
      2    62 ms    67 ms    85 ms  74.46.64.1 
      3    64 ms    70 ms    86 ms  static-66-133-170-37.br1.roch.ny.frontiernet.net [66.133.170.37] 
      4    62 ms    51 ms    61 ms  ge-3-0.ar02.roch.ny.frontiernet.net [65.73.205.9] 
      5    92 ms    95 ms    90 ms  ge--2-0-1---0.cor01.roch.ny.frontiernet.net [74.40.3.209] 
      6    96 ms    78 ms    71 ms  ae3---0.cor02.asbn.va.frontiernet.net [74.40.5.18] 
      7    75 ms   106 ms   157 ms  ae0---0.cbr01.asbn.va.frontiernet.net [74.40.2.178] 
      8   104 ms    95 ms    94 ms  ix-7-2-0-0.tcore2.AEQ-Ashburn.as6453.net [206.82.139.109] 
      9    69 ms    73 ms    77 ms  192.205.34.249 
     10   162 ms   162 ms   174 ms  cr2.wswdc.ip.att.net [12.122.220.250] 
     11   161 ms   166 ms   170 ms  cr1.cgcil.ip.att.net [12.122.18.21] 
     12   157 ms   149 ms   166 ms  cr2.dvmco.ip.att.net [12.122.31.85] 
     13   174 ms   149 ms   148 ms  cr1.slkut.ip.att.net [12.122.30.25] 
     14   206 ms   132 ms   139 ms  cr2.la2ca.ip.att.net [12.122.30.30] 
     15   171 ms     *      176 ms  cr84.la2ca.ip.att.net [12.123.30.249] 
     16     *      162 ms   155 ms  gar5.la2ca.ip.att.net [12.122.129.25] 
     17   170 ms   150 ms   142 ms  12.122.255.74 
     18   145 ms   161 ms   172 ms  12.129.193.246 
     19     *        *        *     Request timed out.
     20     *        *        *     Request timed out.
     21     *        *        *     Request timed out.
     22     *        *        *     Request timed out.
     23     *        *        *     Request timed out.
     24     *        *        *     Request timed out.
     25     *        *        *     Request timed out.
     26     *        *        *     Request timed out.
     27     *        *        *     Request timed out.
     28     *        *        *     Request timed out.
     29     *        *        *     Request timed out.
     30     *        *        *     Request timed out.
    
    Trace complete.


    ---------- Post added 2010-12-30 at 11:50 PM ----------

    The above is when I am not in a 25m at all. When I zone into a 25m I see these:

    Code:
     [WoW.exe]
      TCP    192.168.254.2:53284    12.129.223.9:1119      ESTABLISHED
     [WoW.exe]
      TCP    192.168.254.2:53285    12.129.223.10:4000     TIME_WAIT
      TCP    192.168.254.2:53290    12.129.255.99:6112     ESTABLISHED
     [WoW.exe]


    ---------- Post added 2010-12-30 at 11:58 PM ----------

    I log out and back in and get this:

    Code:
      TCP    192.168.254.2:53342    12.129.206.130:1119    ESTABLISHED
     [WoW.exe]
      TCP    192.168.254.2:53346    12.129.223.10:4000     ESTABLISHED
     [WoW.exe]
      TCP    192.168.254.2:53347    12.129.255.87:3724     ESTABLISHED
     [WoW.exe]
    Sitting at over 1k ping.

    ---------- Post added 2010-12-31 at 12:06 AM ----------

    Here's a tracert for the 12.129.255.87 above, my ping settled from 1500ms to 329ms during the run. It took a long time for the tracert to finish, though.

    Code:
    Tracing route to 12.129.255.87 over a maximum of 30 hops
    
      1     1 ms    <1 ms    <1 ms  192.168.254.254 
      2    87 ms    94 ms   101 ms  74.46.64.1 
      3    66 ms    68 ms    76 ms  static-66-133-170-37.br1.roch.ny.frontiernet.net [66.133.170.37] 
      4    85 ms    94 ms    91 ms  ge-3-1.ar02.roch.ny.frontiernet.net [65.73.205.1] 
      5     *      100 ms    91 ms  ge--2-0-1---0.cor01.roch.ny.frontiernet.net [74.40.3.209] 
      6   110 ms   117 ms   118 ms  ae3---0.cor02.asbn.va.frontiernet.net [74.40.5.18] 
      7    82 ms   108 ms   116 ms  ae0---0.cbr01.asbn.va.frontiernet.net [74.40.2.178] 
      8   154 ms    84 ms    86 ms  ix-7-2-0-0.tcore2.AEQ-Ashburn.as6453.net [206.82.139.109] 
      9   103 ms   119 ms   120 ms  192.205.34.249 
     10   178 ms   156 ms   143 ms  cr2.wswdc.ip.att.net [12.122.220.250] 
     11   166 ms   165 ms   171 ms  cr1.cgcil.ip.att.net [12.122.18.21] 
     12   164 ms   152 ms   176 ms  cr2.dvmco.ip.att.net [12.122.31.85] 
     13   171 ms   166 ms   174 ms  cr1.slkut.ip.att.net [12.122.30.25] 
     14   142 ms   156 ms   164 ms  cr2.la2ca.ip.att.net [12.122.30.30] 
     15   149 ms   176 ms   174 ms  cr84.la2ca.ip.att.net [12.123.30.249] 
     16   167 ms   160 ms   158 ms  gar5.la2ca.ip.att.net [12.122.129.25] 
     17     *      171 ms   142 ms  12.122.255.74 
     18   153 ms   169 ms   167 ms  12.129.193.242 
     19     *        *        *     Request timed out.
     20     *        *        *     Request timed out.
     21     *        *        *     Request timed out.
     22     *        *        *     Request timed out.
     23     *        *        *     Request timed out.
     24     *        *        *     Request timed out.
     25     *        *        *     Request timed out.
     26     *        *        *     Request timed out.
     27     *        *        *     Request timed out.
     28     *        *        *     Request timed out.
     29     *        *        *     Request timed out.
     30     *        *        *     Request timed out.
    
    Trace complete.
    Last edited by Laurabelle; 2010-12-30 at 10:59 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •