1. #1

    Dungeon Choppiness

    When I go through an instance portal (into) a dungeon, the game gets choppy. Very choppy. Unplayable choppiness. It doesn't happen every time. (/reload UI) sometimes gets rid of the choppiness.

    I have had absolutely no lag issues since Cataclysm came out EXCEPT in dungeons.

    I really can't figure out the problem or even come up with any guesses.

    As an example, I went to Karazhan to kill Attumen tonight, and I couldn't get rid of the choppiness no matter what I did. /reload ui didn't work. Closing WoW and restarting it didn't work. When I left the instance, the choppiness went away. I re-entered, and it was choppy again.

    Hearthed to Orgrimmar. Entered Ragefire Chasm, and had no choppiness at all. Then later, it got choppy every time I entered Deadmines, but (/reload ui) fixed it every time.

    Anybody have any suggestions on this??? It's getting rather frustrating.
    Signature removed. Please read our guidelines. Venara

  2. #2
    Moderator Cilraaz's Avatar
    Join Date
    Feb 2009
    Location
    PA, USA
    Posts
    9,022
    Seeing as reloading your UI fixes the problem, it sounds like an issue with one of your addons. Try enabling LUA errors by going into the main menu (press esc), going into Interface options, going to Help, and checking the option to show LUA errors. See if you're having any errors when you enter the instance.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •