1. #1

    Youtube video and low frame rate with choppy play

    So, I like listening to youtube videos while playing and recently if I have a youtube video playing while i'm in game, my frame rate drops from around 60 to less than 30, and my game play gets very choppy... what could be causing this? My computer isnt that old, its an AMD II Quad Core with 4gigs of ram and a Radeon HD 5750 Video card. Any help would be appreciated.

  2. #2
    Well - I had a problem like this
    It turned out to be my AVG anti virus, after hours of pulling my hair out going * WTFFF* It was the * link scanner* part, disabled it, youtube no longer lagged.
    Last edited by Chillstream; 2011-02-19 at 08:29 AM.


  3. #3
    The Patient
    Join Date
    May 2010
    Location
    Norway
    Posts
    325
    Turn of hardware accelleration on flash, open a youtube video, right click the movie window, go into settings and un-check hardware accelleration.
    This is strictly an AMD issue afaik, fixed it for me atleast ^^

  4. #4
    It isnt a CPU issue


  5. #5
    The Patient
    Join Date
    May 2010
    Location
    Norway
    Posts
    325
    Quote Originally Posted by Chillstream View Post
    It isnt a CPU issue
    AMD also make graphics cards, and he has one of them....

  6. #6
    Quote Originally Posted by Tozza View Post
    Turn of hardware accelleration on flash, open a youtube video, right click the movie window, go into settings and un-check hardware accelleration.
    This is strictly an AMD issue afaik, fixed it for me atleast ^^
    I can't do either =/


  7. #7
    Pit Lord Wries's Avatar
    Join Date
    Jul 2009
    Location
    Stockholm, Sweden
    Posts
    2,432
    AMD cards nowadays downclocks theirselves while playing flash-videos. So turning off hardware acceleration (aka GPU acceleration) will work. Card will stop getting downclocked then.

    Another alternative is to manually take control of the GPU clocks using third party software like MSI afterburner and hope that the program will be able to better indentify when to use the higher 3D clock (automatic profile management coupled with a 3D preset that you have to configure yourself).
    Obsidian 350D | Intel Core i7 2700K @ 4.8GHz | ASUS Maximus V Gene Z77 | 32GB RAM | Nvidia Geforce GTX 980 | 500GB SSD | LG 34" 21:9 34UM95-P

  8. #8
    I cant find anywhere to turn off hardware acceleration the change setting box is grayed out under the troubleshoot tab in windows 7...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •