1. #1
    Titan
    Join Date
    Feb 2008
    Location
    Rotherham, England/UK
    Posts
    13,177

    Asus M4E POST Issue

    Hey all,
    Got home tonight, and saw my system was on. This at first seemed very strange since i'm sure i switched it off before work this morning but it's possible i'd forgotten to disable some of the wake timers or such (since it's a relativly new install of Windows). I turned on the monitor, and got just "check output source" - which could only have been associated with resume sleep mode when CPU PLL Overvoltage is enabled and something i've experienced before.

    I tried a reset, got "EA" debug code on the onboard LED display, which is almost always a case of full power down and reboot. Did that. I got to the choice of either attempting to restore the hibernation data or clearing it and doing a fresh boot. As always, i attempted to restore it, and as usual, it sat there on a black screen after Windows logo had finished ("Resuming Windows" as expected). Disk LED was flashing like crazy.

    I usually leave it a minute or 2 just in case it does finish booting, but the HDD LED is almost always on when i do push either reset or do a power down. Tonight, i just left it for 15-20 seconds, then did the usual reset, followed by a power down when it came up with the "EA" debug LED code. Powering it back up, i got absolutely nothing, not even BIOS/POST screens. I did a CMOS reset via the little button at the back of the board as i'd usually do whenever i couldn't POST.

    This didn't help. I then go to check inside, and find it sat on error code A2 which is "IDE Detect". The screen indicated it was receiving output, being there was no message in the middle indicating any issues, and was just sat at complete blackness (but not the "powered off" colour, it was evidently detecting it was connected to an output). So, i tried resetting CMOS via the button again, still nothing.

    So far, i've tried;
    - Resetting CMOS
    - Reseating the CPU
    - Different RAM configurations and slots
    - Unplugging the drives completely
    - Connecting different drives, even just one drive on it's own (one that's not part of a RAID)
    - Switching off power to all the PCIE lanes via the onboard flick switches
    - Switching off power to all but the top PCIE lane via the flick switches

    Regardless of anything, it still sits at error "A2". What's more disturbing is that regardless of drive connections or setup, the "BOOT_DEVICE_LED" onboard LED is illuminated for a good majority of the POST, and it stays illuminated when A2 error code is "active".

    A bit of research throws up either CPU dead, or Motherboard failed. Since the screen is receiving some output, and the system overall was working just fine (and would have been had it gotten past the hibernation resume phase), i'm gonna roll with the onboard drive controller being the fault. It's never made it past resuming from sleep or hibernation when CPU PLL Overvoltage has been enabled. I don't know what made me think it'd manage it this time, but i kinda wish i hadn't tried to see if it would now.

    Before i start pulling out my old Gigabyte P67 board to test the CPU, is there anything else i can try or might have missed? Should i leave it sat at the error overnight and hope it proceeds past it at some point, or should i leave it unplugged overnight and try again tomorrow?

    To clarify, it was able to boot initially when i got home tonight, but after powering it off, it won't even get past the initial start of POST. No hardware or software changed during that working boot and the nonworking boot. I don't recall if the "BOOT_DEVICE_LED" was illuminated when i got home and the system was switched on by itself, it's not something i checked. For a few seconds after "A2" becomes the active code, the HDD Data LED onboard is illuminated as would be expected during the drive detection phase of POST, but it just doesn't progress further even when the HDD Data LED does go off.

    If needed, i should be able to RMA the board for a replacement (and should be able to use my old Gigabyte board until the replacement arrives), since it's within warranty, and genuinly it's not been abused or misused. Having drive issues galore might have been an early sign of an issue, with first my OCZ SSD failing on me, then the controllers not playing well together, and BIOS randomly deciding not to detect drives.

    As i've been writing this, i've had the system sat there and it's still not moved past "A2".

    Any ideas?

    ---------- Post added 2011-08-08 at 11:44 PM ----------

    OK, scrap that. Put the CPU, a single RAM module, and an old 6200TC PCIE card, all of which i know are working (except the CPU), into my older Gigabyte P67A-UD4-B3 and still no output. Unfortunately, there's no debug or status LED's on this board, but it's looking like the CPU is dead.
    [...]

  2. #2
    ur 'update' prety much ruled out the fact that it was the mobo then... i'd RMA the CPU


    havent experienced anything like this, luckily..

  3. #3
    Titan
    Join Date
    Feb 2008
    Location
    Rotherham, England/UK
    Posts
    13,177
    Quote Originally Posted by farscape View Post
    I know you said you tried the CPU in a mobo that you know works and I would agree that the CPU is dead/dying but you also said that the M4E has had previous hiccups. If I were you, I wouldn't risk it and just RMA the mobo too. I wouldn't want to pop a fresh chip into a questionable mobo and have the mobo potentially damage the chip.
    I'll be honest, if it's coming up as an IDE error and both boards give very similar results with that same chip, i'll put it down as the chip. The hiccups could have been an early sign of a failing chip, even if logic taught me that it's usually the board that handles disk IO and detection.

    Either way, gotta phone the supplier to confirm the RMA after work (yay for early shift ^^), had to do it with my dead 580 and vertex 2 when they died under warranty but a few months after purchase.
    [...]

  4. #4
    i think your cpu has been faulty from the start...... i remeber you where saying in another post, that you had to give your cpu way higher voltage then others had to, to get stabel OC`s. was it 1,40 volt on a 4,4Ghz oc.

    lets hope you get a good chip this time, so you don`t need to feed it to much volt
    Intel i5 2500K: Asus Masimux IV Extreme: Palit GTX 680 Jetstream: Chieftec Nitro Series 1200W:Corsair H-100 Hydro:
    8Gb Corsair Vengeance 1600 Mhz CL8: Crucial M4 128Gb+256Gb: Creative Sound Blaster Z: Corsair Obsidian 800D: Plextor PX-880SA

  5. #5
    Titan
    Join Date
    Feb 2008
    Location
    Rotherham, England/UK
    Posts
    13,177
    Quote Originally Posted by pansertjald View Post
    i think your cpu has been faulty from the start...... i remeber you where saying in another post, that you had to give your cpu way higher voltage then others had to, to get stabel OC`s. was it 1,40 volt on a 4,4Ghz oc.

    lets hope you get a good chip this time, so you don`t need to feed it to much volt
    Indeed. I'll be staying at 1.42v max but will try to push down to 1.4v as much as possible. Strange thing is it's a L101B624 batch chip which reportedly tend to hit 5.3ghz pretty easy. 4.9 was my max, with 4.8 being 80% more stable, but needing 1.45v even for that.

    ---------- Post added 2011-08-09 at 03:30 PM ----------

    Well, return accepted. Worst part is i'm left to either my parents laptop, only suitable for web browsing, or to hook up my e8400 build with my RAID SSD's (while booting to a fresh windows install on a different drive) and either see if my gtx460 is working (it's not exactly been left in a safe box when not in use) or use my 6200TC. I could take one of the 580's out of the loop, but the EK Bridges tend to be real awkward to refit without leaking (something i need to change at the end of the month). Typical that this would happen on the same day i get an early shift, and won't have my CPU back until i'm back on normal shift.
    Last edited by Chronalis; 2011-08-09 at 03:22 PM.
    [...]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •