Page 2 of 2 FirstFirst
1
2
  1. #21
    The Patient
    Join Date
    Dec 2010
    Location
    England
    Posts
    291
    Quote Originally Posted by Culadin View Post
    Like I said scan the hard drive for errors using HDDScan. Otherwise go out and buy a new hard drive.
    i get nowhere near downloading any software mate

  2. #22
    Quote Originally Posted by Tzunki View Post
    i get nowhere near downloading any software mate
    have you done as Wries said?

    reset your OC and see if that helps. to me it sounds like you either have a OC problem or a heat problem.

    is your cpu OCèd on the stock cooler?
    Intel i5 2500K: Asus Masimux IV Extreme: Palit GTX 680 Jetstream: Chieftec Nitro Series 1200W:Corsair H-100 Hydro:
    8Gb Corsair Vengeance 1600 Mhz CL8: Crucial M4 128Gb+256Gb: Creative Sound Blaster Z: Corsair Obsidian 800D: Plextor PX-880SA

  3. #23
    The Patient
    Join Date
    Dec 2010
    Location
    England
    Posts
    291
    Quote Originally Posted by pansertjald View Post
    have you done as Wries said?

    reset your OC and see if that helps. to me it sounds like you either have a OC problem or a heat problem.

    is your cpu OCèd on the stock cooler?
    its overclocked on the cm hyper 212

    but i only overclocked the turbo and it wouldnt be in turbo mode at boot so i dont see that being the problem

  4. #24
    Scarab Lord
    Join Date
    Oct 2007
    Location
    Regina, Saskatchewan
    Posts
    4,307
    Find a friend with a computer you can use. Visit a local library. There is bound to be a way that you can get the HDDScan on a disk and test your hard drive. Otherwise go out and buy a new hard drive.

  5. #25
    Quote Originally Posted by Tzunki View Post
    its overclocked on the cm hyper 212

    but i only overclocked the turbo and it wouldnt be in turbo mode at boot so i dont see that being the problem
    It can still hit Turbo mode during the boot process depending on what is in startup, boot can sometimes be the most taxing cycle on a processor and it could be pushing it to Turbo mode during that process.

    Most of the times I run into similar issues as yours it ends up being an issue with the drive or corruptions/issues with system services at startup.

  6. #26
    Quote Originally Posted by Tzunki View Post
    its overclocked on the cm hyper 212

    but i only overclocked the turbo and it wouldnt be in turbo mode at boot so i dont see that being the problem
    yes and the turbo is beeing used at start up when windows and all programs are beeing loaded. so that is why you should reset OC and see if that is the problem
    Intel i5 2500K: Asus Masimux IV Extreme: Palit GTX 680 Jetstream: Chieftec Nitro Series 1200W:Corsair H-100 Hydro:
    8Gb Corsair Vengeance 1600 Mhz CL8: Crucial M4 128Gb+256Gb: Creative Sound Blaster Z: Corsair Obsidian 800D: Plextor PX-880SA

  7. #27
    The Patient
    Join Date
    Dec 2010
    Location
    England
    Posts
    291
    I removed the overclock and everythings working now, thanks for the help

  8. #28
    Quote Originally Posted by Tzunki View Post
    I removed the overclock and everythings working now, thanks for the help
    good to hear and you are welcome.......... thats what this forum is fore
    Intel i5 2500K: Asus Masimux IV Extreme: Palit GTX 680 Jetstream: Chieftec Nitro Series 1200W:Corsair H-100 Hydro:
    8Gb Corsair Vengeance 1600 Mhz CL8: Crucial M4 128Gb+256Gb: Creative Sound Blaster Z: Corsair Obsidian 800D: Plextor PX-880SA

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •