1. #1

    Installing ElvUI?!

    As some know, ElvUI and TukUI are no longer available on Curse.com or the Curse Client.

    I have downloaded the package .zip file from the tukui website and now I cannot figure out what the heck I have to do to get ElvUI installed!

    I have tried copy/pasting the files into the AddOn folder in my usual WoW directory, but it does not seem to work... at all. Once I log in there isn't even an option for AddOns. What am I doing wrong?

    I checked the forums on Tukui.com, but all I see are "lol just follow the installer window on login, nub LAWL!" (obviously that's wildly exaggerated). It seems I have chosen a terrible time to try ElvUI?
    Last edited by chimeraruin; 2012-06-25 at 10:55 AM.

  2. #2
    Bloodsail Admiral Zanthos's Avatar
    Join Date
    Dec 2010
    Worked fine for me or goto there download page and get there installer and it will install and update automatic as if you had thee curse client.

  3. #3
    But that requires that I register on the website, which I am not interested in doing.

  4. #4
    I just extracted the download to my Interface/Addons folder and it worked fine. This was like less than a week ago.

  5. #5
    The Lightbringer vian's Avatar
    Join Date
    Jul 2009
    That's odd I've never used a third-party program to install my addons, and I've been using tuk for a year or two :S
    Quote Originally Posted by bizzy View Post
    yeh but lava is just very hot water

  6. #6

    scroll down and download the client, install it, then install elvui, all automaticly nice way to be updated to.

  7. #7
    UPDATE! It seems that it has suddenly decided to start working for some unknown reason. I don't know what was wrong before. I didn't move any files, just kept logging out and back in again, and it suddenly worked.

    Thanks anyway!

  8. #8
    Quote Originally Posted by Friberg View Post

    scroll down and download the client, install it, then install elvui, all automaticly nice way to be updated to.
    Except he said he doesn't want to register.

  9. #9
    I downloaded and installed elvui on saturday so I know it should work fine.
    Sounds like you copied the folders within the elvui folder into the addons folder instead of just putting the whole Elvui folder in there.

  10. #10
    If its not in the list make sure you installed in IN the AddOn Folder, also make sure you didn't accidentally install it inside a different addons folder.

  11. #11
    i have the same problem, only i downloaded the client and clicked the "install elvui" button. uninstalled it and reinstalled it several times, including manually. no popup window, nothing in my addons folder. i would like to note that deadly boss mobs is like this for me as well, but i can access it through chat via typing /dbm. is there anyways to open this addon in chat?

  12. #12
    /ec will open ElvUI if it's enabled.

    Make sure you've set the client to install to the correct folder.

  13. #13
    that was the problem, it didn't prompt for it so i thought it was fine. thanks for the help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts