1. #1

    Tsulong, outbreak

    did tsulong yesterday (as blood), the problem being that whenever I pressed outbreak on the pull it only put frost fever on him
    did the boss after that and it worked fine, did protectors 2 days ago and worked fine too, hell I think it worked fine on the second night phase too, but on the pull, pressed outbreak->frost fever only

    is it some strange bug, did anyone else notice it? maybe a UI problem in that it only showed frost fever? but it showed blood plague fine after manually putting it on and it worked fine on the other bosses, I am 100% I didn't press icy touch because all my runes were up

  2. #2
    Did it happen each and every time only on that specific boss, or just once or twice?

    I observed something similar on my warlock with soulburn soulswap, which should put all three of your dots on the target, but sometimes only one or two were up. It seems although it is technically only one ability, every dot can either hit or miss, without affecting the other two. So, are you sure that your Blood Plague did not just miss? Although i have to admit it to be a pretty big coincidence ^^

  3. #3
    it was nearly every pull, think I went like 1 or 2 without the problem
    edit: 2 days ago on the first few tries it was fine at the beginning but then started acting up

    the missing thing might be the reason, I am usually at 15%, but used dps trinkets on him and different weapon so my reforging got a bit messed up

    stealth edit: looked through the logs, this is what I found:
    [23:17:58.265] Enosya casts Outbreak on Tsulong
    [23:17:58.460] Tsulong afflicted by Blood Plague from Enosya
    [23:17:58.460] Enosya's Blood Plague fades from Tsulong
    [23:18:05.309] Tsulong afflicted by Blood Plague from Enosya

    doesn't seem right for it to fade right after being applied, unless I am misreading the logs
    edit 2: doesn't happen in the logs as often as in my memory (then again my memory is rather bad) but it does happen
    it's not a big deal, it's just strange and odd
    Last edited by Enosh; 2012-11-30 at 03:45 PM.

  4. #4
    Then i dont have the slightest clue

  5. #5
    Stood in the Fire
    Join Date
    May 2012
    In Pandaria Freezing Pandas
    It's a bug, try pulling the boss, hitting an attack and then using outbreak and it should correctly apply both diseases. (Weird bug I know) But it's a nice temporary fix until Blizz sorts it out.

  6. #6
    Thats extremely weird, never happened to me before :S

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts