1. #1

    A question about tMorph


    I have just recently gotten tMorph 64 bit version giving that my windows is 64 bit and i use wow also in 64 bit.
    Now i know all the risks associated with this program and its fine for me, also afaik it doesnt edit any game files, and no one can see you except for yourself. But this is not my issue however. My issue is trying to make it work.

    I am excited to start using it, but i have encountered a few problems while trying to make it run.

    First, when i tried to run it it said that MSVCP100.dll is missing from my computer. So i looked up for some fixes and then installed the C++ as it was instructed on some forums.

    After that i tried to run it again, but a new message popped up which said "This application was unable to start correctly"

    I have done everything to make it work but i just can't. I am opening wow with Wow-64.exe, i have extracted the tMorph files and put them in the addon folder, i have my graphics in wow set to directx 9, im even opening tMorph as administrator, but nothing seems to make it work.

    Any help, would be much appreciated, thank you.

  2. #2
    Fluffy Kitten Rivelle's Avatar
    Join Date
    Nov 2010
    Virginia Beach, VA, USA
    tMorph does indeed require you to modify game files, which is against Blizzard EULA and therefore it's against the rules to talk about it here. Closing this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts