1. #1

    H Vizier bugs out...

    We've worked out H Vizier for two nights now, and both nights we had to stop working on him early because he evade bugs and refuses to despawn. It's not consistent either.

    The first time it happened, our Hunter tried to despawn him after a wipe by Feigning. He didn't despawn and just stood there doing nothing. The Hunter tried getting back up, and nothing happened. He was evade bugged. Hunter went into the gas and died, and still nothing. We tried disbanding, resetting, reforming, and going back in, and we couldn't set it to heroic because everyone had their own heroic raid lockout allofasudden.

    The second night, we had a wipe and someone still up with MC. The same thing happened with the boss going inactive, but not despawning. The MC'd person had to alt+f4 out of the game to come back in, and again, same shit, different day.

    We've had a grand total of about an hour and a half to work on this guy over two nights because of this bullshit. Tickets put in just said they'd forward our tickets to QA and that they can't reset raid lockouts. A google search found blue posts saying the only workaround is to wait a half hour to reset the raid instance.

    Has this happened to you? Is this common on this guy?

  2. #2
    yea this happened to us. we just did some farm content like terrace or MSV then came back. it sucks but theres nothing else u can do

  3. #3
    Dreadlord Moggie's Avatar
    Join Date
    Aug 2010
    Boston, MA
    While my guild was working on it, we had the fight go into evade mode every couple hours. Each time we needed to do a soft reset. Think it happened like 6 times for us. Was definitely annoying and slowed progression for us.

  4. #4
    we had it bug out for us once, where the tank on attenuation platform died, echo did song of empress.. and killed everyone. tried to re-enter and it was still doing song.. went norm then back to heroic, still there, so gave up in teh end!

  5. #5
    Did you have to wait long between the boss bugging and being able to soft reset? It didn't work immediately for us.

  6. #6
    Remake the raid and clear the trash again. That works.

  7. #7
    We had him stuck doing song of the empress (cast bar said it lasted like a week) so people died instantly when zoning in. Had to reset and clear trash again...three times in one night.

  8. #8
    This happened to us last night. A GM told me that they think its the Haunted Memento doing it -.-

  9. #9
    We had the same thing happening to us just tonight. Soft reset worked, but boy clearing the boring trash again sure is annoying.

  10. #10
    Had this happen to us tonight, a simple reset sorted it for us

  11. #11
    Quote Originally Posted by jaytheo View Post
    A GM told me that they think its the Haunted Memento doing it -.-
    This item is causing so many dumb problems. In cata you couldn't take a normal flight path if you had it. The gryphon would just teleport back 100 meters every 5 seconds so you were pretty much stuck on it unless you got summoned or queued for a bg/dungeon/whatever. In MoP they actually fixed that bug and I finally thought it was "safe" to have the memento in my bags but NOPE. If you have haunted memento the guards on Halfhill would destroy you. I think they've fixed that as well though, but now this Vizier stuff pops up. Sigh.

  12. #12
    Happened to us as well. Super frustrating and the only solution was to reset instance and reclear trash.
    Ashin, Stormreaver
    South of Heaven

  13. #13
    Epic! Raxxed's Avatar
    Join Date
    Jul 2011
    Auckland, New Zealand
    Never seen this happen before, and we spent 330 attempts on progression and have killed it 8 times following the first kill.
    Quote Originally Posted by judgementofantonidas View Post
    Blizzard offered cardboard cut outs with poster pictures of bosses stapled on them upside down and sideways and many players now feel that is raiding.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts