1. #1

    Reconfiguring Game Files

    Just bought digital MoP after returning to WoW and opened my launcher for it to tell me to optimize the download. The bar for this optimization has not moved and it has only moved from 0% to .1% in 3 hours. Any fixes?

  2. #2
    Run as administrator? Assuming you downloaded the right version. Other than that: I don't know.

  3. #3
    I am running as an admin. I've tried a bunch of different fixes but to no avail. Hoping someone here would know.

  4. #4
    I'd suggest you downloaded the game from battlenet. This bug was up a few months ago, and it had to do with the installation. Chances are your disc is from the first batch of copies that were sold and, therefore, with a faulty installation.

  5. #5
    The Unstoppable Force Peggle's Avatar
    Join Date
    Sep 2009
    Southwark, London
    is it on the downloader right? if so you could try disabling P2P on the downloader, this solved issues for some people before.
    Quote Originally Posted by Mormolyce View Post
    [The contents of this post can be unlocked in random loot boxes available from your local ISP. We want to provide readers with a feeling of pride and accomplishment when they read it.]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts