1. #1

    Help turning off overclock on my ASUS motherboard

    Hey I just bought an ASUS PZ877 V LK motherboard and by default its got turboboost turned on and its running my i5-3570k at 4.4 instead of 3.4, this is causing some instability during games and i get severe lag/hang from my pc. I need to know how to turn it off. I checked the bios and couldnt find anything to disable it, only to lower it from 4.4 to 3.8. In the ASUS UI program I can manually lower it via software to 3.4 but I dont know if i need to update the voltages and what not as well. It would be fine if lowering it also automatically adjusted the voltage settings as well. Any help is appreciated.

  2. #2
    First of all, update your BIOS:

    1) Download the appropriate BIOS-version from http://support.asus.com
    2) Copy the .ROM file to FAT32-formatted USB memory stick
    3) Restart computer, open BIOS, open "Asus EZ Flash 2"
    4) Load & apply the newer BIOS

    Then change the turbo preset to 3.8 GHz and you should do fine. If you still have issues, run Memcheck to detect RAM errors / reinstall OS.

  3. #3
    Go into UEFI (hit DEL when the keyboard activates and you see the splash screen).

    On the "simple" start page, change the performance setting to "standard" from "performance". That setting is an overclocking facility built into the board that will OC your CPU to 4.2-4.4GHz for you.

    or hit F10 and select "load optimized defaults".

    Remember to save and restart after doing stuff in the UEFI/BIOS.
    Intel i7 5820K (4.5 GHz) | MSI X99A MPower | 32GB Kingston HyperX Fury 2666MHz | Asus RoG STRIX GTX 1080ti OC | Samsung 951PRO nVME 512GB | Crucial M550 256GB | Crucial MX200 1TB | Western Digital Caviar Black 2000GB | Samson SR 850 | Zalman ZM-Mic1 | Noctua NH-D15 | Fractal Define R5 | Seasonic X850

    Former author of the TankSpot.com Protection Paladin guide

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts