Page 2 of 12 FirstFirst
... LastLast
  1. #21
    Well last night was not fun to raid. All my sound cues did not work for DBM or NTW. Going over my logs I see a drop in up time on the buff now I know why!

  2. #22
    Blademaster ToTheTop's Avatar
    Join Date
    Feb 2013
    Tarren Mill - EU
    good to know . I had it like 2 times on pre-pull lol

  3. #23
    Weird I guess that explains my low uptimes for the buff. Something did feel "off" tonight that I couldn't put my finger on. This must be it.

  4. #24
    Thread posted on the bug forums; hopefully this is a hot-fixable issue, and most certainly not a bug of my imagination.

    EDIT (post-rolling restart): Seems to be fixed after 20 iterations ooc.
    Last edited by TwentyNine; 2013-05-23 at 02:44 PM.
    Upon the bed and almost dead
    She looked down on me
    From the tapestry threads her hand did reach
    My spirit now set free...

  5. #25
    Nope, still not fixed. Roughly 1 out of every 8 Invocations failed to give me the buff over ~200 Invocations.

  6. #26
    Has anyone checked to see if this behavior is happening when you refresh before buff drops versus letting the buff drop off? Just curious, I haven't had a chance to log in yet.

  7. #27
    I can't reproduce what you guys are experiencing, odd.

  8. #28
    Defiantly noticed this a couple of times tonight, fortunately it only happened to me during trash

  9. #29
    Can't reproduce this at all.

    Mage in <Easy> on Mal'Ganis

  10. #30
    lol and to think i was blaming myself last night, thinking that my game play was slipping.

    evocate prepull -> MI -> pot -> pyro +LB -> trinket procs -> omg invoc isn't up -> evoc to waste 2-3 seconds of trinket up time -> dps falls behind -> dies a little inside
    Last edited by Riyomorii; 2013-05-24 at 01:41 AM.

  11. #31
    Was still getting it earlier around 8PM EST.

  12. #32
    Still bugging out, had to chain it a couple times on our Lei Shen kill tonight. I felt it was more likely to occur when the buff was off rather than reapplying it when it was already on you. Cause I could chain cast evo pre pull 5-7 times in a row, but then refreshing it during the fight could take 2 casts.

  13. #33
    My invocation buff seems to work just fine for me, and I`ve tried to let the buff fall off and refreshing it before the buff expires.

  14. #34
    Seems to be fixed. Working fine for me now.

    Tested it by casting the spell 100 times for the buff. I would use a cancelaura macro to remove the buff after casting it.

  15. #35
    Quote Originally Posted by Zavri View Post
    Seems to be fixed. Working fine for me now.

    Tested it by casting the spell 100 times for the buff. I would use a cancelaura macro to remove the buff after casting it.
    Well EU server just rebooted.. and the bug is still there.

  16. #36
    I thought it was fixed tonight for raid so i switched back to it and eventually it happened again. Just tested again after mini patch and only took 2 evocations for it to bug.

  17. #37
    Happened often tonight on our H-Twins progression. AWESOME.

  18. #38
    I had this happen at Durumu (LFR) mid-fight, twice in a row.
    At first I thought I was clipping it, but I still couldn't get the buff while making sure I've fully completed the channeling.
    Then I noticed the thread on the official bug forums.

  19. #39

    My mage is an alt and I fuck this up in raid all the time. But now I have an excuse! Wahoo!
    "I never met a miner who complained about the weather"

  20. #40
    I thought I was just queueing my spells too early (queueing spells often messes with channeling spells) and was pretty angry at myself, because it was during progress, but it seems it might be bugged after all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts