Thread: Major Issue

  1. #1

    Major Issue

    I logged in today and got a patch. Not an issue, ok, download the patch. I enter the game, and now when I get into WoW, whenever I left or right click anything, the game freezes. I have to alt-tab out of the game and back in, but I still have to alt-f4 out or go back to windows and close the WoW window Now here is what i've done:

    1. Restarted the game (did not fix the issue)
    2. Deleted the Cache, WTF and Interface folders (Did not fix the issue)
    3. Did the repair tool through the launcher (did not fix the issue)
    4. Re-installed the game (did not fix the issue)

    My drivers are all updated, my computer is perfectly fine, and I'm using a Razer Naga as my mouse and have for the last 2 years. I can use the 1-12 buttons with problem, as well as mouse button 4 and 5, but I cannot left click and right click on the game. Does anyone have any ideas on how to help?
    Quote Originally Posted by munkeyinorbit View Post
    I'm sorry to say but blizz has every right. They do not even need a reason. If they wanted to remove portals because they liked the taste of pink, that is a good enough reason for you and anyone else. Stop being a cry baby and adapt like everyone else.

  2. #2
    Have you checked "Load out of date addons" ? Or updated the ones you have?
    Doesn't matter whatever picture I post here, "Scrapbot" will allways infract me for it.

  3. #3
    Elemental Lord Mokoshne's Avatar
    Join Date
    Aug 2010
    getting a coffee
    last resort is always format c:\

    Don't do that, please
    Last edited by Darsithis; 2013-07-01 at 02:27 PM.
    Oi! Hey you! Will you check out my latest podcast episode that discusses tomb raiders & curses!

  4. #4
    The Patient Blitzdoctor's Avatar
    Join Date
    May 2010
    The Netherlands
    Disable all addons and see if it still happens.

  5. #5
    Herald of the Titans chrisisvacant's Avatar
    Join Date
    Oct 2008
    Quote Originally Posted by Blitzdoctor View Post
    Disable all addons and see if it still happens.
    He clearly did if he deleted his interface folder.

  6. #6
    High Overlord
    Join Date
    Jun 2012
    Far away
    If he already erased the Interface folder, he has removed all the addons, so disabling them won't help. :-/

    ---------- Post added 2013-07-01 at 10:02 AM ----------

    My guess: double check the Naga configuration. Is left button mapped to left button? Is the Naga changing profile as soon as you switch to the wow window?

  7. #7
    Possibly try a default mouse (Just the Mouse wheel, left & right buttons)
    - Like what Furlong, there is a chance that it is the Naga causing the issue.
    - Either that or just delete WoW entirely and re-install it.

  8. #8
    The Patient
    Join Date
    Jan 2011
    I would guess the issue lies with your Naga (probably a config issue or other software bug) or your OS mouse settings. Like xnicnicx said, check and see if WoW works with a simple mouse. If it does, try resetting the Naga. If the issue persists, next try uninstalling and reinstalling the Naga (associated drivers, etc.).

  9. #9
    Have you tried to reboot your computer? Sometimes funky stuff happens and a reboot clears it up.

  10. #10
    Quote Originally Posted by think309 View Post
    Have you tried to reboot your computer? Sometimes funky stuff happens and a reboot clears it up.
    Reboot is what I would sugest. If you have not already done so.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts