Page 2 of 2 FirstFirst
1
2
  1. #21
    I am noticing that when I disable Vertical Sync, the weird FPS drops don't happen. Always sitting between 120 and 200 FPS, never goes below 100. When I re-enable Vertical Sync though, in less than a minute, the weird FPS drops start happening again.
    Guide for setting up VuhDo to track shields/absorbs

    Quote Originally Posted by Haekke View Post
    LFR is not really easy. I would say it's a lot harder thant Mythic Dungeons
    get_a_load_of_this_guy_cam.jpg

  2. #22
    Quote Originally Posted by anon5123 View Post
    I am noticing that when I disable Vertical Sync, the weird FPS drops don't happen. Always sitting between 120 and 200 FPS, never goes below 100. When I re-enable Vertical Sync though, in less than a minute, the weird FPS drops start happening again.
    Well before you said you weren't using Vsync, but if it's double buffered vsync and you have a 60hz display then it's working as intended.

    Edit - We also did establish that you're not just suffering from normal slowdowns, but rather the issue Windows 10 has with windowed games.
    Last edited by MrPaladinGuy; 2018-01-18 at 05:00 AM.
    8600K @ 4.8 | NH-D15 | ASRock z370 Extreme4 | 1080 Strix | 2x8GB Corsair Vengeance LPX DDR4 3200 | Samsung 830 Pro 256GB SSD | 1TB WD CB | EVGA SuperNOVA 750 G3 | Sound Blaster Zx | Phanteks Enthoo Pro M (TG) | Logitech G900 | Logitech G810 | Sennheiser PC320 + HD419 | ViewSonic XG2703-GS
    WoW|FF14|Diablo 3|Steam

  3. #23
    Quote Originally Posted by MrPaladinGuy View Post
    Well before you said you weren't using Vsync
    I never said that. I've always been using Vsync.

    But when I turn it off, my FPS goes up to random values from 120 - 200, and the weird FPS drops don't happen.

    Monitor is 60hz, yes.

    The only thing that concerns me is if it's okay to be running at FPS levels that high; I remember, years ago when this computer was brand new, TF2 was running at 350+ FPS and that caused coil whine until I ran the frame limiter to force it down to 60fps.

    Quote Originally Posted by MrPaladinGuy View Post
    the issue Windows 10 has with windowed games.
    But even running fullscreen, the issue was still happening.
    Last edited by anon5123; 2018-01-18 at 05:16 AM.
    Guide for setting up VuhDo to track shields/absorbs

    Quote Originally Posted by Haekke View Post
    LFR is not really easy. I would say it's a lot harder thant Mythic Dungeons
    get_a_load_of_this_guy_cam.jpg

  4. #24
    Quote Originally Posted by anon5123 View Post
    I never said that. I've always been using Vsync.

    But when I turn it off, my FPS goes up to random values from 120 - 200, and the weird FPS drops don't happen.
    Unless I misinterpreted this, the quote below is what lead me to believe you don't always use it.

    "I'm not having FPS issues in that sense, I'm always capped at 60. Even if I disable Vsync, I go up to 150-200 FPS. My GPU is not running any hotter/harder than usual.

    But, even when I'm sitting in an empty town doing nothing, my FPS will randomly drop to 30 for a few seconds then go back up to 60. Same thing in Overwatch, even when I'm sitting in the game menus, the FPS randomly drops to 30 for a bit then goes back up to 60.

    Even vanilla WoW, a fuckin' 2004 game, is getting this issue as well. Random FPS drops to 30 for a few seconds."

    Now, you yourself even said you noticed clicking in and out of the game alleviated the issue, which screams 'Windows 10 non fullscreen issue'. If you were capped at 30fps just because double buffered vsync was doing its thing and the 'fix' happened to work once then it could be a coincidence, but not every time.

    Quote Originally Posted by anon5123 View Post
    But even running fullscreen, the issue was still happening.
    It's not guaranteed to eliminate it, I still have issues in a handful of games even in fullscreen mode. The most extreme example is Diablo 3 although my issue may be G-Sync conflicting with the game. I know it sounds weird, but there's a multitude of things that could be causing/exacerbating it with your system. If what you updated to was the Creators update itself, that's also likely a culprit since it broke many things for many people.

    - - - Updated - - -

    Quote Originally Posted by anon5123 View Post
    The only thing that concerns me is if it's okay to be running at FPS levels that high; I remember, years ago when this computer was brand new, TF2 was running at 350+ FPS and that caused coil whine until I ran the frame limiter to force it down to 60fps.

    There's nothing wrong with it, but it's all about personal preference when it comes to coil whine, temps below TJ max, etc.

    Valve made Source engine games have a built in frame limit command, you don't need a limiter.

    The command is fps_max xx
    Last edited by MrPaladinGuy; 2018-01-18 at 05:51 AM.
    8600K @ 4.8 | NH-D15 | ASRock z370 Extreme4 | 1080 Strix | 2x8GB Corsair Vengeance LPX DDR4 3200 | Samsung 830 Pro 256GB SSD | 1TB WD CB | EVGA SuperNOVA 750 G3 | Sound Blaster Zx | Phanteks Enthoo Pro M (TG) | Logitech G900 | Logitech G810 | Sennheiser PC320 + HD419 | ViewSonic XG2703-GS
    WoW|FF14|Diablo 3|Steam

  5. #25
    Quote Originally Posted by MrPaladinGuy View Post
    Unless I misinterpreted this, the quote below is what lead me to believe you don't always use it.
    "Even if I disable Vsync"

    That kinda implies that I have it enabled, especially with the "I'm always capped at 60fps" bit.

    But if it's perfectly fine to be running 100-200fps, I suppose I'll do that. My GPU isn't any hotter, just hovering around the usual 75-80 when playing Overwatch, and 65-70 for WoW.
    Guide for setting up VuhDo to track shields/absorbs

    Quote Originally Posted by Haekke View Post
    LFR is not really easy. I would say it's a lot harder thant Mythic Dungeons
    get_a_load_of_this_guy_cam.jpg

  6. #26
    If you're running the Fall Creator's Update. That caused my fps to often randomly drop to 30 fps and stay capped there (Windowed Fullscreen). In my situation, when I tabbed out, I saw my fps in the background go up. Tab back in, fps drops back down. Had to rollback to pre-FCU via a Windows rep taking control of my PC and placing the file on my computer to rollback. There's a much longer story to this, but basically FCU fucked up all 3d games for me as well, capping my FPS when It shouldn't.

    It's a known bug, and I'm surprised it's still around.

  7. #27
    I'm running whatever update is the latest. I didn't really pay much attention, I just ran Windows Update until it had no more updates left for me.

    I've already solved the issue in WoW, just disabling Vsync makes the issue stop happening. I'll look into fixing it in Overwatch tomorrow. (well, technically today, just after I get some sleep )
    Guide for setting up VuhDo to track shields/absorbs

    Quote Originally Posted by Haekke View Post
    LFR is not really easy. I would say it's a lot harder thant Mythic Dungeons
    get_a_load_of_this_guy_cam.jpg

  8. #28
    Quote Originally Posted by anon5123 View Post
    "Even if I disable Vsync"

    That kinda implies that I have it enabled, especially with the "I'm always capped at 60fps" bit.
    I see where I incorrectly tied two comments together, I need sleep. I have messed around on the PTR solely to test performance and even with Vsync disabled in WoW (it's disabled in every game I can disable it in due to using G-Sync) I still have the issue unless I'm in fullscreen mode and when not in fullscreen mode I have to use the temporary fix that a few people in here have mentioned.


    Anyways, I don't know why you were worried in the first place and why you thought what you did aside from obviously not enjoying coil whine. All that matters in the end are temps as long as you aren't increasing voltages to dangerous levels if you were overclocking as the voltage itself could/would hurt the card.

    But as others have said, it's the Creators update.
    Last edited by MrPaladinGuy; 2018-01-18 at 06:54 AM.
    8600K @ 4.8 | NH-D15 | ASRock z370 Extreme4 | 1080 Strix | 2x8GB Corsair Vengeance LPX DDR4 3200 | Samsung 830 Pro 256GB SSD | 1TB WD CB | EVGA SuperNOVA 750 G3 | Sound Blaster Zx | Phanteks Enthoo Pro M (TG) | Logitech G900 | Logitech G810 | Sennheiser PC320 + HD419 | ViewSonic XG2703-GS
    WoW|FF14|Diablo 3|Steam

  9. #29
    Quote Originally Posted by anon5123 View Post
    Even vanilla WoW, a fuckin' 2004 game, is getting this issue as well. Random FPS drops to 30 for a few seconds.

    The Vanilla WoW we play at PS is not a "freaking 2004 game", mon. We play the September 29, 2006 version, not the 2004 one.

  10. #30
    Wow has a setting to limit your FPS if you are worried, that way you can leave Vsync off and stay at max 60 fps, also on that same option screen is a setting for background fps, if this is set to 30 that is what your fps will drop to if wow is not the focused window.

  11. #31
    Quote Originally Posted by Denpepe View Post
    Wow has a setting to limit your FPS
    Vanilla WoW doesn't.
    Guide for setting up VuhDo to track shields/absorbs

    Quote Originally Posted by Haekke View Post
    LFR is not really easy. I would say it's a lot harder thant Mythic Dungeons
    get_a_load_of_this_guy_cam.jpg

  12. #32
    Legendary! Tekkommo's Avatar
    Join Date
    Nov 2011
    Location
    Scotland
    Posts
    6,234
    Had the same issue.

    Disable Game Mode (click start and type in Game Mode will bring the app up).

    Uninstall the app People (or just disable to run on startup).

    This fixed it for me.

    Fucking windows updates giving me stuff I don't want!

    Instead of rolling back drivers, uninstalling drivers, always check what the windows update adds and enables.
    Last edited by Tekkommo; 2018-01-26 at 10:21 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •