1. #1

    Lag without lag / Slow abilities

    Hey guys,

    Ever since the start of patch 8.0 I have this weird lagging problem. I'm a rogue and the problem seems worse for an Outlaw, but that's probably because the spec is a bit faster gameplay.

    Anyways, the problem is, that sometimes everything feels very laggish. With that, I mean that my combopoints generate 0,5 second later, my finishers are visible, but the combopoints are also consumed later. As you can imagine, I often see myself Sinister Strike a target, only to see suddenly that I'm already at 5, but the game still shows I'm Sinister Striking. Also, sometimes it just doesn't 'do' my finishers. I have to click it again to be able to register properly.

    As you can imagine... I'm losing lots of DPS because of this.

    At first, I thought it was my videocard lagging (I play at 4k). So I put all my settings to minimum and resolutionscaling to 50%. Same problem.

    I also tried disabling all addons: same problem.

    Cleaned WTF and Cache folder: same problem.

    I'm a system administrator myself, so I know my way around computers (to say the least), so I tested with no background programs and all that. Antivirus off. My internet connection is a stable 6ms (fiber 1Gbps connection) and a ping to WoW of 14/15ms.

    At one point, I was done with it. And since I couldn't figure it out, I put all addons back and went back to 4k gaming. The next day, all problems were gone....

    Last night, it suddenly returned again and it sucks.

    Anybody any idea what this could be?

    PS: There is this script you can run to change your input latency to something else than the default 400. Tried that one as well

  2. #2
    sounds to me like internet traffic issue or something on blizzards end.
    Ba da bing ba da boom how ya doing!
    Battletag: Jaina1337#1396

  3. #3
    Is this happening in Vol'Dun or Tiragarde Sound? I've been observing similar issues and there are other players complaining about it as well. No idea what is causing it, it only seems to happen in those two zones (at least to me and people I know of) and even then not always.

  4. #4
    Not sure about zones as Rotsuken suggests, but I've definitely seen issues sometimes where I'll get indications that a mob has died before I finish the casting animation (it falls over, lose targeting, etc). It's a bit disconcerting, but not a major issue so far for me.

    More annoying to me is the frequency with which I get stuck in combat. I haven't been able to confirm or rule out add-ons yet, so it may not be the game itself, but it sure is annoying to have to wait a few minutes for the game to catch up and realize I'm not actually in combat. (I've considered mobs that perhaps I or my pet have aggroed that then get picked up by the myriad NPCs hanging out near every town or outpost, but that doesn't seem to be the cause of what I'm seeing.)

  5. #5
    Quote Originally Posted by Rotsuken View Post
    Is this happening in Vol'Dun or Tiragarde Sound? I've been observing similar issues and there are other players complaining about it as well. No idea what is causing it, it only seems to happen in those two zones (at least to me and people I know of) and even then not always.
    It's happening everywhere, also in Dungeons, Raids and Island Expeditions. Which is where it annoys me most, since my gear is good but I'm 15th on the dps list :S

  6. #6
    I have to click it again <-- there you see the problem
    joke asside i only have seen this in areas where the worldboss is active im usaly free from your problem, potentialy addon error install bugsack and see what lua errors you get and how many are thrown at you, also had such a problem with my old pc when it was at max capacity everything was delayed basicly

  7. #7
    Quote Originally Posted by Julmara View Post
    I have to click it again <-- there you see the problem
    joke asside i only have seen this in areas where the worldboss is active im usaly free from your problem, potentialy addon error install bugsack and see what lua errors you get and how many are thrown at you, also had such a problem with my old pc when it was at max capacity everything was delayed basicly
    Thanks for the idea, but I'm an active user of Bugsack and I don't have LUA errors

  8. #8

  9. #9
    Quote Originally Posted by stross01 View Post
    Read this

    PS: There is this script you can run to change your input latency to something else than the default 400. Tried that one as well

  10. #10
    Quote Originally Posted by Rotsuken View Post
    Is this happening in Vol'Dun or Tiragarde Sound? I've been observing similar issues and there are other players complaining about it as well. No idea what is causing it, it only seems to happen in those two zones (at least to me and people I know of) and even then not always.
    I kept thinking it’s my bad WiFi but then I stopped playing WoW and other games don’t seem have this problem. So doesn’t seem like it was my WiFi issue.
    WoW is in Whales/Dolphins/Minnows model
    Is WoW the video version of Progress Quest yet?
    Both above are links with information about WDM model and what Progress Quest is.

  11. #11
    Quote Originally Posted by Massiefje View Post
    Read this



    The only times I've experienced your problem are because of lag tolerance or conflicting ip assignments on my router. Edit: or if I move to a zone through group finder into an africa server or sometimes when I'm in one of the new quest zones.

  12. #12
    I have severe chat lag (2-3 seconds) during peak times without any other effect to abilities or gameplay.

    It gets better as less people play.

    Happening last 1-2 weeks.

  13. #13
    i did notice it a bit with my insanity, void eruption shining at like 70 insanity while using the instant void form talent

  14. #14
    Tonight I was in Tiragarde Sound and it was twice (thrice?) as bad as it normally is!

    There definitely is a relation between location and problems, I think...

  15. #15
    Quote Originally Posted by Nasuuna View Post
    i did notice it a bit with my insanity, void eruption shining at like 70 insanity while using the instant void form talent
    This right here. I would swear something changed in BfA as far as connection goes, but thankfully it doesn't seem to happen much in raids.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •