Thread: Chrome Help

  1. #1
    The Lightbringer 3DTyrant's Avatar
    Join Date
    Oct 2010
    Location
    The Aether
    Posts
    3,957

    Chrome Help

    Hey guys, I seem to be having an issue with Chrome at the moment and was wondering if anyone can help me at all? It flickers every minute or so, and I've tried to sort it out myself, I've reset it to the default setting, cleaned chrome through the settings, turned off any extensions I use, cleared the cookies & data, uninstalled/reinstalled but it hasn't helped. Opening an incognito tab doesn't have this flickering issue so I have no idea what's going on.

    Any advice is much appreciated!
    Shath'mag vwyq shu et'agthu, Shath'mag sshk ye! Krz'ek fhn'z agash zz maqdahl or'kaaxth'ma amqa!
    The Black Empire once ruled this pitiful world, and it will do so again! Your pitiful kind will know only despair and sorrow for a hundred thousand millennia to come!
    Avatar drawn by Sir Meo

  2. #2
    Old God Low Hanging Fruit's Avatar
    Join Date
    Oct 2010
    Location
    Austin, TX - USA
    Posts
    10,276
    Turn off hardware acceleration and see if that helps.

    Chrome > Settings > Advanced > Uncheck Use hardware acceleration

    Be sure to completely close all open Chrome browsers afterwards.

    If it works restart your PC and try turning it back on afterwards and see if it clears. I had a problem like this before and it fixed it.

  3. #3
    The Lightbringer 3DTyrant's Avatar
    Join Date
    Oct 2010
    Location
    The Aether
    Posts
    3,957
    Quote Originally Posted by Low Hanging Fruit View Post
    Turn off hardware acceleration and see if that helps.

    Chrome > Settings > Advanced > Uncheck Use hardware acceleration

    Be sure to completely close all open Chrome browsers afterwards.

    If it works restart your PC and try turning it back on afterwards and see if it clears. I had a problem like this before and it fixed it.
    That didn't help, however the good news is I've sorted it out now, for some reason when my background image cycled to a new one, that was the cause of the flickering. Thanks for the advice though.
    Shath'mag vwyq shu et'agthu, Shath'mag sshk ye! Krz'ek fhn'z agash zz maqdahl or'kaaxth'ma amqa!
    The Black Empire once ruled this pitiful world, and it will do so again! Your pitiful kind will know only despair and sorrow for a hundred thousand millennia to come!
    Avatar drawn by Sir Meo

  4. #4
    Old God Low Hanging Fruit's Avatar
    Join Date
    Oct 2010
    Location
    Austin, TX - USA
    Posts
    10,276
    Cool. All that matters is it isnt something serious!

  5. #5
    The Lightbringer 3DTyrant's Avatar
    Join Date
    Oct 2010
    Location
    The Aether
    Posts
    3,957
    Yeah, I had assumed it wasn't a hardware issue as only Chrome was flickering, guess it was an update to Chrome itself /shrug
    Shath'mag vwyq shu et'agthu, Shath'mag sshk ye! Krz'ek fhn'z agash zz maqdahl or'kaaxth'ma amqa!
    The Black Empire once ruled this pitiful world, and it will do so again! Your pitiful kind will know only despair and sorrow for a hundred thousand millennia to come!
    Avatar drawn by Sir Meo

  6. #6
    Quote Originally Posted by 3DTyrant View Post
    That didn't help, however the good news is I've sorted it out now, for some reason when my background image cycled to a new one, that was the cause of the flickering. Thanks for the advice though.
    Was it due to changing accent colors?
    Quote Originally Posted by Shalcker View Post
    Got to earn his turnips.

  7. #7
    The Lightbringer 3DTyrant's Avatar
    Join Date
    Oct 2010
    Location
    The Aether
    Posts
    3,957
    Quote Originally Posted by Vegas82 View Post
    Was it due to changing accent colors?
    I'm guessing so, yeah.
    Shath'mag vwyq shu et'agthu, Shath'mag sshk ye! Krz'ek fhn'z agash zz maqdahl or'kaaxth'ma amqa!
    The Black Empire once ruled this pitiful world, and it will do so again! Your pitiful kind will know only despair and sorrow for a hundred thousand millennia to come!
    Avatar drawn by Sir Meo

  8. #8
    Banned MaGoGo's Avatar
    Join Date
    Mar 2019
    Location
    United Kingdom
    Posts
    10
    Thats strange. Im glad you fix it!
    Chrome is the fastest browser.
    I use tune up utility When I got some problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •