Page 3 of 3 FirstFirst
1
2
3
  1. #41
    Bloodsail Admiral Cidzor's Avatar
    Join Date
    Jul 2018
    Location
    Right behind you
    Posts
    1,111
    It's fixed now. Addons broke for me somewhere around 8:00-9:00 last night. I read all the threads and figured out what was going on and that they were working on a fix. I just used Waterfox in the meantime.

    Looks like Firefox was happy again by the time I opened it this morning.

  2. #42
    Quote Originally Posted by ipaq View Post
    Security Cert expiring is built in obsolescence. It is not a bug.

    Just the usual script kiddies error in the FF org.
    Yeah, see those errors are known as bugs. Your ignorance on this topic is hilarious when combined with your condescension.
    Quote Originally Posted by Shalcker View Post
    Got to earn his turnips.
    Quote Originally Posted by freefolk View Post
    Okay. I'll stop sharing my views.

  3. #43
    I read something about an intermediate certificate expiring. It was certainly a shock that suddenly I could no longer use noscript. The internet is such an amazing place without java..

  4. #44
    Scarab Lord Kuja's Avatar
    Join Date
    Nov 2007
    Location
    City of Judgement
    Posts
    4,878
    I had to manually download Firefox 66.0.4 to get my addons working.

    My gold making blog
    Your journey towards the gold cap!


  5. #45
    Quote Originally Posted by SOFTNUT View Post
    this is what happens when you use an indie browser... if you're on a PC using anything other than chrome you are wrong.
    But Firefox is better than Chrome, so you're wrong!
    I7 6700K : 16GB DDR4 3000 : GTX1070 : Firestudio : Naga : G27

  6. #46
    Quote Originally Posted by Kuja View Post
    Hmm. My adblockers are disabled too, but I'm still not getting any ads on any site.

    Nevermind. First youtube video gave an ad despite the youtuber not having their channel monetized.
    See I have youtube white-listed because I like to support people giving me free content.. but recently they've switched from 1 add to 2 adds in series and that often in the beginning & end as well as 1-3 times throught a 23 minute video. On top of that on (definitely) demonetized channels as well. I'm actually thinking about putting it on the blacklist again and just wait until it finaly dies, it's not like they actually support their content creators anyway..

  7. #47
    Immortal Templar 331's Avatar
    Join Date
    Jul 2012
    Location
    Waycross, GA
    Posts
    7,438
    Mine's been broke. Adblocker stopped working a few months back so I picked up something else, Ublock I think. Not at home now.

  8. #48
    Quote Originally Posted by Templar 331 View Post
    Mine's been broke. Adblocker stopped working a few months back so I picked up something else, Ublock I think. Not at home now.
    I believe AdBlock actually sold out to companies and started allowing ads to slip through.

    As of 5/4/2019 @ 10:03(3:03 PM Forum Time) AM my UBlock and NoScript are working perfectly.

  9. #49
    Try to manually download it ...

    404 Not Found

  10. #50
    Yeah I just uninstalled it.

  11. #51
    Bloodsail Admiral masterhorus8's Avatar
    Join Date
    Jan 2013
    Location
    Irvine, CA
    Posts
    1,233
    Everything started working again for me 20 minutes ago.
    Interested in joining Star Citizen? https://robertsspaceindustries.com/e...STAR-4NBQ-QV6X Get $5 of in game credits when enlisting with that link!

    And if you want to make a complaint about my sig, then too bad. You'll likely be on my ignore list with the 2 other idiots anyways.

  12. #52
    Mozilla has a temp fix available- https://blog.mozilla.org/addons/2019...ns-in-firefox/ ,follow those instructions and then restart your browser,it may take a few minutes.

  13. #53
    Quote Originally Posted by Vegas82 View Post
    Yeah, see those errors are known as bugs. Your ignorance on this topic is hilarious when combined with your condescension.
    So your birth was a bug and not an error from your mom?

  14. #54
    Still not working for me.

  15. #55
    bad enough they keep releasing newer versions that completely screw over the interface and are incompatible with some extensions, now they manage to do something that even screws up people using the older (superior) versions as well. maybe they really are trying to kill off their own product and drive users to a rival

  16. #56
    Quote Originally Posted by Kuja View Post
    I had to manually download Firefox 66.0.4 to get my addons working.
    No, you didn't have to.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •