1. #1

    Exclamation The site isn't allowing Chromium browsers to prompt you to save login details

    I've noticed an issue, please let me know if you can confirm or not. Using any Chromium browser (Chrome, Brave, Edge etc) that doesn't already have your username and password stored, log in to your account here. Usually what should happen is your browser will ask you if you want to save the login details. This isn't happening for me on MMO Champion. I have tried Edge, Brave and Chrome, and on all three the browser failed to ask me if I wanted to save my username and password. I am on Windows 10.

  2. #2
    The Lightbringer Azerox's Avatar
    Join Date
    Mar 2009
    Location
    Groningen
    Posts
    3,219
    You probably clicked -not save for this site- the first time you got here.
    There should be an option in settings about saving passwords or not for certain sites.
    This site is probably on the -never ask- section.

  3. #3
    The Unstoppable Force Super Kami Dende's Avatar
    Join Date
    Nov 2011
    Location
    The Lookout
    Posts
    20,136
    Just tick the "Remember me" box under the sign in.

    Does basically the same thing.

  4. #4
    Quote Originally Posted by Azerox View Post
    You probably clicked -not save for this site- the first time you got here.
    No, I didnt.

    Quote Originally Posted by Super Kami Dende View Post
    Just tick the "Remember me" box under the sign in.

    Does basically the same thing.
    Doesn't fix the issue.

  5. #5
    The Unstoppable Force Super Kami Dende's Avatar
    Join Date
    Nov 2011
    Location
    The Lookout
    Posts
    20,136
    Quote Originally Posted by DarkAmbient View Post
    No, I didnt.



    Doesn't fix the issue.
    I'm not sure then. Of all the things this Website has done over the years to swap the layouts and such, It's always been a solid Site in terms of access.

  6. #6
    I'm not sure why it isn't prompting, but nothing has been changed there. I'd fill out the login form with your username and password and then click they key icon in the address bar.

  7. #7
    Quote Originally Posted by chaud View Post
    I'm not sure why it isn't prompting, but nothing has been changed there. I'd fill out the login form with your username and password and then click they key icon in the address bar.
    Ok that works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •