1. #1

    Constant "Accept cookies" on Safari

    Tested it on 2 phones (Iphone 11 and SE 2020), both have the exact same issue.

    Every forum page we get the "Manage your privacy" text, no matter what option we select.

    Version: iOS 13.6.1
    Browser: Safari
    Can it easily be repeated: Yes, just visit any forum topic

    Devices: Iphone SE 2020, Ipad (latest gen), Iphone 11

    Do other sites have the same issue: Not at all, only MMO-Champion has this problem

  2. #2
    The Patient MoFalcon's Avatar
    Join Date
    May 2010
    Location
    US of Freaking A
    Posts
    319
    Quote Originally Posted by 8bithamster View Post
    Tested it on 2 phones (Iphone 11 and SE 2020), both have the exact same issue.

    Every forum page we get the "Manage your privacy" text, no matter what option we select.

    Version: iOS 13.6.1
    Browser: Safari
    Can it easily be repeated: Yes, just visit any forum topic

    Devices: Iphone SE 2020, Ipad (latest gen), Iphone 11

    Do other sites have the same issue: Not at all, only MMO-Champion has this problem

    Easy Fix.

    Get rid of those shitty phones and get a good phone. Apple has their hands so far up people asses, invading everything they get their hands on. Time to say no to Apple and get an Android!

    my 2c anyway. But , what do i know.

  3. #3
    Quote Originally Posted by MoFalcon View Post
    Easy Fix.

    Get rid of those shitty phones and get a good phone. Apple has their hands so far up people asses, invading everything they get their hands on. Time to say no to Apple and get an Android!

    my 2c anyway. But , what do i know.
    Well I'm using an android phone and have the same problem. Nice try though I guess.
    Last edited by Elysia; 2020-08-16 at 10:39 PM. Reason: Infraction was for signature dimensions, not the content of this post

  4. #4
    Quote Originally Posted by Laubman View Post
    Well I'm using an android phone and have the same problem. Nice try though I guess.
    Agree with this comment. This has been happening all day for me on an android phone.

    Was also happening on my laptop so I think it may be at mmo-c end

  5. #5
    The Patient MoFalcon's Avatar
    Join Date
    May 2010
    Location
    US of Freaking A
    Posts
    319
    Quote Originally Posted by Laubman View Post
    Well I'm using an android phone and have the same problem. Nice try though I guess.
    You use Safari on an Android?

    - - - Updated - - -

    Quote Originally Posted by LeftyDPS View Post
    Agree with this comment. This has been happening all day for me on an android phone.

    Was also happening on my laptop so I think it may be at mmo-c end
    You use Safari on an Android?

    - - - Updated - - -

    My Note 9 has NO ISSUES with MMO-C.

    in and out. doesn't even ask about cookies.

  6. #6
    Quote Originally Posted by 8bithamster View Post
    Tested it on 2 phones (Iphone 11 and SE 2020), both have the exact same issue.

    Every forum page we get the "Manage your privacy" text, no matter what option we select.

    Version: iOS 13.6.1
    Browser: Safari
    Can it easily be repeated: Yes, just visit any forum topic

    Devices: Iphone SE 2020, Ipad (latest gen), Iphone 11

    Do other sites have the same issue: Not at all, only MMO-Champion has this problem
    I’m currently on my XR and I am not seeing the behavior you mention. Might be an account/setup issue on your side.

  7. #7
    To infinity and beyond det's Avatar
    Join Date
    Aug 2008
    Location
    The forums
    Posts
    35,416
    Quote Originally Posted by MoFalcon View Post
    You use Safari on an Android?

    You use Safari on an Android?

    My Note 9 has NO ISSUES with MMO-C.

    in and out. doesn't even ask about cookies.
    Quote Originally Posted by LeftyDPS View Post
    Agree with this comment. This has been happening all day for me on an android phone.

    Was also happening on my laptop so I think it may be at mmo-c end
    iPhone SE (yeah old as f***, sue me) - using Firefox - no issues like OP mentioned.

  8. #8
    No I use Chrome.

    Problem still persists though.

  9. #9
    Merely a Setback Queen of Hamsters's Avatar
    Join Date
    May 2010
    Location
    The one and only, Evolving Azeroth! (and Sweden)
    Posts
    26,974
    Using Chrome on a Huawei, having the same issue. <.<
    Liberté, égalité, fraternité
    ⭑・゚゚・*:༅。.。༅:*゚:*:✼✿ʕ•ᴥ•ʔ✿✼:*゚:༅。.。༅:*・゚ ゚・⭑
    bOrRoWeD PoWeR U gUiS, 'TiS EvIl!!

  10. #10
    That isn't intended. We'll investigate and get it fixed. Thanks!

  11. #11
    Quote Originally Posted by chaud View Post
    That isn't intended. We'll investigate and get it fixed. Thanks!
    Thanks! Just tested it on my old Oneplus 5T, same behavior, and a Oneplus 3 didn't have the behavior oddly enough. (Yes I have a lot of phones)

  12. #12
    We've made a change, hopefully this is now fixed. Let me know if this isn't the case.

  13. #13
    Dreadlord Pakheth's Avatar
    Join Date
    May 2016
    Location
    The cold hell known as Norway
    Posts
    782
    Quote Originally Posted by chaud View Post
    We've made a change, hopefully this is now fixed. Let me know if this isn't the case.
    Not fixed.

    I keep getting these constantly on Chrome on Android Huawei. Doesn't help if I switch to desktop mode either.

    - - - Updated - - -

    Seems to have stopped now for me so thank you.

  14. #14
    Quote Originally Posted by chaud View Post
    We've made a change, hopefully this is now fixed. Let me know if this isn't the case.
    Not fixed yet. I get it on every page, every time I visit. I'm using Chrome on a Galaxy S8.

  15. #15
    I am Murloc! Arch-Angel of Riots's Avatar
    Join Date
    Sep 2012
    Location
    Florida / Brussels
    Posts
    5,158
    Chrome pushed out some updates (to Chrome) a short while ago in which they change how cookies are processed and stored, iirc.

    Try going to chrome://flags

    And look for below setting:
    Cookies without SameSite must be secure
    If enabled, cookies without SameSite restrictions must also be Secure. If a cookie without SameSite restrictions is set without the Secure attribute, it will be rejected. This flag only has an effect if "SameSite by default cookies" is also enabled. – Mac, Windows, Linux, Chrome OS, Android
    Try disabling it and see if that helps?
    .:: Welcome to MMO-C Off-topic, where most people believe that leftism means being capitalism's HR department ::.

  16. #16
    Quote Originally Posted by Arch-Angel of Riots View Post
    Chrome pushed out some updates (to Chrome) a short while ago in which they change how cookies are processed and stored, iirc.

    Try going to chrome://flags

    And look for below setting:


    Try disabling it and see if that helps?
    It'd be helpful to know if this solves it. Obviously that isn't a real solution, but would help inform me a bit so I can get it fixed.

    If you are still getting it, has clearing the cached fixed it at all?
    Last edited by chaud; 2020-08-20 at 08:20 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •